Overclock.net › Forums › Components › Memory › Help! New RAM not working!
New Posts  All Forums:Forum Nav:

Help! New RAM not working! - Page 3

post #21 of 24
I would have to agree with Blindrage that you need to isolate things to find out which component has the issue.

Try and have the ram tested first by a friend or someone you know with a PC and see if it works fine. That way at least you can eliminate if the RAM Is the problem.

From what I've read in this thread though it seems like the mobo's dimm slots are breaking down or something.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #22 of 24
Thread Starter 
Quote:
Originally Posted by mark_thaddeus View Post
I would have to agree with Blindrage that you need to isolate things to find out which component has the issue.

Try and have the ram tested first by a friend or someone you know with a PC and see if it works fine. That way at least you can eliminate if the RAM Is the problem.

From what I've read in this thread though it seems like the mobo's dimm slots are breaking down or something.
Are you sure? I mean, all slots do seem to work fine... when all are occupied. I've had no previous issues with RAM before. And I have overclocked my RAM but i never went over 1.65v.
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
First Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 860 Maximus III Formula Crossfire HD 6850s G.Skill Ripjaws X 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 SATAIII SSD Western Digital Caviar Black SATAII LG UH08LS10 Blu-Ray Burner Corsair H80 
OSMonitorKeyboardPower
Windows 7 Ultimate 64-bit Acer V273H Saitek Cyborg Kingwin Lazer 850W 80+ 
CaseMouseMouse PadAudio
Silverstone Raven RV-03 Cyborg R.A.T. 7 Microsoft "Geek" Pad Creative X-Fi Titanium Fatal1ty Pro 
Audio
Razer Orca Headphones 
  hide details  
Reply
post #23 of 24
For the slots to only work when they are all filled is definitely something quirky. It shouldn't happen to a mobo especially a Maximus III Formula.
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
Equinox
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4790k Asus Z97I-Plus Galaxy 780 Ti HOF Edition Kingston Hyper X Fury 16 GB 1866Mhz 
Hard DriveCoolingCoolingCooling
Crucial MX100 512 GB Corsair H55 dual fan (CPU) NZXT G10 Corsair H55 (GPU) 
OSMonitorKeyboardPower
Windows 7 Pro SP1 Asus PB278Q DK-9087 MX Red White Leds Seasonic 660X 
CaseMouseMouse PadAudio
Silverstone FT03 Logitech G400S Razer Sphex Fiio E17 / E9K 
AudioAudio
Fidelio X2 HE-400i 
  hide details  
Reply
post #24 of 24
any luck duder?!

try it with 2gskill 2 kingston see if that works?!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Help! New RAM not working!