Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 134

post #1331 of 9802
Quote:
Originally Posted by deafboy View Post

Anyone?

Try setting the clockgen filter at 20UF after you re-enable speedstep, and double check you've got "all cores adjustable in OS" set.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #1332 of 9802
Quote:
Originally Posted by freitz View Post

Is there really that much of a difference between 1866 and 2133?

Only in benchmarks.

EDIT: and a few more PPD when folding.
Edited by ugotd8 - 6/3/12 at 3:33pm
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #1333 of 9802
Quote:
Originally Posted by ugotd8 View Post

Yup...
Somebody created this thread and I went hmmmm.....
Then in post #4 of the thread Raja said:
"The FETs on the back of the board are generally the limiting factor."
And I went *** ?!?!?! biggrin.gif

Just read that thread and had the same reaction. You could cook an egg on my VRM backplate when its on full load!!

I have a 120mm fan blowing over my CPU socket but looks like I'm worrying about the wrong side. I have a small 4cm kaze fan sat around so I think I'm going to try out the mod the guy in the thread did. Ordering heat spreaders now.
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #1334 of 9802
Quote:
Originally Posted by ugotd8 View Post

Try setting the clockgen filter at 20UF after you re-enable speedstep, and double check you've got "all cores adjustable in OS" set.

That's all good and dandy for overclocks...but I feel like with everything at stock it should work, yes? having to change something to hit stock settings seems a bit silly.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #1335 of 9802
Quote:
Originally Posted by deafboy View Post

That's all good and dandy for overclocks...but I feel like with everything at stock it should work, yes? having to change something to hit stock settings seems a bit silly.

I agree with you. I have read that sometimes with certain BIOS that the board can get stuck on the 12 multi. Although it's never happened to me, that appears to fix it. You might also consider a full CMOS reset, that may work as well.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #1336 of 9802
Quote:
Originally Posted by deafboy View Post

That's all good and dandy for overclocks...but I feel like with everything at stock it should work, yes? having to change something to hit stock settings seems a bit silly.

Theres something about these getting stuck at x12 multiplier at stock settings. I read it or came across it somewhere. I'm sure a quick google search should find some results.

Edit: LOL ^^. I must have been wriring this as you were. Great minds think alike eh.
Edited by Jokah - 6/3/12 at 4:09pm
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #1337 of 9802
Quote:
Originally Posted by ugotd8 View Post

I agree with you. I have read that sometimes with certain BIOS that the board can get stuck on the 12 multi. Although it's never happened to me, that appears to fix it. You might also consider a full CMOS reset, that may work as well.
Quote:
Originally Posted by Jokah View Post

Theres something about these getting stuck at x12 multiplier at stock settings. I read it or came across it somewhere. I'm sure a quick google search should find some results.

Thanks....google I shall do. Currently doing a prime run but once that is done I will restart and try messing around with that.

+rep to you both
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #1338 of 9802
Thats what I was going to do! My boards still on 1101 BIOS. I think I'll update that tomorrow. Not expecting miracles but might help with stability slightly. Every little helps.
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
post #1339 of 9802
Quote:
Originally Posted by Jokah View Post

Thats what I was going to do! My boards still on 1101 BIOS. I think I'll update that tomorrow. Not expecting miracles but might help with stability slightly. Every little helps.

Good idea. I have both 1202 and 1305 currently. Don't forget you can switch back and forth between the dual BIOS chips on these boards. thumb.gif
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #1340 of 9802
Updated my sig and joined the club biggrin.gifthumb.gif
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
Tevatron K
(15 items)
 
 
CPUMotherboardGraphicsRAM
2600K @ 4.8ghz Z77 Sabertooth R9 290 8GB Samsung 30nm @ 1866mhz 
Hard DriveHard DriveOptical DriveCooling
M500 240GB SSD 3x 3TB HDD's Sony DRU-V200S Custom water cooling 
OSMonitorKeyboardPower
Windows 7 64bit QNIX 27" 1440p @ 96Hz Ducky 1008 BeQuiet 1200w 
CaseMouseMouse Pad
HAF 932 Logitec G5 Table top 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club