Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 230

post #2291 of 9802
Quote:
Originally Posted by ugotd8 View Post

Another experiment would be to change Option ROM Messages to "Keep Current" and re-enable Fastboot.

Yeah, no joy...lol
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #2292 of 9802
Quote:
Originally Posted by deafboy View Post

Yeah, no joy...lol

OK, I've got no way to compare, I have an old Vertex SSD I'm using as a cache/scratch drive on the ASMedia controller. Anyway for you to just enable the controller even tho nothing is connected to it ?
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2293 of 9802
Yeah, it is enabled...

I lied though, I thought it said something about ASMedia...I was wrong

 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #2294 of 9802
Quote:
Originally Posted by deafboy View Post

Yeah, it is enabled...
I lied though, I thought it said something about ASMedia...I was wrong

You've got boot device issues. I had that happen to me once awhile ago, it was after I decided to take devices out of the list of possible boot devices in the priority menu. Make sure they are all in there and enabled, then set boot option #1 to your M4. That should do it.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2295 of 9802
Quote:
Originally Posted by ugotd8 View Post

Nice score indeed, where did u end up with VTT and VCCSA for that 2133 ?
Thanks! thumb.gif

Using offsets +0.005v, +0.010v Turbo 48

AIDA64
Loaded
CPU 1.400v
CPU VID 1.396v

Idle
CPU 0.848v - 0.912v
CPU VID 1.381v

RC TweakIt reads.

CPU 1.375v

CPU VCCSA Auto= 0.90500v

CPU PLL 1.8000v

VTT CPU 1.16250v
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
Recycler
(19 items)
 
 
CPUMotherboardRAMHard Drive
Intel Core i7 3930K RAMPAGE IV Black Edition Corsair Dominator GT PNY CL4100 
Hard DriveHard DriveHard DriveOptical Drive
PNY CL4100 Western Digital WD320 Samsung HM320II SH-S223F 
CoolingCoolingCoolingOS
XSPC Raystorm  Bitspower Dual D5 MOD Top extreme  TFC Xchanger 240 Windows 10 64bit Enterprise/ Linux Mint 
MonitorKeyboardPowerMouse
X270OC 27" 2560x1440 @ 100Hz/ ASUS VW266H Logitech G510 120-G2-1600-X1 Razer Mamba 2012 
AudioOtherOther
Creative X-FI Titanium Fatality  Slawdevice BF-109 Rudder Pedals  Thrustmaster HOTAS Warthog 
  hide details  
Reply
post #2296 of 9802
There's a newer MemTweakIt out, v1.01.7. smile.gif

Leaderboard for it located here and the download close to the bottom of the page. wink.gif
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
post #2297 of 9802
Quote:
Originally Posted by ugotd8 View Post

You've got boot device issues. I had that happen to me once awhile ago, it was after I decided to take devices out of the list of possible boot devices in the priority menu. Make sure they are all in there and enabled, then set boot option #1 to your M4. That should do it.

Nope, they are all there, enabled, and M4 as #1...
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
post #2298 of 9802
Quote:
Originally Posted by deafboy View Post

Nope, they are all there, enabled, and M4 as #1...

Drat. Well, if I recall when I had the problem I also had to do something that wasn't very intuitive but worked.

I set the boot device #1 to a drive I knew wouldn't boot (like my 1TB black), hit F10, let it fail, then back into BIOS and change it back to the M4, F10 again and it worked. At least I think that's what it was. biggrin.gif
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2299 of 9802
Anyone running a pair of platter drives in RAID-0 on the 2 ASMedia 6gb ports ? Results ok ? Problems (not boot related, for data) ?

EDIT: Removed quite possibly the dumbest question asked in this thread. biggrin.gif
Edited by ugotd8 - 8/10/12 at 1:21pm
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2300 of 9802
Quote:
Originally Posted by ugotd8 View Post

Drat. Well, if I recall when I had the problem I also had to do something that wasn't very intuitive but worked.
I set the boot device #1 to a drive I knew wouldn't boot (like my 1TB black), hit F10, let it fail, then back into BIOS and change it back to the M4, F10 again and it worked. At least I think that's what it was. biggrin.gif

Yeah, I'll try some stuff in a month or so. Not much point now when I'll be tearing the rig down in a week or two to ship off...lol.
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club