Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 232

post #2311 of 9809
Quote:
Originally Posted by KaRLiToS View Post

I'm experiencing an issue with the new 2105 BIOS
Everytime I start the PC, it freezes during Windows Loading with the windows 7 logo (starting windows)
If I restart, enter the BIOS and save and exit without modifying any settings, it will boot fine in windows. But then, if I restart and don't go through the UEFI Bios, the PC will again freeze and the Windows Logo page. You can clearly see the logo waving, but I will never be able to get into Windows unless I restart and enter BIOS.
If I make a cold shutdown: when I restart, it says overclocking failed and I need to press F1 to enter BIOS, but again if I eneter and leave Bios without modifying anything, it will boot fine into windows.
I don't know if I have to redo my whole overclock AGAIN or can someone tell me if you already encountered this issue.
Thanks Guys I appreciate.

Are you by chance using offset mode for vcore with a high OC (4.8 or above) ?

If so, this happens to me on occasion as well. Sometimes on cold boot after power-off the BIOS does not seem to pick up the proper VID for the VCore, and as a result there is not enough vcore at boot. I've always meant to see if the "boot vcore" BIOS setting would work with offset mode overclocking but haven't gotten around to it.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2312 of 9809
Quote:
Originally Posted by ugotd8 View Post

Are you by chance using offset mode for vcore with a high OC (4.8 or above) ?
If so, this happens to me on occasion as well. Sometimes on cold boot after power-off the BIOS does not seem to pick up the proper VID for the VCore, and as a result there is not enough vcore at boot. I've always meant to see if the "boot vcore" BIOS setting would work with offset mode overclocking but haven't gotten around to it.

No I am not using Offset. And for now, its doing it at 4.5 Ghz with 1.365 vcore
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #2313 of 9809
Possibly memory config in BIOS then would be my guess. What is your "Rampage Tweak Mode" set to in the DRAM timing page ? If you have the timings dialed in on the RAM, my understanding is that you can disable the "MCH recheck" option on the RAM BIOS page and the board wont try to auto-detect the sub timings any more.
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2314 of 9809
Quote:
Originally Posted by ugotd8 View Post

Possibly memory config in BIOS then would be my guess. What is your "Rampage Tweak Mode" set to in the DRAM timing page ? If you have the timings dialed in on the RAM, my understanding is that you can disable the "MCH recheck" option on the RAM BIOS page and the board wont try to auto-detect the sub timings any more.

My Rampage Tweak Mode is set to Mode 2 for better BCLK overclocking. I only have the main timings entered in the DRAM section, and I am also using XMP profile, I'm not sure if its the cause of it. I am messing with so many settings since I have my Quadfire running

I will also try to Disable MCH recheck. Thanks mate + rep
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #2315 of 9809
Holy mother of Batman! smile.gif

Just installed the Tweaked 21.05 BIOS (with new Intel ROM) and my computer is now booting so fast! What a difference. Probably cut my boot time by half or more!

I also have 2 other Asus mobo at home in 2 other copmuters, Maximus IV and Maximus IV Gene-Z, and those are booting so fast, like 15 seconds from presing the power button to desktop, that my poor RIVE was like a snail compare to those 2 mobo, sooooooo sloooow to boot...

But not anymore. thumb.gif
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
post #2316 of 9809
Levesque, my problem was the 12.7 Beta drivers for my 7970, I'm now running on Rc11 and everything is fine now, I have no freeze or no lock-up.

I am also on BIOS 2105 and the boot time is much faster than the 2003 Bios.

@Ugotd8, disabling MCH recheck didnt change anything, maybe it has something to do with the new BIOS
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #2317 of 9809
Quote:
Originally Posted by KaRLiToS View Post

Levesque, my problem was the 12.7 Beta drivers for my 7970, I'm now running on Rc11 and everything is fine now, I have no freeze or no lock-up.

Strange. 12.7 beta are rock-stable for me with my Quad-Fire set-up.
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
i7-5930k @ 4.9  i7-3930k @ 5.1 (2nd rig) Asus Rampage V (X99) + Asus Rampage IV (2nd rig) 2X Nvidia 1080 Ti SLI watercooled 
GraphicsRAMRAMHard Drive
2X Nvidia 980 Ti SLI watercooled (2nd rig)  4X8GB=32GB G.Skill DDR4-2700 4X4GB=16GB Ripjaws DDR3 2400 CL9 (2nd rig) 3X Samsung 840 Evo 1TB SSD 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 250GB 3XSeagate 3TB LG Blu-ray writer 2X Quad-120 MCR420 
CoolingCoolingCoolingCooling
2X Triple-120 MCR320 + 1X Triple-120 Feser 2X Dual-120 XSPC RX240 32 Gentle Typhoon fans (mix of 3000 and 1850rpm) Reservoir 2X Koolance RP-452x2 with 4X MCP655 p... 
CoolingOSMonitorKeyboard
2X EK Supreme HF CPU waterblock Windows 10 Pro x64 Acer XB270HU IPS G-Sync 2440p (main rig) 3X 30'... CoolerMaster Masterkeys Pro S MX blue switch, C... 
PowerCaseMouseAudio
Antec HCP1200 + AX850 dual PSU main rig, AX120... Mountain Mods Extended Ascension + Pedestal 24 ... Logitech G502 x 2 PSB speakers 5.1 
  hide details  
Reply
post #2318 of 9809
I guess it's time for me to flash mah bios too heh.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #2319 of 9809
I'm having the too fast post issue as well... I think it still does boot a bit faster though.
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
post #2320 of 9809
I believe my PCH is overheating on my formula. During intense games it hits the mid 60's but I've never seen it above 64 celsius.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club