Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 288

post #2871 of 9802
Quote:
Originally Posted by tsm106 View Post

Highroller!

You know it...lol

Quote:
Originally Posted by Master Freez View Post

Hi 2all smile.gif Rampage IV Extreme, BIOS 2105
I have two problems and i didn't found any solution:
1) I turn on the pc, booting into Windows 7, os is installing updates, it fails (before this problem was the only) and after reboot just from the bios there is NO hard drives and SSD's! Only turning pc off and waiting about 20-30 seconds helps... Sometimes it doesn't.
2) I have 2x OCZ Vertex 3 90GB in raid-0, same firmware 2.15, but totally different model numbers. Sometimes with no reason and every time after BIOS update one SSD fails and OS can freez in that moment. Both ssd's are fine due to SMART logs from CrystalDiskInfo (only this thing can see it under raid). In the end no fails or problems in OS with ssd's, but Intel Rapid Storage software shows failure on one ssd. No helpful description at all, all that i can do is reset ssd state to normal...
Maybe somebody know what i should do... 9 years in PC world, 5 grands into the beast and..i can't boot it biggrin.gif
Thanks in advance and sorry for my english!

Sounds like the problem I had with some of my drives not showing up with the quick boot selected in the BIOS. Try changing it to normal boot and see if that works. smile.gif
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
post #2872 of 9802
Quote:
Originally Posted by MacG32 View Post

You know it...lol
Sounds like the problem I had with some of my drives not showing up with the quick boot selected in the BIOS. Try changing it to normal boot and see if that works. smile.gif

Thanks for idea cheers.gif! Khm, but it's also strange due to i'm using this bios not the first day and problem appeared only now... Ok, normal boot, i'll try it later (video convertation processing now jealoussmiley.gif)

________________________________

IT WORKS!!! band.gifjerry.gifsonic.gif

Thaks again smile.gif
Edited by Master Freez - 10/15/12 at 5:34pm
Project Titan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930k @ 4.1 ghz ASUS Rampage IV Extreme 3x GigaByte GTX570 Super OverClock 16GB (8x2) Patriot Sector 5 RED 2000 mhz @ 1866... 
Hard DriveHard DriveCoolingMonitor
3x 3TB Hitachi Deskstar 5k3000 in RAID-0 2x OCZ Vertex 3 90GB in RAID-0 Corsair H100 3x ASUS VE278Q 27 inch 
KeyboardPowerCaseMouse
A4Tech KD-126 Blue LED Thermaltake Thoughpower 1200w Corsair 400R Oklick 620-LW 
Mouse PadAudioAudioOther
Razer Goliathus Speed Alpha 30 mid size Creative X-Fi Titanium GigaWorks S750 7.1, 700W 10x BitFenix Spectre LED RED 120mm Fans. 
OtherOtherOtherOther
BitFenix Alchemy LED Stripe 20 cm RED BitFenix Alchemy Black Uni-Sleeved Extensions 2x Zalman MFC-1 Plus Fan Controller Black OCZ Agility 3 60GB 
  hide details  
Reply
Project Titan
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930k @ 4.1 ghz ASUS Rampage IV Extreme 3x GigaByte GTX570 Super OverClock 16GB (8x2) Patriot Sector 5 RED 2000 mhz @ 1866... 
Hard DriveHard DriveCoolingMonitor
3x 3TB Hitachi Deskstar 5k3000 in RAID-0 2x OCZ Vertex 3 90GB in RAID-0 Corsair H100 3x ASUS VE278Q 27 inch 
KeyboardPowerCaseMouse
A4Tech KD-126 Blue LED Thermaltake Thoughpower 1200w Corsair 400R Oklick 620-LW 
Mouse PadAudioAudioOther
Razer Goliathus Speed Alpha 30 mid size Creative X-Fi Titanium GigaWorks S750 7.1, 700W 10x BitFenix Spectre LED RED 120mm Fans. 
OtherOtherOtherOther
BitFenix Alchemy LED Stripe 20 cm RED BitFenix Alchemy Black Uni-Sleeved Extensions 2x Zalman MFC-1 Plus Fan Controller Black OCZ Agility 3 60GB 
  hide details  
Reply
post #2873 of 9802
Hi, I'm trying to get my memory to run at 1866 Mhz, but it will only run stable at 1333 Mhz. It boot's with 1866 Mhz when the cpu level up is set to disabled, but when windows is loading in drivers it bluescreen's. When I try to use XMP it doesn't boot. The fans and everything is working, but the monitor's doesn't start.
    
CPUMotherboardGraphicsRAM
Intel® Core i7-3960X Extreme ASUS RAMPAGE IV EXTREME, Socket-2011 Gainward GeForce GTX 690 4GB PhysX CUDA Corsair Dominator DDR3 1866MHz 
Hard DriveOptical DriveOSMonitor
Kingston HyperX 3K SSD ASUS BW-12B1LT Windows Ultimate 64 Bit 3 X Dell 30" U3011 2560x1600 
KeyboardPowerCaseMouse
Dell XPS keyboard Corsair HX 850 W Corsair Obsidian 800D Razer Mamba 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core i7-3960X Extreme ASUS RAMPAGE IV EXTREME, Socket-2011 Gainward GeForce GTX 690 4GB PhysX CUDA Corsair Dominator DDR3 1866MHz 
Hard DriveOptical DriveOSMonitor
Kingston HyperX 3K SSD ASUS BW-12B1LT Windows Ultimate 64 Bit 3 X Dell 30" U3011 2560x1600 
KeyboardPowerCaseMouse
Dell XPS keyboard Corsair HX 850 W Corsair Obsidian 800D Razer Mamba 
  hide details  
Reply
post #2874 of 9802
Hi guys,
I'm new here, and I have a question about stability
The fat_italian_stallion suggested me to ask tsm106 about it, but maybe some of you had this kind of issue

My rig:
CPU: Intel Core i7-3960X(C2)@4.8GHz 1.424v (Offset +0.035), HT-on
Motherboard: ASUS Rampage IV Extreme X79 (bios 3010)
Video: TRI-SLI MSI N580GTX-M2D15D5
Memory: G.Skill RipjawsZ < F3-17000CL9Q-16GBZH> DDR-III DIMM 16Gb KIT 4*4Gb < PC3-17000> CL9
SSD1: 128Gb SSD OCZ Vertex 4 Series
SSD2: 512Gb SSD OCZ Vertex 4 Series
HDD1: 2Tb SATA-III Western Digital Caviar Black
PSU: Lepa G1600-MA 1600W
Case: Danger Dan Black Series - LDR Tower 29 - Double Wide
Monitor: Dell 3007WFP-HC
OS: Windows 7 Ult 64-bit SP1

Water cooling:
- Black Ice® SR1 560 Radiator Series Designed for Low Flow Fans - Black - x3
- Black Ice® SR1 280 Radiator Series Designed for Low Flow Fans - Black - x2.
- Black Ice® SR1 140 Radiator Series Designed for Low Flow Fans - Black - x1

- PPC's DUAL Über 655 Fully Modded D5 Water Pump (Single Loop) - Matte Black - x1


Full cover: - Koolance MB-ASR4E
GPU: - Koolance VID-NX580 x3
CPU: - Koolance CPU-370 (CPU), Rev1.1
Fans: - Noiseblocker NB-BlackSilentPro PK-3 140mm x 25mm Ultra Quiet Fan - 1700 RPM - 27 dBA - x17.
Fan controller: - Lamptron FC-8 30 Watts Per Channel 8 Channel - Black
Reservoir: - Phobya Balancer 450 Black Nickel


I've set offset mode +0.035 (1.42 manual)
stap 100Mhz
But sometimes I got random freeze in idle, donno where to dig to fix it. Some say its because of SSD, some say its mem. I can play for hours, stress with Prime for 12 hours, run LinX for 10-15 passes, its all fine, I've tested mem with memtest 4.20 for 8 hours, no errors (beta version 5.0b1 gives errors, tried three kits of mem, Dominator GT, mein and GSKILL Ares, but they are all fine on 4.20 version, guess its because of beta not stable). My mem timings are set manually.
Anyway here are my settings: (maybe u'll give me some advice what to tweek to get rid of random freeze in idle ???)
right now the setting like on screens except as I told above about strap and offset
Maybe vtt-vccsa too low?

121008214958_zps583dc816.jpg
121008215004_zps053c7ba8.jpg
121008215011_zps5dc4d1b5.jpg
121008215048_zps7819c26e.jpg
121008215054_zps43ba1bb2.jpg
121008215101_zps648f4954.jpg
121016225607_zps948e7940.png
121016225612_zpsad3f11a1.png
Edited by Gottex - 10/16/12 at 12:01pm
post #2875 of 9802
post #2876 of 9802
Quote:
Originally Posted by Gottex View Post

Hi guys,
I'm new here, and I have a question about stability
The fat_italian_stallion suggested me to ask tsm106 about it, but maybe some of you had this kind of issue
My rig:
CPU: Intel Core i7-3960X(C2)@4.8GHz 1.424v (Offset +0.035), HT-on
Motherboard: ASUS Rampage IV Extreme X79 (bios 3010)
Video: TRI-SLI MSI N580GTX-M2D15D5
Memory: G.Skill RipjawsZ < F3-17000CL9Q-16GBZH> DDR-III DIMM 16Gb KIT 4*4Gb < PC3-17000> CL9
SSD1: 128Gb SSD OCZ Vertex 4 Series
SSD2: 512Gb SSD OCZ Vertex 4 Series
HDD1: 2Tb SATA-III Western Digital Caviar Black
PSU: Lepa G1600-MA 1600W
Case: Danger Dan Black Series - LDR Tower 29 - Double Wide
Monitor: Dell 3007WFP-HC
OS: Windows 7 Ult 64-bit SP1
Water cooling:
- Black Ice® SR1 560 Radiator Series Designed for Low Flow Fans - Black - x3
- Black Ice® SR1 280 Radiator Series Designed for Low Flow Fans - Black - x2.
- Black Ice® SR1 140 Radiator Series Designed for Low Flow Fans - Black - x1
- PPC's DUAL Über 655 Fully Modded D5 Water Pump (Single Loop) - Matte Black - x1
Full cover: - Koolance MB-ASR4E
GPU: - Koolance VID-NX580 x3
CPU: - Koolance CPU-370 (CPU), Rev1.1
Fans: - Noiseblocker NB-BlackSilentPro PK-3 140mm x 25mm Ultra Quiet Fan - 1700 RPM - 27 dBA - x17.
Fan controller: - Lamptron FC-8 30 Watts Per Channel 8 Channel - Black
Reservoir: - Phobya Balancer 450 Black Nickel
I've set offset mode +0.035 (1.42 manual)
stap 100Mhz
But sometimes I got random freeze in idle, donno where to dig to fix it. Some say its because of SSD, some say its mem. I can play for hours, stress with Prime for 12 hours, run LinX for 10-15 passes, its all fine, I've tested mem with memtest 4.20 for 8 hours, no errors (beta version 5.0b1 gives errors, tried three kits of mem, Dominator GT, mein and GSKILL Ares, but they are all fine on 4.20 version, guess its because of beta not stable). My mem timings are set manually.
Anyway here are my settings: (maybe u'll give me some advice what to tweek to get rid of random freeze in idle ???)
right now the setting like on screens except as I told above about strap and offset
Maybe vtt-vccsa too low?

No need to run LCC at high for offset mode overclocking, I run mine off (AUTO). Seems to provide more idle vcore this way.

Also, make sure C3/C6/C7 cstates are disabled if switching to offset mode

One last thing, look over post #1200 of this thread for my BIOS settings @ 4.9. (your memory settings will be different, of course).
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
PoorHouse
(9 items)
 
  
CPUMotherboardGraphicsRAM
5960x MSI X99S SLI Plus GTX 560 Crucial  
Hard DriveHard DriveCoolingPower
Samsung 950 Pro NVMe Samsung 250GB 830 MCP35X2 -> Nova1080 -> CPU-370 Seasonic 1000 Platinum 
Case
Define R4 
  hide details  
Reply
post #2877 of 9802
Quote:
Originally Posted by ugotd8 View Post

No need to run LCC at high for offset mode overclocking, I run mine off (AUTO). Seems to provide more idle vcore this way.
Also, make sure C3/C6/C7 cstates are disabled if switching to offset mode
One last thing, look over post #1200 of this thread for my BIOS settings @ 4.9. (your memory settings will be different, of course).

Thanx mate, I'll follow your post.
I have to set LLC on High unless I won't pass LinX or may have BSOD x101 (meaning need more vcore) while gaming or stuff ...
I've disabled C3/C6/C7 as u suggested and Intel Adaptive Thermal Monitor (took from your post) other things left untouched just to try if it gives me anything. I'll keep my PC "ON" for tomorrow and see if it freezes in idle. Also setting STRAP on 100Mhz may do smth, but I donno, some guy from overclockers.ru forum told me to give it a try.
Will keep you posted
Edited by Gottex - 10/16/12 at 3:12pm
post #2878 of 9802
Quote:
Originally Posted by Master Freez View Post

Thanks for idea cheers.gif! Khm, but it's also strange due to i'm using this bios not the first day and problem appeared only now... Ok, normal boot, i'll try it later (video convertation processing now jealoussmiley.gif)
________________________________
IT WORKS!!! band.gifjerry.gifsonic.gif
Thaks again smile.gif

You're welcome. smile.gif

Quote:
Originally Posted by Ttar3ebei7990x View Post

Hi, I'm trying to get my memory to run at 1866 Mhz, but it will only run stable at 1333 Mhz. It boot's with 1866 Mhz when the cpu level up is set to disabled, but when windows is loading in drivers it bluescreen's. When I try to use XMP it doesn't boot. The fans and everything is working, but the monitor's doesn't start.

Try reading this post and following the instructions. I'm sure it will get you to where you want to be. smile.gif


Thank you for the update. smile.gif +Rep
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
post #2879 of 9802
Can someone please help me... I suspect that my new rig hasn't started working at all because of my R4E. I've gone through a number of possibilities, such as changing out the PSU, GPU, and RAM. All of those are either new, or have been replaced by the manufacture under warranty. With all of those replacements now done, I still get nothing. I don't have access to a multimeter, let alone have the work space or knowledge to use one, so I'm left with the only option, which is to RMA it. I can't even get into the BIOS at all. Ceadderman suggested that get a Cross Ship RMA from ASUS, which is probably what it will all come down to in order to solve this mystery. Has anyone had any experience with RMA'ing their R4E? And if so, can you point me to the person/link that I need to use. Thanks...
Edited by ProfeZZor X - 10/17/12 at 12:03pm
My Sacrafice
(22 items)
 
The Liquidator
(33 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3960x ASUS Rampage 4 Extreme EVGA GTX 590 Classified Hydro Copper Corsair Vengeance 
Hard DriveOptical DriveCoolingCooling
Seagate ASUS 12x Internal Blu-Ray Burner Sata Magic Cin... Black Ice Radiators EK Electroless Nickle Acrylic RIVE blocks 
CoolingCoolingCoolingCooling
EK Electroless Nickel Acrylic CPU block Monsoon Black Chrome 1/2" ID 3/4" OD Compressio... Danger Den Clear UV Reactive Tubing Enermax Blue LED Lightning Cooling Fans x11 
CoolingCoolingCoolingOS
Primochill Purple Non Conductive Coolant EK Thermal Grease Alphacool Repack Dual Bay Reservoir Windows 7 
MonitorKeyboardPowerCase
LG 32LM6200  Razor Marauder Starcraft II Rosewill Lightning 1300W Antec Eleven Hundred 
Mouse PadAudio
EVGA GTX 590 Mouse Pad Creative Labs Sound Blaster X-Fi 
MotherboardGraphicsRAMHard Drive
ASUS Rampage 4 Black Edition EVGA GTX Titan Corsair Dominator Platinum Corsair  
Hard DriveHard DriveCoolingCooling
Samsung 840 evo  Western Digital Black Matte black C47 & C48 Bitspower Fittings (30x) Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Alphacool D5 Clear Acrylic pump tops  Primochill Vortex Flow Indicators - Clear Plexi  Monsoon Acrylic Tubing Reamer Monsoon 13mm Hardline Pro Mandrel Tool Kit 
CoolingCoolingCoolingCooling
Monsoon Silicone Tubing for Acrylic Bending (2ft) E22 Acrylic Tubing 36" x 6 Bitspower Mini Valve 90 Degree Rotary Fittings  
CoolingCoolingCoolingCooling
FrozenQ FlexTank Multi-optional Reservoir Bitspower Low Profile Stop Fittings Bitspower Case Top Water Fill Port Koolance G1/4 Threaded funnel 
CoolingCoolingCoolingCooling
XSPC LCD Temperature Sensor - blue/white EK R4BE Monoblock w/matte black vinyl insert EK Supremacy Titan GPU blocks Clean CSQ - Nicke... Alphacool 360 Monsta Radiator 
CoolingOSMonitorKeyboard
Alphacool 240 Monsta Radiator Windows 7 LG 32LM6200 3D HDTV Corsair K70 Brown Switch RGB Cherry MX 
PowerCaseMouseMouse Pad
Rosewill Lightning 1300w  CaseLabs ST10 Generic  EGVA GTX590 
Audio
Soundblaster X-Fi 
  hide details  
Reply
My Sacrafice
(22 items)
 
The Liquidator
(33 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3960x ASUS Rampage 4 Extreme EVGA GTX 590 Classified Hydro Copper Corsair Vengeance 
Hard DriveOptical DriveCoolingCooling
Seagate ASUS 12x Internal Blu-Ray Burner Sata Magic Cin... Black Ice Radiators EK Electroless Nickle Acrylic RIVE blocks 
CoolingCoolingCoolingCooling
EK Electroless Nickel Acrylic CPU block Monsoon Black Chrome 1/2" ID 3/4" OD Compressio... Danger Den Clear UV Reactive Tubing Enermax Blue LED Lightning Cooling Fans x11 
CoolingCoolingCoolingOS
Primochill Purple Non Conductive Coolant EK Thermal Grease Alphacool Repack Dual Bay Reservoir Windows 7 
MonitorKeyboardPowerCase
LG 32LM6200  Razor Marauder Starcraft II Rosewill Lightning 1300W Antec Eleven Hundred 
Mouse PadAudio
EVGA GTX 590 Mouse Pad Creative Labs Sound Blaster X-Fi 
MotherboardGraphicsRAMHard Drive
ASUS Rampage 4 Black Edition EVGA GTX Titan Corsair Dominator Platinum Corsair  
Hard DriveHard DriveCoolingCooling
Samsung 840 evo  Western Digital Black Matte black C47 & C48 Bitspower Fittings (30x) Alphacool D5 pumps  
CoolingCoolingCoolingCooling
Alphacool D5 Clear Acrylic pump tops  Primochill Vortex Flow Indicators - Clear Plexi  Monsoon Acrylic Tubing Reamer Monsoon 13mm Hardline Pro Mandrel Tool Kit 
CoolingCoolingCoolingCooling
Monsoon Silicone Tubing for Acrylic Bending (2ft) E22 Acrylic Tubing 36" x 6 Bitspower Mini Valve 90 Degree Rotary Fittings  
CoolingCoolingCoolingCooling
FrozenQ FlexTank Multi-optional Reservoir Bitspower Low Profile Stop Fittings Bitspower Case Top Water Fill Port Koolance G1/4 Threaded funnel 
CoolingCoolingCoolingCooling
XSPC LCD Temperature Sensor - blue/white EK R4BE Monoblock w/matte black vinyl insert EK Supremacy Titan GPU blocks Clean CSQ - Nicke... Alphacool 360 Monsta Radiator 
CoolingOSMonitorKeyboard
Alphacool 240 Monsta Radiator Windows 7 LG 32LM6200 3D HDTV Corsair K70 Brown Switch RGB Cherry MX 
PowerCaseMouseMouse Pad
Rosewill Lightning 1300w  CaseLabs ST10 Generic  EGVA GTX590 
Audio
Soundblaster X-Fi 
  hide details  
Reply
post #2880 of 9802
Quote:
Originally Posted by ProfeZZor X View Post

Can someone please help me... I suspect that my new rig hasn't started working at all because of my R4E. I've gone through a number of possibilities, such as changing out the PSU, GPU, and RAM. All of those are either new, or have been replaced by the manufacture under warranty. With all of those replacements now done, I still get nothing. I don't have access to a multimeter, let alone have the work space or knowledge to use one, so I'm left with the only option, which is to RMA it. I can't even get into the BIOS at all. Ceadderman suggested that get a Cross Ship RMA from ASUS, which is probably what it will all come down to in order to solve this mystery. Has anyone had any experience with RMA'ing their R4E? And if so, can you point me to the person/link that I need to use. Thanks...

Sounds like your board is dead. Sorry to hear that. Here's the RMA link.
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
Under The Radar
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD - Ryzen 7 1800X Gigabyte - GA-AX370-Gaming K7 Gigabyte - GeForce GTX 1080 Ti 11GB FE G.Skill - Flare X 32GB (4 x 8GB) DDR4-3200 
Hard DriveHard DriveOptical DriveCooling
Samsung - 850 Pro 512GB 2.5" SSD Western Digital - Black 6TB 3.5" 7200RPM HDD Asus - BW-12B1ST/BLK/G/AS Blu-Ray/DVD/CD Writer Corsair - H115i 104.7 CFM Liquid CPU Cooler 
OSMonitorMonitorKeyboard
Microsoft - Windows 10 Pro OEM 64-bit Acer - GN246HL 24" 1080p 144Hz Acer - G246HLAbd 24" 1080p 60Hz Ducky - Shine 4 
PowerCaseMouseMouse Pad
EVGA - SuperNOVA P2 650W 80+ Platinum Certified... Corsair - Vengeance C70 (Black) ATX Mid Tower Cooler Master - Xornet Fellowes - Microban 
Audio
2 x Realtek - ALC1220 2 - 7.1 Channel High Defi... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club