Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 341

post #3401 of 9809
I picked up a used RIVE locally and I'm having troubles installing the drivers. I got the board pretty much naked, so no disc, accessories, etc. I downloaded all the drivers from Asus. I put them on a flash drive. I bought a brand new 3820 and it fires up with no hesitation but I can't seem to install the drivers other then the usb ones. I get an error to insert a disk. This error message keeps popping up numerous times even after I cancel or exit the installer.


I've owned a few ASus mb including their rog's but this is the first time i've come across a mb that didn't want to install the drivers off a usb drive. I even copied the files onto my ssd and i get the same error message. Without the lan drivers, I can't connect to the internet. Looks like this board came with bios version 3240.

any help would be great appreciated. thumb.gif
post #3402 of 9809
Quote:
Originally Posted by wermad View Post

I picked up a used RIVE locally and I'm having troubles installing the drivers. I got the board pretty much naked, so no disc, accessories, etc. I downloaded all the drivers from Asus. I put them on a flash drive. I bought a brand new 3820 and it fires up with no hesitation but I can't seem to install the drivers other then the usb ones. I get an error to insert a disk. This error message keeps popping up numerous times even after I cancel or exit the installer.
I've owned a few ASus mb including their rog's but this is the first time i've come across a mb that didn't want to install the drivers off a usb drive. I even copied the files onto my ssd and i get the same error message. Without the lan drivers, I can't connect to the internet. Looks like this board came with bios version 3240.
any help would be great appreciated. thumb.gif

Dude that really sux . Try flashing back to 2105 and take it from there or try a wireless dongle if you have one smile.gif
post #3403 of 9809
Quote:
Originally Posted by HOMECINEMA-PC View Post

Dude that really sux . Try flashing back to 2105 and take it from there or try a wireless dongle if you have one smile.gif

Thanks smile.gif, I'll give that a try. I just put my system back together (lga1155). I might borrow a gpu from a friend to test it further this weekend. I really want to keep this beasty board biggrin.gif


edit: also, curious on the audio on the RIVE. I noticed its a realtech and my GB has a Creative labs. I do like th sound on the Z77. Not sure how it compares to that of the Rive thinking.gif
Edited by wermad - 1/3/13 at 2:36am
post #3404 of 9809
Quote:
Originally Posted by wermad View Post

Thanks smile.gif, I'll give that a try. I just put my system back together (lga1155). I might borrow a gpu from a friend to test it further this weekend. I really want to keep this beasty board biggrin.gif
edit: also, curious on the audio on the RIVE. I noticed its a realtech and my GB has a Creative labs. I do like th sound on the Z77. Not sure how it compares to that of the Rive thinking.gif

The sound is rather generic, but decently adequate..... The one on your Z77 Sniper should be a bit better. I know the one on the MVE is and it seems the board manufacturers are putting more premiume sound hardware on the higher end boards.

BTW, didn't you have a 3820 and X79 board before? I could've sworn you had an RIVE before tongue.gif
    
CPUMotherboardGraphicsRAM
Intel i7-3930K Asus Rampage IV Extreme EVGA GTX 690 Corsair Dominator GT 16 GB (4 x 4 GB) DDR3 2133... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB x 2 (RAID 0) Western Digital VelociRaptor 300GB Seagate Barracuda 3TB x 2 Koolance CPU-380i 
CoolingCoolingCoolingMonitor
HEATKILLER® GPU-X³ GTX 690 Hole Edition Noiseblocker NB-BlackSilentPro PK-3 x 12 Black Ice® GTX Gen Two Xtreme 560 x 3 Asus VG278HE 
KeyboardPowerCaseMouse
Corsair Vengeance K60 SeaSonic Platinum-1000 CaseLabs STH-10 Corsair Vengeance M60 
Audio
Asus Xonar Phoebus 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-3930K Asus Rampage IV Extreme EVGA GTX 690 Corsair Dominator GT 16 GB (4 x 4 GB) DDR3 2133... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB x 2 (RAID 0) Western Digital VelociRaptor 300GB Seagate Barracuda 3TB x 2 Koolance CPU-380i 
CoolingCoolingCoolingMonitor
HEATKILLER® GPU-X³ GTX 690 Hole Edition Noiseblocker NB-BlackSilentPro PK-3 x 12 Black Ice® GTX Gen Two Xtreme 560 x 3 Asus VG278HE 
KeyboardPowerCaseMouse
Corsair Vengeance K60 SeaSonic Platinum-1000 CaseLabs STH-10 Corsair Vengeance M60 
Audio
Asus Xonar Phoebus 
  hide details  
Reply
post #3405 of 9809
Quote:
Originally Posted by wermad View Post

Thanks smile.gif, I'll give that a try. I just put my system back together (lga1155). I might borrow a gpu from a friend to test it further this weekend. I really want to keep this beasty board biggrin.gif
edit: also, curious on the audio on the RIVE. I noticed its a realtech and my GB has a Creative labs. I do like th sound on the Z77. Not sure how it compares to that of the Rive thinking.gif

I run mine thru spidf to 5.1 ch amp and double subs through vlc player dts or dd and it sounds friggin awesome. compared to z77 no idea tongue.gif
post #3406 of 9809
Quote:
Originally Posted by ceteris View Post

The sound is rather generic, but decently adequate..... The one on your Z77 Sniper should be a bit better. I know the one on the MVE is and it seems the board manufacturers are putting more premiume sound hardware on the higher end boards.
BTW, didn't you have a 3820 and X79 board before? I could've sworn you had an RIVE before tongue.gif

I had a 3820 and an Asrock x79 pro. Nice combo but I couldn't muster anything higher then 4.66 frown.gif. Think it was the mb holding back the cpu.

Tbh, I'm quite please with my Z77. I may just sell the RIVE. 3820 have gone up in price so I there's no point in changing my lga1155 setup if its working perfectly fine.
Quote:
Originally Posted by HOMECINEMA-PC View Post

I run mine thru spidf to 5.1 ch amp and double subs through vlc player dts or dd and it sounds friggin awesome. compared to z77 no idea tongue.gif

I like to keep it simple. Seems like the RIVE audio is pretty generic. Another let down (for me tongue.gif) and another reason to stay with the GB. I'll just update the bios and sell it off.

edit:

Out of curiosity, what sound card would you guys recommend? I think I can squeeze in a sound card between my cards smile.gif The CL SB titanium any good? Just want to keep the same quality of sound that my z77 has right now smile.gif.

I really want to keep the RIVE since I can water cool this bad motha biggrin.gif
Edited by wermad - 1/3/13 at 3:19am
post #3407 of 9809
Quote:
Originally Posted by wermad View Post

I had a 3820 and an Asrock x79 pro. Nice combo but I couldn't muster anything higher then 4.66 frown.gif. Think it was the mb holding back the cpu.
Tbh, I'm quite please with my Z77. I may just sell the RIVE. 3820 have gone up in price so I there's no point in changing my lga1155 setup if its working perfectly fine.
I like to keep it simple. Seems like the RIVE audio is pretty generic. Another let down (for me tongue.gif) and another reason to stay with the GB. I'll just update the bios and sell it off.

Sooo you like to keep it simple eh? just looked at your build log......very niiiice not simple tongue.gif
post #3408 of 9809
Quote:
Originally Posted by HOMECINEMA-PC View Post

Sooo you like to keep it simple eh? just looked at your build log......very niiiice not simple tongue.gif

lol, to a degree tongue.gif

Its been a while since I actually had a dedicated sound card in my system. Im really happy w/ the GB onboard. If I can get something similar if not better using a discrete card on the RIVE, I would keep it. I'm going to do some more testing this weekend.

I'm a little worried about temps as the idle hovered around 40c in my custom loop. I don't recall what I idled in my first x79 setup but at 4.66 temps were under 70c at load.



Come on and convince me fellas!!!!!!
post #3409 of 9809
Quote:
Originally Posted by wermad View Post

lol, to a degree tongue.gif
Its been a while since I actually had a dedicated sound card in my system. Im really happy w/ the GB onboard. If I can get something similar if not better using a discrete card on the RIVE, I would keep it. I'm going to do some more testing this weekend.
I'm a little worried about temps as the idle hovered around 40c in my custom loop. I don't recall what I idled in my first x79 setup but at 4.66 temps were under 70c at load.
Come on and convince me fellas!!!!!!

That's weird my 3820 @ 4630 idles @ 28-32c and my rigs nothing special load temps 63-67c . And ive got a asus hdav slim dts card and it works a treat but cant run it in this board no slot to stick it in damn tongue.gif
post #3410 of 9809
I like the onboard audio redface.gif
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
 
Play Server
(10 items)
 
NAS
(14 items)
 
CPUCPUMotherboardRAM
Intel Xeon L5640 Intel Xeon L5640 Dell R710 Mobo Hynix 144GB DDR3 ECC PC3L-10600R 
Hard DrivePowerCaseOther
Intel X25-M G2 80GB Redundant 840W PSU Dell 710 2.5" - Google Search Appliance Dell Perc H700 Raid Controller 
OtherOther
Dell iDRAC6 Enterprise Mellanox Connectx-2 10Gb SFP+ NIC 
CPUCPUMotherboardRAM
Intel Xeon E5-2670 v1 Intel Xeon E5-2670 v1 SuperMicro X9DRL-iF 64GB Kingston ECC (kvr16r11d4/16HA) 
Hard DriveHard DriveHard DriveCooling
12x 4TB HGST 5K4000 SanDisk SSD 960GB (cache) 6x 8TB WD Red Scythe AP-29 
CoolingOSPowerCase
2x Noctua U9DXi4 FreeNAS Corsair AX750 Norco RPC-4224 
OtherOther
3x LSI 9211-8i (HBA) Mellanox Connectx-2 10Gb NIC 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club