Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club
New Posts  All Forums:Forum Nav:

[Official] ASUS ROG Rampage IV X79 Owner's Club - Page 367

post #3661 of 9817
Quote:
Originally Posted by Void-Ray View Post

Quote:
Originally Posted by white118 View Post

ok have a bit of an issue here, not sure if its the motherboard, but honestly not sure what else it could be/where else to ask.

i noticed one of my ram sticks wasnt being picked up by windows. so i reseated all my dimms. then next time i booted up, it started in really low resolution and nvcp said no gpus where detected. i then checked device managaer, and both gpus(gtx 680s in sli) had a yellow sign and said they werent working and had a code 43(which i tried googling, but got me no where). i i tried the reseating the gpu's. after repeatedly messing around with them, they both work just fine if only one is plugged in. but if the other gpu is in the 4th pcie slot it wont work, even if the second gpu doesn't have power plugged in. any ideas whats going on?
one question what is the version of the driver? i had the very same problem with two 680GTX when i installed 310.90 so if you have this version installed just uninstall it and go back to 310.70 it did helped me cuz it was a problem with that driver

Do not go back to 310.70 as that driver has a security flaw.
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
The 3930
(26 items)
 
Junior's 3930
(22 items)
 
DATA/HTPC
(20 items)
 
  hide details  
Reply
post #3662 of 9817
Quote:
Originally Posted by Void-Ray View Post

one question what is the version of the driver? i had the very same problem with two 680GTX when i installed 310.90 so if you have this version installed just uninstall it and go back to 310.70 it did helped me cuz it was a problem with that driver

There was a release of the .90 version, make sure you're using that one.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3663 of 9817
My cpu came in today mobo tomorrow what waterbocks are best for a 3930k and also the extreme board. Looks like asus is backing the EK units...?
post #3664 of 9817
thanks for the suggestions everyone, i gave up after i posted last night and hooked everything back up so i wouldnt be lying all over. then this morning i turned it on to check the forums.......and the computer worked just fine, i then turned it off and on a few times to make sure it kept working, and its working fine now. i have no idea what happened, or how it got fixed but ill take it. magic pc fixing elves in the night maybe?
jkl;adsf
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 @ 4.625GHz Asus Rampage IV Extreme Evga GTX 980 Ti SC @1454 core G.Skill Ripjaws Z 16GB (4x 4GB) 2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB SSD Samsung 830 128GB SSD Samsung Spinpoint F3 1TB (7200RPM)  Seagate Barracuda 3TB (7200rpm) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 500GB SSD Random DVD/CD Burner Corsair H100i Windows 8.1 Pro 64bit 
MonitorMonitorKeyboardPower
Samsung U28D590 4k  LG 34UM95 3440x1440  Ducky Shine 3 YOTS (Cherry Mx Reds) Corsair AX1200 
CaseMouseMouse PadAudio
Corsair Carbide 540 Logitech G9X Steelseries 9HD Creative Sound Blaster X-Fi Titanium HD 
AudioAudio
Schiit Magn/Modi HiFiMan HE400 
  hide details  
Reply
jkl;adsf
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 @ 4.625GHz Asus Rampage IV Extreme Evga GTX 980 Ti SC @1454 core G.Skill Ripjaws Z 16GB (4x 4GB) 2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB SSD Samsung 830 128GB SSD Samsung Spinpoint F3 1TB (7200RPM)  Seagate Barracuda 3TB (7200rpm) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 500GB SSD Random DVD/CD Burner Corsair H100i Windows 8.1 Pro 64bit 
MonitorMonitorKeyboardPower
Samsung U28D590 4k  LG 34UM95 3440x1440  Ducky Shine 3 YOTS (Cherry Mx Reds) Corsair AX1200 
CaseMouseMouse PadAudio
Corsair Carbide 540 Logitech G9X Steelseries 9HD Creative Sound Blaster X-Fi Titanium HD 
AudioAudio
Schiit Magn/Modi HiFiMan HE400 
  hide details  
Reply
post #3665 of 9817
Quote:
Originally Posted by white118 View Post

thanks for the suggestions everyone, i gave up after i posted last night and hooked everything back up so i wouldnt be lying all over. then this morning i turned it on to check the forums.......and the computer worked just fine, i then turned it off and on a few times to make sure it kept working, and its working fine now. i have no idea what happened, or how it got fixed but ill take it. magic pc fixing elves in the night maybe?
Well like I recommended a power flush might have been what fixed it. I had problems like this with Gigabyte and x68 series on a few boards with ram timings change I had to do power flush to post again.
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
 
4x r290's
(9 items)
 
3x 7970's
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K 4.8Ghz offset ASUS X79 Rampage IV Extreme GTX 780 with EK waterblock GTX 780 with EK waterblock 
GraphicsRAMHard DriveHard Drive
GTX 780 with EK waterblock  Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 256GB Samsung 950 Pro 256GB Samsung 840 Pro 
CoolingCoolingOSMonitor
RX360, EX360, EX360, and 480 Rad's XSPC Raystorm CPU Block Dual boot (other unnamed OS) and Win8 Pro QNIX QX2710 27" 2560x1440 @ 112hz 
KeyboardPowerCase
Corsair K90 Corsair AX1200 Corsair 700D Modded w/ External Radiators 
CPUMotherboardGraphicsRAM
Intel i5 3570K GA-Z77X-UD3H 4x R9 290's 8GB 1600Mhz 
Hard DriveOSPowerCase
1TB Hard Drive Win8 Corsair Dual PSU - AX1200 and HX650 Open Case 
Other
Thee 16x Risers and One 1x Riser 
CPUMotherboardGraphicsRAM
i7 3930K 5Ghz Bench ASUS X79 Rampage IV Extreme 3x AMD 7970's w/ EK water blocks Samsung 16GB (4x4gb) 2400Mhz 10-12-12-31-1t @ 1... 
Hard DriveCoolingCoolingMonitor
128GB Samsung 830  RX360, RX240, EX360 XSPC Raystorm CPU Block QNIX QX2710 27" 2560x1440 @ 114hz 
KeyboardPowerCase
Corsair K90 Corsair AX760i Corsair 700D Modded w/ External Radiators 
  hide details  
Reply
post #3666 of 9817
Loving my Rampage Formula IV.
Have a very solid 4.650 ghz @ 1.350v overclock on my i7 3820. Just need some decent low profile ram now and it is set.
Best motherboard I have ever bought/used.

Oh and I have gotten the chip to 5ghz with 1.39v. Needed a bit more voltage and better cooling for stability though.
Black Betty
(0 items)
  
Reply
Black Betty
(0 items)
  
Reply
post #3667 of 9817

I am thinking of upgrading my 3570k to 3930k and I am thinking of this motherboard.

 

Reason for 3570k upgrade is because I am thinking of 3way SLI of 670s and a 6 core CPU could help me more.

 

Any feedback?

 

Edit ; I am thinking of the Rampage IV Formula

post #3668 of 9817
Quote:
Originally Posted by UNOE View Post

Well like I recommended a power flush might have been what fixed it. I had problems like this with Gigabyte and x68 series on a few boards with ram timings change I had to do power flush to post again.

out of curiosity, what exactly is a power flush? ive never heard that before and google brings up a bunch of toilet links lol.
jkl;adsf
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 @ 4.625GHz Asus Rampage IV Extreme Evga GTX 980 Ti SC @1454 core G.Skill Ripjaws Z 16GB (4x 4GB) 2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB SSD Samsung 830 128GB SSD Samsung Spinpoint F3 1TB (7200RPM)  Seagate Barracuda 3TB (7200rpm) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 500GB SSD Random DVD/CD Burner Corsair H100i Windows 8.1 Pro 64bit 
MonitorMonitorKeyboardPower
Samsung U28D590 4k  LG 34UM95 3440x1440  Ducky Shine 3 YOTS (Cherry Mx Reds) Corsair AX1200 
CaseMouseMouse PadAudio
Corsair Carbide 540 Logitech G9X Steelseries 9HD Creative Sound Blaster X-Fi Titanium HD 
AudioAudio
Schiit Magn/Modi HiFiMan HE400 
  hide details  
Reply
jkl;adsf
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3820 @ 4.625GHz Asus Rampage IV Extreme Evga GTX 980 Ti SC @1454 core G.Skill Ripjaws Z 16GB (4x 4GB) 2133 
Hard DriveHard DriveHard DriveHard Drive
Samsung 830 256GB SSD Samsung 830 128GB SSD Samsung Spinpoint F3 1TB (7200RPM)  Seagate Barracuda 3TB (7200rpm) 
Hard DriveOptical DriveCoolingOS
Samsung 840 Evo 500GB SSD Random DVD/CD Burner Corsair H100i Windows 8.1 Pro 64bit 
MonitorMonitorKeyboardPower
Samsung U28D590 4k  LG 34UM95 3440x1440  Ducky Shine 3 YOTS (Cherry Mx Reds) Corsair AX1200 
CaseMouseMouse PadAudio
Corsair Carbide 540 Logitech G9X Steelseries 9HD Creative Sound Blaster X-Fi Titanium HD 
AudioAudio
Schiit Magn/Modi HiFiMan HE400 
  hide details  
Reply
post #3669 of 9817
Quote:
Originally Posted by white118 View Post

out of curiosity, what exactly is a power flush? ive never heard that before and google brings up a bunch of toilet links lol.

I'm sure it means to have all the power drained from the mobo as to unplug the psu, press the cmos button a couple of times and press and hold the power button a few times aswell. Sometimes you need to take the mobo out of the case and set it on a table and leaving it there overnight to really drain all traces off electricity in the components.

Then after all that, mobos magically come back to life and the computer will post and act as new. I had got water on my mobo and then it wouldn't post. But everything lit up. But the power and reset button's light would fade in and out. Thought the mobo was done. I tried everything, even leaving my computer for a couple of days. Last ditch effort was to try what I meantioned earlier and she booted right up and it's been great since. This was a few months ago.
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
8700k Apex X TITAN X (Pascal)  Trident Z 4400MHz 
Hard DriveCoolingCoolingOS
750 NVMe 1.2TB EK HF/rx360/rx120 EK FC/GTs/mcp655 Windows 10 Pro  
MonitorPowerCaseAudio
BL3200PT 1600 T2 800d Pro Audio 2.1 + DragonFly Red 
  hide details  
Reply
post #3670 of 9817
Quote:
Originally Posted by BMWM1 View Post

My cpu came in today mobo tomorrow what waterbocks are best for a 3930k and also the extreme board. Looks like asus is backing the EK units...?

Board is in now. Did I ask the water block question in wrong section?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Official] ASUS ROG Rampage IV X79 Owner's Club