Overclock.net › Forums › Intel › Intel CPUs › Got a junkshow 2500k overclocker...temps too high for NH-D14?
New Posts  All Forums:Forum Nav:

Got a junkshow 2500k overclocker...temps too high for NH-D14?

post #1 of 20
Thread Starter 
This 2500k I got on an ASrock P67 Extreme4 Gen3 can barely push 4.6Ghz without needing 1.34+ vcore in bios...AXTU and CPU-Z will report vcore of 1.352 and fluctuating between that and 1.37vcore while under an intel burn test full load...

idle temps are 44, 45, 41, 43 across all 4 cores, I'm currently using an NH-D14 that I just got, haven't had it for too long, it is currently mounted vertically with one fan(the center 140mm fan), because of annoying space limitations, but tomorrow I'm going to add back on that 120mm fan that comes with it, on the tower closest to the top of the case. temps didn't really change much give or take 1c when i removed the outer fan...

LOAD temps under burn test with the previously mentioned vcore will easily hit low 70s in no time...70-74c...bios voltage setting(fixed mode) is 1.345v right now...i'm currently running 47x10...this chip is just absolute junk, i don't understand it sometimes. i'm running on LLC level 1, I remember like when I first popped the cpu in, I would continuously get bsods at this voltage for this multi, sometimes intel burn test will pass high and very high tests no problem, sometimes it will just be massively unstable and i'll have to push more vcore...when i drop vcore sometimes it is "stable" and then starts blue screening again.

am i pushing too much voltage for this overclock? my temps really aren't changing in the 1.3-1.4vcore range and this is what i'm trying to get under control...=/

thanks

edit; also i'm confused by the load-line calibration settings...my old board the p55 sli has just enabled or disabled, there is a graph when you highlight over the option in the bios but it doesn't make much sense...i mean i understand it, but then i still am never sure which llc option to use...would level 5 LLC give a more stable voltage under load?
Edited by Dark-Asylum - 10/25/11 at 10:59pm
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
post #2 of 20
Those temps with IBT with that core voltage and with that overclock are actually very nice.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #3 of 20
Well, I need almost 1.4 for 4.6 stable, so my chip must reeeeally be junk compared to yours. My temps are about the same. At 1.390 or so loaded up I think my temps averaged about 70, max 74 for 12 hrs prime 95. Since you're in the 70's at 1.345 you could do for a re-seat (or add the other fan like you said you were going to). How is the airflow in your case?
Sandy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Pro HIS IceQ 6970 8 GB GSkill Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Lite-On Windows 7 Professional 64 bit Samsung T240 
KeyboardPowerCaseMouse
Filco Majestouch 2 Tenkeyless with Blues PC Power and Cooling Silencer 760 Watt Coolermaster HAF X Razer Naga 
  hide details  
Reply
Sandy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Pro HIS IceQ 6970 8 GB GSkill Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Lite-On Windows 7 Professional 64 bit Samsung T240 
KeyboardPowerCaseMouse
Filco Majestouch 2 Tenkeyless with Blues PC Power and Cooling Silencer 760 Watt Coolermaster HAF X Razer Naga 
  hide details  
Reply
post #4 of 20
Quote:
Originally Posted by mgrman View Post
Well, I need almost 1.4 for 4.6 stable, so my chip must reeeeally be junk compared to yours. My temps are about the same. At 1.390 or so loaded up I think my temps averaged about 70, max 74 for 12 hrs prime 95. Since you're in the 70's at 1.345 you could do for a re-seat (or add the other fan like you said you were going to). How is the airflow in your case?
But he got those temps with IBT.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #5 of 20
Quote:
Originally Posted by TwoCables View Post
But he got those temps with IBT.
Yeah missed that.

What's the problem then?
Sandy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Pro HIS IceQ 6970 8 GB GSkill Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Lite-On Windows 7 Professional 64 bit Samsung T240 
KeyboardPowerCaseMouse
Filco Majestouch 2 Tenkeyless with Blues PC Power and Cooling Silencer 760 Watt Coolermaster HAF X Razer Naga 
  hide details  
Reply
Sandy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8Z68-V Pro HIS IceQ 6970 8 GB GSkill Ripjaws X 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 1 TB Lite-On Windows 7 Professional 64 bit Samsung T240 
KeyboardPowerCaseMouse
Filco Majestouch 2 Tenkeyless with Blues PC Power and Cooling Silencer 760 Watt Coolermaster HAF X Razer Naga 
  hide details  
Reply
post #6 of 20
Thread Starter 
air flow is pretty good, my cable management is about an 8/10 i'd say.

man i wish there were some better explanations about the different LLC levels. the different llc's is probably what causes my crashes during idling but not during stress tests
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
post #7 of 20
Quote:
Originally Posted by Dark-Asylum View Post
air flow is pretty good, my cable management is about an 8/10 i'd say.

man i wish there were some better explanations about the different LLC levels. the different llc's is probably what causes my crashes during idling but not during stress tests
Are you using an Offset voltage? If so, then disable the C3 and C6 options.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #8 of 20
Thread Starter 
Quote:
Originally Posted by TwoCables View Post
Are you using an Offset voltage? If so, then disable the C3 and C6 options.
no i'm using fixed mode.

this is basically the summation of my issues, because i just ran into it:

i read your post, rebooted my computer, noticed that my cpu voltage was 1.360, vcore fixed mode setting was 1.345.

i changed LLC from level 1 to level 2, attempted to boot into windows, blue screened. changed it from 2 to 3, blue screened. changed it from 2 to 1, blue screened. noticed my cpu voltage dipped down to 1.328, obviously unacceptable and the culprit of the blue screens even though my voltage just read at 1.36 with a fixed setting of 1.345.

i just put my vcore up to 1.360 manually so i could boot in and type this. this is very frustrating!
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
Gaymen Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k ASRock P67 Extreme4 Gen3 Display driver has stopped and has recovered 7970 8GB G.Skill Ripjaws DDR3 @1600 Mhz 
Hard DriveCoolingOSMonitor
x1 Corsair Force 3 180GB SSD, x2 Spinpoint F3 1TB NH-D14 Windows 8 Pro ASUS VW266H 26" LCD, 22" 1080p AOC, 22" Emprex 
KeyboardPowerCaseMouse
Cooler Master Quickfire TK Reds 850W XFX Black Edition Cooler Master HAF XB Logitech G700 
Audio
ATH-m50s 
  hide details  
Reply
post #9 of 20
Quote:
Originally Posted by Dark-Asylum View Post
no i'm using fixed mode.

this is basically the summation of my issues, because i just ran into it:

i read your post, rebooted my computer, noticed that my cpu voltage was 1.360, vcore fixed mode setting was 1.345.

i changed LLC from level 1 to level 2, attempted to boot into windows, blue screened. changed it from 2 to 3, blue screened. changed it from 2 to 1, blue screened. noticed my cpu voltage dipped down to 1.328, obviously unacceptable and the culprit of the blue screens even though my voltage just read at 1.36 with a fixed setting of 1.345.

i just put my vcore up to 1.360 manually so i could boot in and type this. this is very frustrating!
Every CPU is unique.

Believe it or not, your 2500K is not a bad overclocker. Mine needs 1.376V to 1.384V under load (it flip-flops) just to achieve stability at 4.7GHz. What's more, I've had many people tell me that I have a good overclocker.

It currently needs 1.392V to 1.400V under load to achieve stability at 4.8 GHz, but I still have people telling me that I have a good overclocker.
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #10 of 20
My 2600k needs 1.394v for 4.7ghz. And id consider it an average chip. Your 2500k sounds very solid.

Sent by my Inspire 4g when I should be doing other things...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Got a junkshow 2500k overclocker...temps too high for NH-D14?