Overclock.net › Forums › Intel › Intel - General › help with my new build!!!!!!
New Posts  All Forums:Forum Nav:

help with my new build!!!!!! - Page 2

post #11 of 28
u plug power in for the video card ?
Lian Li (Custom)
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8Ghz ASUS P8Z68 4890 (920Mhz) Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Samsung 1TB F1 + Mushkin 40Gbb SSD USB Windows 7 X64 LG 24" 
KeyboardPowerCaseMouse
G15 V2 Corsair 650w Lian Li PC-A7F (Custom) Razer Lanches 
Mouse Pad
None 
  hide details  
Reply
Lian Li (Custom)
(13 items)
 
  
CPUMotherboardGraphicsRAM
2500k @ 4.8Ghz ASUS P8Z68 4890 (920Mhz) Corsair DDR3 
Hard DriveOptical DriveOSMonitor
Samsung 1TB F1 + Mushkin 40Gbb SSD USB Windows 7 X64 LG 24" 
KeyboardPowerCaseMouse
G15 V2 Corsair 650w Lian Li PC-A7F (Custom) Razer Lanches 
Mouse Pad
None 
  hide details  
Reply
post #12 of 28
Quote:
Originally Posted by Xraven771 View Post
u plug power in for the video card ?
If you don't, the card will sound like a vacuum cleaner.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #13 of 28
Thread Starter 
the video card is powered. NOW the cpu LED is on RED, and when I turn on the pc it sounds like a JET PLANE of speed. IS THAT NORMAL?
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
post #14 of 28
Thread Starter 
so basically my video card sounds like a jet plane, what does that mean?
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
post #15 of 28
Well that's beyond me so I have no clue, sorry man.
Nightmare
(12 items)
 
Wifey Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Maximus V Formula Z77 AMD Radeon 6990 G.SKILL Ripjaw X 8gigs 
Hard DriveOptical DriveCoolingOS
WD Black 640gig ASUS DRW-24B1ST XSPC Raystorm CPU Block, 2 EX 240 Rads, Koolanc... Win 7 Home Premium 
MonitorKeyboardPowerCase
IPS231P-BN x5 Razer Black Widow Ultimate BF3 Edition Seasonic X 1250 Watt NZXT Phantom Red 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 Gigabyte 990 FXA-UD3 Sapphire Vapor-X 5750 G.SKILL Ripjaws X Series 8gig DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
WD Carviar Black 640gig ASUS DRW-24B1ST CoolerMaster Hyper 212 Evo Windows 7 Home Premium 64 bit 
MonitorPowerCase
Gateway 22" 1680x1050 Coolermaster 660 Watt Antec DF-30 
CPUGraphicsRAMHard Drive
AMD A6-3670k Club 3D 7950 Royal King Kingston HyperX Genesis Seagate Barracuda 
Optical DriveOSPowerCase
LG Internal 24x DVD-Writer, OEM Windows 7 Ultimate Antec HCG-520M Silverstone SG01-s 
  hide details  
Reply
Nightmare
(12 items)
 
Wifey Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel i5 3570K Maximus V Formula Z77 AMD Radeon 6990 G.SKILL Ripjaw X 8gigs 
Hard DriveOptical DriveCoolingOS
WD Black 640gig ASUS DRW-24B1ST XSPC Raystorm CPU Block, 2 EX 240 Rads, Koolanc... Win 7 Home Premium 
MonitorKeyboardPowerCase
IPS231P-BN x5 Razer Black Widow Ultimate BF3 Edition Seasonic X 1250 Watt NZXT Phantom Red 
CPUMotherboardGraphicsRAM
AMD Phenom II x4 3.4 Gigabyte 990 FXA-UD3 Sapphire Vapor-X 5750 G.SKILL Ripjaws X Series 8gig DDR3 1333MHz 
Hard DriveOptical DriveCoolingOS
WD Carviar Black 640gig ASUS DRW-24B1ST CoolerMaster Hyper 212 Evo Windows 7 Home Premium 64 bit 
MonitorPowerCase
Gateway 22" 1680x1050 Coolermaster 660 Watt Antec DF-30 
CPUGraphicsRAMHard Drive
AMD A6-3670k Club 3D 7950 Royal King Kingston HyperX Genesis Seagate Barracuda 
Optical DriveOSPowerCase
LG Internal 24x DVD-Writer, OEM Windows 7 Ultimate Antec HCG-520M Silverstone SG01-s 
  hide details  
Reply
post #16 of 28
Okay. You need to answer my questions carefully.
1) Did you plug in your motherboard speaker to hear any BIOS error beeps?
2) Is your graphics card powered separately? The 2 extra plugs from your PSU. If not, your gfx will sound like a jet plane taking off.
3) Is your CPU and heatsink seated nicely? Any bent pins or anything?
4) Have you tried removing our RAM sticks, putting them in or trying them again?
5) Have to tried to remove everything, except for your RAM, mobo speaker, CPU and GFX to see whether it runs or posts?
6) Have you tried using another DVI, HDMI or VGA cable to test for it?
7) What is the make and model of your power supply?

From what i understand, when you power up your PC, there is NOTHING on the screen, no beeps, and computer does not visually POST am i right?
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
post #17 of 28
Are you using an hdtv as monitor? Sometimes it only reads hdmi1.
post #18 of 28
Thread Starter 
Quote:
Originally Posted by crazydj View Post
Okay. You need to answer my questions carefully.
1) Did you plug in your motherboard speaker to hear any BIOS error beeps?
2) Is your graphics card powered separately? The 2 extra plugs from your PSU. If not, your gfx will sound like a jet plane taking off.
3) Is your CPU and heatsink seated nicely? Any bent pins or anything?
4) Have you tried removing our RAM sticks, putting them in or trying them again?
5) Have to tried to remove everything, except for your RAM, mobo speaker, CPU and GFX to see whether it runs or posts?
6) Have you tried using another DVI, HDMI or VGA cable to test for it?
7) What is the make and model of your power supply?

From what i understand, when you power up your PC, there is NOTHING on the screen, no beeps, and computer does not visually POST am i right?
1) Did you plug in your motherboard speaker to hear any BIOS error beeps?
I dont know how to do that? I am sorry
2) Is your graphics card powered separately? The 2 extra plugs from your PSU. If not, your gfx will sound like a jet plane taking off.
I have 1 6 pci connector powering the video card and also in the video card box came with a special 8 pin connector that needs to be charged with 2 regular 4 pin connectors. ( I don't know If I was clear )
3) Is your CPU and heatsink seated nicely? Any bent pins or anything?
I inserted the i5, then started the process of the hyper 212 with the thermal paste and everything, and it seems pretty solid to me.
4) Have you tried removing our RAM sticks, putting them in or trying them again?
No, but I can do that.
5) Have to tried to remove everything, except for your RAM, mobo speaker, CPU and GFX to see whether it runs or posts? I don't understand what yhou mean.
6) Have you tried using another DVI, HDMI or VGA cable to test for it?
I tested the hdmi cable with the monitor on my laptop and it worked fine.
7) What is the make and model of your power supply?
the supply I bought it from a guy in this forum. is a refurbished ( no brand name it seems power supply 610 watts.

when I turn on the pc I see the cpu light in RED, and the video card sound like a LOUD vacuum
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
New lover
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 2500k Asus P8P67 REV 3.0 Sapphire Toxic HD 6950 2GB Corsair Vengeance 8GB (2x 4gb) 
Hard DriveOptical DriveOSMonitor
WD 1TB 7200RP ASUS DRW-24B1ST Windows 7 Home Premium SP1 64B Asus 23' # VH236H 
PowerCase
Antec EarthWatts Green EA-650w Thermaltake V9 Black-Edition 
  hide details  
Reply
post #19 of 28
Are those 2 seperate PCI connections connected to your graphics card making it a total of 14 pins?

When I was building mine I forgot to connect the my other PCI cable.
post #20 of 28
First of all, you need to plug a tiny speaker, normally its attached to your case to your motherboard. This is essential because if there are any POST(Power On, Self Test) errors, beep codes will be given out by the speaker, pointing you in the direction of what could be wrong.

For example, when i was building my i5 rig, i got the same problem as you. But because of the BIOS, or should i say UEFI error beeps codes, indicating that the video card was falty, i changed my video card. But i got the same error and decided that it was my motherboard which was faulty, and when i replaced my motherboard, everything is fine now. Works like a charm.

Secondly, make sure that ALL your video card's 'separate power socket holes' is powered into your PSU. Basically, from my experience, if graphics cards auxiliary power is not plugged in, they will all sound like a jet plane taking off.

Thirdly, i know you may not understand this, but let me try to explain. Remove your mobo from the case, just plug in your CPU, PSU, RAM, GRAPHICS CARD, MOTHERBOARD SPEAKER and MONITOR. Your PC should POST, if not, listen to the BIOS beep codes. If there are no beep codes, try using a seperate card. If it still doesn't work, replace your motherboard.

Lastly, do you have another power supply to test? Its most likely not the case but having a PSU with no brand and model, well, that is dingy enough for me. Even cheap PSUs will have SOME brand and model on them.

Report back here and tell us your progress after you have done it. I highly suspect that it could be the motherboard that is faulty.
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
My i5 Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k @4.4Ghz Asus P8P67 ASUS STRIX-GTX960-DC2OC-2GD5 8GB G-Skill RipJawX 1600MHz CL9 (2 x 4GB) 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 450 256GB Samsung S182 18x DVD+-RW (DL/RAM) Coolermaster Hyper 212 Plus Windows 7 Home Premium 64 Bit 
MonitorKeyboardPowerCase
Samsung S22B350T (1920 x 1080) Logitech K120 Corsair HX520W CoolerMaster Centurion 5 w/Side Window (Silver) 
MouseMouse PadOther
Logitech MX518 Barracuda Lite SonicGear Morro 521 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › help with my new build!!!!!!