Overclock.net › Forums › Intel › Intel Motherboards › Asrock z68 fata1ty no sound issue
New Posts  All Forums:Forum Nav:

Asrock z68 fata1ty no sound issue

post #1 of 6
Thread Starter 
Hey Guys,

I have just purchase this board along with a 2600k. after i installed the motherboard and processor. i booted up like normal but i heard no sound coming through my speakers. i thought it was just the driver issue, so i installed the proper drivers (realtek HD win 7 64 bit). after i installed it the same problem occurs. i tried to uninstalling and installing the new drivers, old drivers, everything i can find. but still i have no sound. i notice at the bottom where the speaker menu is. the sound wave ( green line) goes up and down if i was to leave a movie to go on. i belive the sound is working but im getting no output to my speakers. i have tried a headphones and other stuff. ive gone blank so yeahh..


if anyone has a solution pleasee help meee
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
post #2 of 6
Unplug the front panel audio header. May think it has headphones plugged in?
4K ITX
(14 items)
 
Work machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
3770k [4.4GHZ] Asrock Z77E-ITX EVGA 980Ti SC ACX [1455/3801] 12GB 1600MHz 
Hard DriveHard DriveCoolingOS
256GB Samsung 128Gb Sandisk SSD Seidon 120V Windows 10 
MonitorKeyboardCaseMouse
2 x Dell P2715Q 4K Apple Kbd Silverstone SG13B Logitech G602 
Mouse PadAudio
Steelseries QCK Senheiser HD449 
CPUMotherboardGraphicsRAM
i7 4870HQ @2.5GHz Macbook Pro 2015 Radeon R9 M370X 2GB 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
512GB PCI-E X4 SSD SM0512G  macOS 2x Dell U2715H Apple wired 
Mouse
Logitech G402 
  hide details  
Reply
4K ITX
(14 items)
 
Work machine
(9 items)
 
 
CPUMotherboardGraphicsRAM
3770k [4.4GHZ] Asrock Z77E-ITX EVGA 980Ti SC ACX [1455/3801] 12GB 1600MHz 
Hard DriveHard DriveCoolingOS
256GB Samsung 128Gb Sandisk SSD Seidon 120V Windows 10 
MonitorKeyboardCaseMouse
2 x Dell P2715Q 4K Apple Kbd Silverstone SG13B Logitech G602 
Mouse PadAudio
Steelseries QCK Senheiser HD449 
CPUMotherboardGraphicsRAM
i7 4870HQ @2.5GHz Macbook Pro 2015 Radeon R9 M370X 2GB 16GB DDR3 1600MHz 
Hard DriveOSMonitorKeyboard
512GB PCI-E X4 SSD SM0512G  macOS 2x Dell U2715H Apple wired 
Mouse
Logitech G402 
  hide details  
Reply
post #3 of 6
Thread Starter 
nope. it says speakers. front panels not connected. i went to PC case gear today to submit a warranty issue. they said i have void the warranty because one of the pins in the socket is bent. i told them that the CPU is working fine. the problem is sound card. " the pins can cause no sound". i tested toady with a monitor which had a HDMI connection and a audio out port. i used that audio out on my speaker and sound came out. so imo the sound card port is broken. can anyone confirm me that i am right.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
post #4 of 6
Reinstall drivers. Download them from ASRock website (cos last days they are updated).
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Phenom II x4 925 C2 2.8@3.7GHz NB 2.65GHz 1... Asrock 970 Extreme 4 UEFI Palit GTX 460 Sonic Platinum 840MHz Core/1055MH... 2x4GB Kingston HyperX 1600@1414MHz 7-7-7-21 1.65v 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda 1TB 7200RPM 32MB Sata 3 6GB/s Sony Optiarc 5260s 24X DVD+/-RW Cooler Master Hyper TX3 / AMD Stock fan as VRM ... Windows 7 Ultimate x64 
MonitorPowerCase
Samsung SyncMaster S24B300HL 1920x1080 Cooler Master GX 750W Cooler Master Elite 430 Black 
  hide details  
Reply
post #5 of 6
Thread Starter 
downloaded them and they didint fix anything. downloaded older versions aswell.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K Asrock Z68 Fata1ty HIS 6950 G Skill Snipers 1600mhz 
OSMonitorKeyboardPower
Windows 7 benQ G2410HD Razor Tarantula Themaltke Q fan 750W 
Mouse
Razor mouse 
  hide details  
Reply
post #6 of 6
phuiie did you find a fix for this? I have the same motherboard i got it yesterday (also from PC Case Gear) and have the exact same problem as you. Windows detects an audio signal, just no sound is coming out. I've tried absolutely everything i can think of. Tested both analog and optical out, reinstalling drivers, using generic win7 audio driver, disconnecting front panel header on mobo, disabling hd audio in BIOS, booting up then re-enabling, you name it. Out of ideas, any help would be awesome. Cheers
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock z68 fata1ty no sound issue