Overclock.net › Forums › Components › Power Supplies › New PSU wont start up
New Posts  All Forums:Forum Nav:

New PSU wont start up

post #1 of 6
Thread Starter 
Would cutting a small vien (the one with all the molex connections) off & insulating the ends cause the psu not to work? Just seemed unessecery to keep the vien wasting space if i didnt need it.

But i put a new psu in my brothers PC & it wont work. Connected everything up the same. Im lost.
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
post #2 of 6
Try to reinstall from CPU & Mobo. That might work.
BTW Which PSU you got ? as there can be any specific procedure for installing.
Old is Gold
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Intel D101GGC Radeon XPress 200 2 GB Transcend DDR1 
Hard DriveOptical DriveOSMonitor
80 GB Samsung + 1.5 TB Seagate Barracada Moserbaer DVD Burner Microsoft Windows 7 Ultimate x32 Acer 22' LCD - AL2216W 
KeyboardPowerCaseMouse
Logitech 101 Keys Intex 500W Odyesee Zebronics Basic with Scroll 
  hide details  
Reply
Old is Gold
(13 items)
 
  
CPUMotherboardGraphicsRAM
Pentium 4 Intel D101GGC Radeon XPress 200 2 GB Transcend DDR1 
Hard DriveOptical DriveOSMonitor
80 GB Samsung + 1.5 TB Seagate Barracada Moserbaer DVD Burner Microsoft Windows 7 Ultimate x32 Acer 22' LCD - AL2216W 
KeyboardPowerCaseMouse
Logitech 101 Keys Intex 500W Odyesee Zebronics Basic with Scroll 
  hide details  
Reply
post #3 of 6
Thread Starter 
Its an odin 720W. Not exactly sure what you mean by reinstall from cpu & mobo?

thanks.
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
post #4 of 6
Unplug every cable, except the power cable.

Now use a paperclip or so to short the green wire and a mass, usually a black one.

(You'll prolly see lots of black wires so that indicates its the mass. Use any of it)

It simulates like you would pres the power button of the pc.

If the PSU fails to start, its broke...

Also I don't understand what you mean by cutting off a vien? Whats a vien? Did you just cut off the cables that came out of the psu and went to the molex? You DID turn off the PSU first I hope or it will make a short circuit, destroying your PSU... (or if you cut the wires 1 by 1 and insulate them immediatly, it's not a problem. Unless while cutting the wire you hit the chassie with your pincers --> short circuit))

Edited by ASUSfreak - 10/26/11 at 2:48am
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
   
Main Laptop
(13 items)
 
CPUMotherboardGraphicsRAM
i7 2600k 3.4GHz @ 5.2GHz ASUS P8P67 Deluxe (B3) SLi ASUS GTX780Ti DC2OC 16GB (4x 4GB) Vengeance 1866MHz @ 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
C: Crucial MX200 250GB D: Caviar Black 2TB E: Spinpoint 750GB F: Raptor 150GB (Ubuntu 12.04 Dual Boot) 
Optical DriveCoolingOSMonitor
ASUS BD Thermalright Silver Arrow Windows 7 Ultimate 64-bit Asus PB278Q 2560x1440p 
KeyboardPowerCaseMouse
Logitech G11 Corsair 1kW Antec 1200 Logitech G600 
Mouse PadAudio
A4 paper :D Logitech Z-5500 
CPUMotherboardGraphicsRAM
Q9450 (2.6GHz to 3.8GHz) ASUS 780i Striker II Formula ASUS GTX 470 8Gb (4x2Gb) Dominators 1066MHz DDR2 
Hard DriveOptical DriveOSMonitor
C: Crucial M4 256GB D: 1x Raptor 150Gb & E: + F... ASUS DVD + DVD(RW) Windows 7 Ultimate 64-bit ASUS 26" 1080p 
KeyboardPowerCaseMouse
Logitech Corsair 750W Antec 300 Logitech G5 
Mouse PadAudio
A4 paper :D ASUS Cine5 
CPUMotherboardGraphicsRAM
Intel i7 something something ASUS N750JV nVidia 750M 2x 4GB DDR3 1600 Kingston 
Hard DriveOptical DriveOSMonitor
C: Crucial MX200 mSATA 250GB + D: WD 1TB 5k4 E:... DVD-RAM DL C: Windows 7 64-bit, E: Linux Elementary OS Luna 17" 1080p 
Mouse
ASUS Optical USB 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Dan_9 View Post
Would cutting a small vien (the one with all the molex connections) off & insulating the ends cause the psu not to work? Just seemed unessecery to keep the vien wasting space if i didnt need it.

But i put a new psu in my brothers PC & it wont work. Connected everything up the same. Im lost.
Is your brother's computer a prebuilt computer?, If so lot's of times they have issues working with after market power supplies especialy power supplies over the 600 watt range.
post #6 of 6
Thread Starter 
Thanks guys, the problem was had the wrong connection in the slot above the cpu. all great.
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
Ship of Theseus
(15 items)
 
  
CPUGraphicsRAMHard Drive
i7 870 2.93GHz Geforce GTX590 4GB WD 3TB x3 (Movies) 
Optical DriveOSMonitorKeyboard
BD205 Vista Ultimate 32-Bit Dell 3007wfp + Dell U3011 G15 
PowerMouseAudio
Seasonic X-650 Razor Deathadder KH120's 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › New PSU wont start up