Overclock.net › Forums › Video Games › PC Gaming › GTA IV & GTA IV: EFLC not working
New Posts  All Forums:Forum Nav:

GTA IV & GTA IV: EFLC not working

post #1 of 4
Thread Starter 
hi
as the title says the two GTA IVs do not work. i bought them from steam on the weekend offer and on the first day i played EFLC for about 30 mins, worked fine. the next day i try to play the games a windows error comes up saying that GTA IV has stopped working. In the problem details section it says:

Description:
Critical runtime problem

Problem signature:
Problem Event Name:APPLICATION CRASH
System RAM:-1
Available RAM:-1
Number of CPUs:4
Video Card Manufacturer:Advanced Micro Devices, Inc.
Video Card Description:AMD Radeon HD 6800 Series
Video Card Driver Version:8.17.0010.1094

i have uninstalled both games and downloaded and installed them again but still have this problem

i did some SSD tweaks, could they have had an impact?

all the other GTAs that came in the bundle work fine, its only the GTA IVs

do you guys have any ideas on how to solve this?

thanks
post #2 of 4
Delete all the gta4 files in my documents.THIS WILL DELETE ALL THE SAVE GAMES.
Ivy Build.
(11 items)
 
Inb4Ivybuild
(15 items)
 
The future
(13 items)
 
CPUMotherboardGraphicsRAM
[Intel] Core i7 3570K  [Biostar] TZ77XE4 [Nvidia] GTX 670 [Samsung] DDR3 2X4GB 1600Mhz 1.35V 
CoolingOSMonitorKeyboard
[CM] Hyper 212 EVO [Microsoft] Windows 7 Home premium Not decieded Generic 
PowerCaseMouse
[Corsair] TX850 [NZXT] Phantom 410 [CM] Strom spwan 
CPUMotherboardGraphicsRAM
[Intel] Core2 Duo E6750 @ 3.48 GHz [Biostar] TP43E Combo [Sapphire] Radeon HD 6790 @ (980/1250/1.2v) [Dynet] DDRII 2+1 GB @870 MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
[Hitachi/Seagate] Deskstar/Barracuda 250/160 GB [Samsung ] Write Master [Microsoft] Windows 7 Ultimate 32-bit [Samsung] S22B370H 
KeyboardPowerCaseMouse
[HCL] PS/2 [Corsair] CX-500 [UMAX] ARMOR UC 9072 [QLX] CHEAP 
Mouse PadAudioAudio
Table [Lenovo] P950 [Philips] SHM 1900 
CPUMotherboardGraphicsRAM
[Google] Shinob 100 cores @ 999 THz [Google] GL99P-80 [Google] Radia UHDX 790 [Google] Killer 256 GB@ 170 THz 
Hard DriveOptical DriveOSMonitor
[Google] Quantom ∞ GB @ 100 Tbit/s [Google] Rainbow-ray™ Ulta 560 [Google] Real™ OS [Google] Sorround HMD/DOTB 
KeyboardPowerCaseMouse
[Google] Hybrid C67 [Google] Extereme Variable output 100%E [Google] Full 999 ;) [Google] Sword Z5 gogool DPI 
Mouse Pad
[Google] Stock 
  hide details  
Reply
Ivy Build.
(11 items)
 
Inb4Ivybuild
(15 items)
 
The future
(13 items)
 
CPUMotherboardGraphicsRAM
[Intel] Core i7 3570K  [Biostar] TZ77XE4 [Nvidia] GTX 670 [Samsung] DDR3 2X4GB 1600Mhz 1.35V 
CoolingOSMonitorKeyboard
[CM] Hyper 212 EVO [Microsoft] Windows 7 Home premium Not decieded Generic 
PowerCaseMouse
[Corsair] TX850 [NZXT] Phantom 410 [CM] Strom spwan 
CPUMotherboardGraphicsRAM
[Intel] Core2 Duo E6750 @ 3.48 GHz [Biostar] TP43E Combo [Sapphire] Radeon HD 6790 @ (980/1250/1.2v) [Dynet] DDRII 2+1 GB @870 MHz 5-5-5-15 
Hard DriveOptical DriveOSMonitor
[Hitachi/Seagate] Deskstar/Barracuda 250/160 GB [Samsung ] Write Master [Microsoft] Windows 7 Ultimate 32-bit [Samsung] S22B370H 
KeyboardPowerCaseMouse
[HCL] PS/2 [Corsair] CX-500 [UMAX] ARMOR UC 9072 [QLX] CHEAP 
Mouse PadAudioAudio
Table [Lenovo] P950 [Philips] SHM 1900 
CPUMotherboardGraphicsRAM
[Google] Shinob 100 cores @ 999 THz [Google] GL99P-80 [Google] Radia UHDX 790 [Google] Killer 256 GB@ 170 THz 
Hard DriveOptical DriveOSMonitor
[Google] Quantom ∞ GB @ 100 Tbit/s [Google] Rainbow-ray™ Ulta 560 [Google] Real™ OS [Google] Sorround HMD/DOTB 
KeyboardPowerCaseMouse
[Google] Hybrid C67 [Google] Extereme Variable output 100%E [Google] Full 999 ;) [Google] Sword Z5 gogool DPI 
Mouse Pad
[Google] Stock 
  hide details  
Reply
post #3 of 4
Do you have RivaTuner installed? I've heard that it conflicts with the .exe and causes it to crash. I'm guessing that the GTA games are updated with all the latest updates? Since Steam should already have done that before but it's worth a check. Also is GFWL updated and everything?
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #4 of 4
Thread Starter 
Yes I managed to solve the issue
I played in compatiability mode XP SP3
But then windows live login wouldn't install, to resolve this I did windows updates then tried installing and it worked
Thanks for the replies guys
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › GTA IV & GTA IV: EFLC not working