Overclock.net › Forums › Graphics Cards › NVIDIA › GTX580 driver issue, GPU usage not maxed out
New Posts  All Forums:Forum Nav:

GTX580 driver issue, GPU usage not maxed out

post #1 of 9
Thread Starter 
Hi all,
I am fighting a little issue with my GTX580 and hope some of you can provide me some help understanding the issue. My card is a Gigabyte GTX580 Super Overclocked. It has dual-bios, and I have modified the LN2 bios to be able to go to 1.213v with nibitor. Everything else is completely as normal.

My problem is that when I install new drivers, then I am not getting the full performance out of the card. I have to mess a lot with it, reinstalling etc. I started notice this problem when benching, and I found that other people had better results than I did, with lower clocks. Strange. I messed a lot with it and suddenly things turned around, - I landed second on HWbot.

Well everytime I reinstall drivers its the same, no matter if the windows installation is completely fresh. I found out that I can easily see when the problem is there by using MSI afterburner.

The only thing I do is reinstall drivers, and change between primary and secondary GFX bios.

Look at these 2 graphs:

The card is not overclocked.

Today I wanted to install the latest drivers because of BF3. Driver 285.62. As usual my performance degraded so I wanted to investigate this, and started to do as usual, uninstall/reinstall drivers, changing bios etc. and this is my results.

1. Clean install, installation was on modified bios.

GPU usage: bad

2. Changed to normal bios.

GPU usage: good

3. Changed back to modified bios.

GPU usage: bad

4. Clean re-install of driver, on normal bios

GPU usage: bad

5. Changed to modified bios

GPU usage: bad

6. Changed back to normal bios

GPU usage: bad

7. Changed to modified bios again

GPU usage: bad

8. Driver re-install on modified bios

GPU usage: bad

9. Changed to normal bios

GPU usage: good

10. Change to modified bios

GPU usage: bad

11. Change back to normal bios

GPU usage: good

What can be the reason for this behaviour? I can also get it to run with good GPU usage on modified bios, I just didnt get luck with it in this test.


Hope some of you can help me solve this issue. Its very easy for me to reproduce the problem, so just let me know.
Edited by qwwwizx - 10/26/11 at 5:53am
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
post #2 of 9
Do you have vsync enabled? If so, force it off in nvidia control panel and try again. I get exactly what you are describing if I force vsync on...

Also, go into nvda control panel and make sure power management is set to "prefer maximum performance"

Other things to try....run GPU-Z with the /GTX500OCP paramater, that will disable overcurrent protection. I know 3dmark11 in particular doesn't run at full speed unless you do that.

This is a pretty interesting discussion though , I think someone else mentioned it as well. Keep us posted!
post #3 of 9
Have to leave to work but real quick:
Considering you are using AfterBurner to manage your fan speeds etc, I would give up on flashing a BIOS on that card, especially if it's more than just the stock ROM you modded. Now low GPU behavior can be caused by unstable memory clocks and even perhaps core (never seen that because of core though). It's possible that with the BIOS problem you also had a driver issue, my brother reported usage drops while on the older 280.xx drivers and all his problems went away with the latest driver. Also make sure that your nVidia control panel is not overriding any in game settings, some games might not like that.
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 6850K 4.3GHz (100x43) 1.355v Evga X99 Classified BIOS 2.03 Gigabyte Aorus Xtreme 1080ti G.SKILL 4x4GB 3200MHz 16-16-16-36 1T 1.35v 
Hard DriveOptical DriveCoolingOS
Samsung SM961 1TB NVMe + 1TB Samsung 840 Evo External Asus drive 2x MCP655 in independent loops Windows 7 Pro 64-bit 
MonitorKeyboardPowerCase
Philips BDM4065UC 40" 4K Logitech G19 Evga 1200 P2 Enthoo Pro M 
MouseAudio
Logitech G900 Asus Essence XT II PCIe 
  hide details  
Reply
post #4 of 9
To what extent does this affect your actual performance in games or benchmarks? Curious to see how much this changes framerates or 3dmark11 scores.....because i've run into this problem a couple of times myself
post #5 of 9
Thread Starter 
Quote:
Originally Posted by xoleras View Post
Do you have vsync enabled? If so, force it off in nvidia control panel and try again. I get exactly what you are describing if I force vsync on...

Also, go into nvda control panel and make sure power management is set to "prefer maximum performance"

Other things to try....run GPU-Z with the /GTX500OCP paramater, that will disable overcurrent protection. I know 3dmark11 in particular doesn't run at full speed unless you do that.

This is a pretty interesting discussion though , I think someone else mentioned it as well. Keep us posted!
No, I run with completely default Nvidia settings.

I tried all your recommendations out though, and it did nothing to the issue at all.

I did:
- Put it on "prefer maximum performance"
- Disabled vsync
- Disabled over current protection with GPU-z

Result: Did nothing to the issue. Still sluppy GPU usage. But it was worth a try.
Edited by qwwwizx - 10/26/11 at 12:22pm
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by Emmanuel View Post
Have to leave to work but real quick:
Considering you are using AfterBurner to manage your fan speeds etc, I would give up on flashing a BIOS on that card, especially if it's more than just the stock ROM you modded. Now low GPU behavior can be caused by unstable memory clocks and even perhaps core (never seen that because of core though). It's possible that with the BIOS problem you also had a driver issue, my brother reported usage drops while on the older 280.xx drivers and all his problems went away with the latest driver. Also make sure that your nVidia control panel is not overriding any in game settings, some games might not like that.
I use afterburner to show GPU usage only. I am on watercooling. The strange thing is that I use the same driver in all setups, just installing it give different results.

It is the stock LN2 rom I modded. And I can make it work fine, just have to reinstall drivers and change bios some more times. Sooner or later it will get me the good GPU usage. I just dont understand why!

When I nuke, I bench with the card on my modded bios running 1.23v, GPU clock 1.056GHz and Memory at 5.022GHz.

Screenshot taken with modded bios, computer at full-speed. Look at the GPU usage, its at 100% all through the benchmark program.


All nvidia settings are set to default. I havent touched them.
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by xoleras View Post
To what extent does this affect your actual performance in games or benchmarks? Curious to see how much this changes framerates or 3dmark11 scores.....because i've run into this problem a couple of times myself
My Computer is running in greenmode, which affect performance a great bit, but I compare with same setups so it will somehow show the difference.

Bad GPU usage, 3dmark11


Good GPU isage, 3dmark11


The graphics scores are reduced approx 150 points, when driver is not using GPU 100%. Ofcourse this scales up when I overclock, so this is just to show the difference. So when benching for record I guess I archieve extra 250 points when the driver works with the GPU.
Edited by qwwwizx - 10/26/11 at 8:04am
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
post #8 of 9
Hmm, thanks for posting that. I've noticed my GPU doing that once in a while too, stuttering around 95%. Do keep us posted.
post #9 of 9
Thread Starter 
I try Gigabyte support. Maybe they have something to say.

/qwwwizx
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
Water-Rig
(25 items)
 
Chiller-Rig
(18 items)
 
work
(11 items)
 
CPUMotherboardGraphicsRAM
4770k MSI Z87 Mpower Max Gigabyte GTX 680 SOC Corsair Dominator GT2133 CL9-10-9-24-2T 
RAMRAMHard DriveHard Drive
Corsair Platinum 2400 CL10-12-12-31-2T  Avexir Core Series 2800 CL12-14-14-35-2T OCZ Vertex 3 MaxIOPS  Corsair Force 2 
OSMonitorKeyboardPower
Windows 7, x64 Ultimate BenQ 24" XL2410T (120hz) SteelSeries 6GV2 Silverstone Strider Gold 750w 
CaseMouseMouse PadAudio
CM Stacker 830 SteelSeries Xai Laser RUSE Gaming SteelSeries Logitech G35 
OtherOtherOtherOther
HWlabs Black-Ice SR-1 420 Radiator 3 x Prolimatech 140mm 3 x Silverstone Airpenetrator 141 3x Silverstone 121FM Fans (gfx) 
OtherOtherOtherOther
1x Swifttech MCP35x + MCP35x reservoir  EK Water Blocks Nichel-Acetal Supr. HF CPU EK Water Blocks Copper-Plexi Supr. HF VGA 2m ½" tube 
CPUMotherboardGraphicsRAM
P4 641 Asus Maximus Formula x38 Nvidia Geforce 7300LE Samsung PC5300 
Hard DriveCoolingCoolingCooling
Seagate 8x TECs, 50x50x41mm (288 couple) 35v 2x Phobya Temperature displays Neoprene tube 19/13 
CoolingCoolingCoolingCooling
4x Dominator GT waterblocks 1x EK CPU Supreme HF 2x EK DC 4 Pump  2x EK basic 250ml cylinder reservoirs 
CoolingCoolingCoolingOS
1x HWlabs GTX360 Scythe 3000 rpm 120x38mm 3x Enermax 120mm fans  Windows XP 
PowerCase
Enermax MaxRevo 1500W Fujitsu Siemens 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX580 driver issue, GPU usage not maxed out