Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 Crossfire BF3 Blues
New Posts  All Forums:Forum Nav:

6870 Crossfire BF3 Blues

post #1 of 23
Thread Starter 
Ok first off let me apologize for creating another BF3 & crossfire related thread but even after searching I still wasn't able to find a solution so I'm hoping I may have just missed something. With my current sig rig I've been having nothing but trouble running BF3 with crossfire enabled. Here are a list of some of these issues:

1) When joining a multiplayer server, BF3 will pretty much stop loading and get stuck on a plain black screen. Sometimes even the cursor shows up but won't progress to the server. Ctrl + Alt + Del will restore back to the desktop but every now and than I'll get a BSOD as a result.

2) When the game does successfully load, the actual loading time takes FOREVER! I'm guessing up to 3-5 minutes sometimes. Towards the end of the loading process I will start hearing in-game noise and at a snails pace it makes its way into the deploy menu.

3) So when I finally make it into a server the gameplay runs as smooth as butter. But slowly after about 5 minutes or so, my performance starts to degrade. My FPS will jump up and down eventually getting to the point where its too choppy to play.

All these issues happen in the single player as well. When disabling crossfire, none of these issues pop up but a huge loss in FPS compared to running the 2nd card. Here is what I've tried with no prevail.

-11.10 preview 3 (No caps)
-11.10 preview 3 + Caps 3
-11.9 (No Caps)
-11.9 + Caps 3

-Set GPU OC back to default

Close
-MSI Afterburner
-CCC

I'm hope this all gets resolved with a driver update but until than it's driving me NUTS! The game is pure awesomeness & at this point I'm debating on selling these 6870's and pick up a powerful single GPU just to get some hours in. PLEASE HELP!!!
Edited by GsxR1000Ryda - 10/26/11 at 8:38am
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #2 of 23
Try this if it helps any;

1. Reset CMOS and load BIOS Optimized Defaults.

2. Set the UAC off.

3. Install Catalyst 11.9 + CAP3.

4. Disable ULPS

- Go to regedit (start > search programs and files > "regedit").
- In drop down menu: find file > type "enableulps".
- For ALL instances (keep pressing F3) change the "1" value to a "0".
- Reboot PC.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #3 of 23
Thread Starter 
Quote:
Originally Posted by GsxR1000Ryda View Post
3) So when I finally make it into a server the gameplay runs as smooth as butter. But slowly after about 5 minutes or so, my performance starts to degrade. My FPS will jump up and down eventually getting to the point where its too choppy to play.
This issue above seems to be my biggest problem. Has anyone else experience this degrading in performance with your crossfire setup?
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #4 of 23
Quote:
Originally Posted by GsxR1000Ryda View Post
This issue above seems to be my biggest problem. Has anyone else experience this degrading in performance with your crossfire setup?
My money would be on it being due to running low on memory. Apparently they know there is a massive memory leak and are working on it.
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #5 of 23
Thread Starter 
Quote:
Originally Posted by whippy View Post
My money would be on it being due to running low on memory. Apparently they know there is a massive memory leak and are working on it.
Yeah that was my hunch too. I have already ordered a new set of memory (8gb). May not fix the above issues but I definitely was maxing my 4gb that's for sure.
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #6 of 23
Quote:
Originally Posted by GsxR1000Ryda View Post
This issue above seems to be my biggest problem. Has anyone else experience this degrading in performance with your crossfire setup?
Definitely. All else I could live with but this kills all after a bit

Source on them working on memory leak Plz?
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
x5660 Xeon @4250 Gigabyte X58A-UD3R Gigabyte 780ti Corsair 6gb CMX6GXSM3A1600C9 
Hard DriveOptical DriveOSMonitor
OZ Vertex3 120g WD Raptor LG Blu ray drive Windows 10 64bit PRO 3x Asus 24 eyefinity! 
KeyboardPowerCaseMouse
Logitech G15 Antec 900w gamer Coolermaster HAF X Razor Deathadder 
Mouse Pad
Steelseries SC2 Marine Edition + WoW edition 
  hide details  
Reply
The Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
x5660 Xeon @4250 Gigabyte X58A-UD3R Gigabyte 780ti Corsair 6gb CMX6GXSM3A1600C9 
Hard DriveOptical DriveOSMonitor
OZ Vertex3 120g WD Raptor LG Blu ray drive Windows 10 64bit PRO 3x Asus 24 eyefinity! 
KeyboardPowerCaseMouse
Logitech G15 Antec 900w gamer Coolermaster HAF X Razor Deathadder 
Mouse Pad
Steelseries SC2 Marine Edition + WoW edition 
  hide details  
Reply
post #7 of 23
Thread Starter 
Quote:
Originally Posted by verbatim View Post
Definitely. All else I could live with but this kills all after a bit

Source on them working on memory leak Plz?
so I take it your also experiencing the degrading performance in game?
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #8 of 23
Quote:
Originally Posted by verbatim View Post
Definitely. All else I could live with but this kills all after a bit

Source on them working on memory leak Plz?
i wish i knew! have seen it posted a couple times in other threads, ive asked for source also but havent seen anything yet.

i have 8gb ram and need no less than 8gb page file also otherwise it just dies
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #9 of 23
I experience the number 1 + 2 issue. Suspect it might be a driver/bf3 error rather than something you can solve locally. The excessive loading times occurred in bad company 2 and it turned out it required a driver fix from AMD/ATI.
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3930K @ 4.65ghz Asus Rampage IV Extreme 2x EVGA GeForce GTX 680 2GB SLI G.Skill RipJawsZ 16GB 1866mhz 
Hard DriveOptical DriveCoolingOS
Samsung 840 Pro 256GB SSD None EK Supreme HF Waterblock Windows 8.1 Pro 
MonitorKeyboardPowerCase
Dell U2711 27" Filco Majestouch-2 Tenkeyless (Cherry MX Brown)  Corsair AX1200 Corsair Obsidian 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #10 of 23
Quote:
Originally Posted by GsxR1000Ryda View Post
so I take it your also experiencing the degrading performance in game?
Have you tried to set a larger pagefile?
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6870 Crossfire BF3 Blues