Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N -E SLI network not working? REP+
New Posts  All Forums:Forum Nav:

Asus P5N -E SLI network not working? REP+ - Page 2

post #11 of 14
Yea that's for the internal bit, Im on about the line going from the exchange to your modem
post #12 of 14
Thread Starter 
Yea it's on
Black Hawk
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 760 Asus P7P55D-E LX EVGA 770 Corsair 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoints  WD Black OCZ Agility 2x writemasters  
CoolingOSMonitorKeyboard
Water cooled  Windows 7 64-bit Samsung 24" LED MAC  
PowerCaseMouseAudio
Antec 850 Watt cosmos s Logitech Logitech Z4 
  hide details  
Reply
Black Hawk
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 760 Asus P7P55D-E LX EVGA 770 Corsair 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoints  WD Black OCZ Agility 2x writemasters  
CoolingOSMonitorKeyboard
Water cooled  Windows 7 64-bit Samsung 24" LED MAC  
PowerCaseMouseAudio
Antec 850 Watt cosmos s Logitech Logitech Z4 
  hide details  
Reply
post #13 of 14
Try a different port on your router and try a different Ethernet cable if you got one.
post #14 of 14
Thread Starter 
Just tried that now its stuck on identifying
Black Hawk
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 760 Asus P7P55D-E LX EVGA 770 Corsair 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoints  WD Black OCZ Agility 2x writemasters  
CoolingOSMonitorKeyboard
Water cooled  Windows 7 64-bit Samsung 24" LED MAC  
PowerCaseMouseAudio
Antec 850 Watt cosmos s Logitech Logitech Z4 
  hide details  
Reply
Black Hawk
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 760 Asus P7P55D-E LX EVGA 770 Corsair 
Hard DriveHard DriveHard DriveOptical Drive
Samsung Spinpoints  WD Black OCZ Agility 2x writemasters  
CoolingOSMonitorKeyboard
Water cooled  Windows 7 64-bit Samsung 24" LED MAC  
PowerCaseMouseAudio
Antec 850 Watt cosmos s Logitech Logitech Z4 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asus P5N -E SLI network not working? REP+