Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 BLACK SCREEN when start up
New Posts  All Forums:Forum Nav:

BF3 BLACK SCREEN when start up

post #1 of 9
Thread Starter 
I know a lot of people having issues. I have right know 11.0 v3 with cap 3:

i tried 11.9 with cap 3 = same
i tried unistalling everything with driver sweeper and its the same.


any ideaS?
post #2 of 9
I think I seen a post earlier that removing CAP 3 and using CAP 2 helped.
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 920 D0 | 3.8GHz @ 1.175v Asus P6X58D Premium Evga/Asus GTX480 SLI | 825MHz 6GB Patriot Gamer Series 1600MHz DDR3 
Hard DriveOptical DriveOSMonitor
Intel 80GB SSD | Seagate 300GB | 2xWD 2TB Asus DVD-RW Windows 7 Pro 64-bit Samsung 2233RZ | 120Hz 
KeyboardPowerCaseMouse
Deck Legend 105 Ice Seasonic X-850 Lian Li PC-A71F Logitech G5 Laser 
Mouse Pad
None 
  hide details  
Reply
post #3 of 9
I'm getting it as well frown.gif
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
GIXXER
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 875k 4.4ghz Biostar T5 XE CFX-SLI 6870x2 1000/1200 @ 1.3v G.SKILL Ripjaws Series 8GB 1600Mhz 
Hard DriveOSMonitorKeyboard
RAID0 M$7 x64 Dell ST2410 24” Full HD Widescreen Monitor M$ Wireless 
PowerCaseMouse
Cooler Master Silent Pro 850w CoolerMaster Storm Scout Logitech G5 
  hide details  
Reply
post #4 of 9
Right click the game in Origin. Do an install repair. It will install files that you are missing.
post #5 of 9
Thread Starter 
fixed. thanks for help
post #6 of 9
May I ask what you did to resolve this issue? Because I'm experiencing it as well. frown.gif

11.10 Preview 3
11.9 CAP 4
Cheezburgerz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0ghz (200x20) HT On, 1.2825 Asus Rampage III Extreme (Bios 1005) Radeon HD6990 12GB Corsair Dominator GT 1600mhz CAS7 
Hard DriveOptical DriveOSMonitor
2TB of 7200.11 Seagates + 1x WD5000AAKS 500gb Lite-On DVD-RW SATA Windows 7 Ultimate x64 Samsung T260HD 26" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 v2 Corsair 620HX Silverstone Raven RV01B-W Logitech G500 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
Cheezburgerz
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 4.0ghz (200x20) HT On, 1.2825 Asus Rampage III Extreme (Bios 1005) Radeon HD6990 12GB Corsair Dominator GT 1600mhz CAS7 
Hard DriveOptical DriveOSMonitor
2TB of 7200.11 Seagates + 1x WD5000AAKS 500gb Lite-On DVD-RW SATA Windows 7 Ultimate x64 Samsung T260HD 26" 1920x1200 
KeyboardPowerCaseMouse
Logitech G15 v2 Corsair 620HX Silverstone Raven RV01B-W Logitech G500 
Mouse Pad
Steelseries QcK 
  hide details  
Reply
post #7 of 9
Thread Starter 
the prob was that the language was different on the installation cd than my retail key. So changing the language to english in regedit fixed my prob. I tried all different drivers and was getting same prob before changing it.
post #8 of 9
You should run cap 4 as mentioned also
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #9 of 9
Quote:
Originally Posted by supra_rz;15508856 
the prob was that the language was different on the installation cd than my retail key. So changing the language to english in regedit fixed my prob. I tried all different drivers and was getting same prob before changing it.

Hey im having the same problems at the moment but not sure what you meant in your comment. really need help with this, thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BF3 BLACK SCREEN when start up