Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet Explorer 6/8 - All sorts of problems!
New Posts  All Forums:Forum Nav:

Internet Explorer 6/8 - All sorts of problems! - Page 2

post #11 of 27
Have you tried downloading IE8 and reinstalling?
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #12 of 27
Thread Starter 
Quote:
Originally Posted by selectstriker2 View Post
same here, IE drives me nuts. The only problem with XP is you need IE installed in order to manually get updates. (IE6 does not work for this btw)
For basic Internet Usage i don't mind it, but as a preference i would rather Firefox.

Can we try and keep this on topic though, i really need to find the soruce of the issue.
post #13 of 27
I would just use Firefox. Whoever is using the computer will get used to it, at least it's compatible and is available on almost all platforms and it's simple. It's also kept up-to-date whether your on XP or Windows 7 (or even OS X or Linux).

My parents have been using Firefox for probably 5 or 6 years now and that's all they use.
    
CPUMotherboardGraphicsGraphics
Core i7 930 @ 4004Mhz 1.29 V Gigabyte GA-X58A-UD3R XFX Radeon 6970 nVidia 8800GTX 
RAMHard DriveOptical DriveOptical Drive
G. SKILL 6GB 1333Mhz @ 1455Mhz OCZ Vertex 3 120GB / Seagate 500GB Lite-On DVD-RW TSSTcorp DVD/RW 
CoolingOSMonitorMonitor
Prolimatech Megahalems Windows 7 x64 Professional Samsung S24A350H Dell 20" LCD 
MonitorMonitorKeyboardPower
MAG 17" LCD Samsung 50" Plasma  Focus FK-2001 Mechanical Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Storm Scout (Modded) Razer Abyssus Disney's Mickey Mouse with circuits JVC MX-GT700 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Core i7 930 @ 4004Mhz 1.29 V Gigabyte GA-X58A-UD3R XFX Radeon 6970 nVidia 8800GTX 
RAMHard DriveOptical DriveOptical Drive
G. SKILL 6GB 1333Mhz @ 1455Mhz OCZ Vertex 3 120GB / Seagate 500GB Lite-On DVD-RW TSSTcorp DVD/RW 
CoolingOSMonitorMonitor
Prolimatech Megahalems Windows 7 x64 Professional Samsung S24A350H Dell 20" LCD 
MonitorMonitorKeyboardPower
MAG 17" LCD Samsung 50" Plasma  Focus FK-2001 Mechanical Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Storm Scout (Modded) Razer Abyssus Disney's Mickey Mouse with circuits JVC MX-GT700 
  hide details  
Reply
post #14 of 27
Thread Starter 
Quote:
Originally Posted by lonnie5000 View Post
Have you tried downloading IE8 and reinstalling?
Yes, if you read my thread. I have many times.
post #15 of 27
After you installed IE8, go to Windows to delete this folder "SoftwareDistribution". Restart Windows Update to re-detect the applicable updates for IE8.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #16 of 27
Thread Starter 
Quote:
Originally Posted by skatingrocker17 View Post
I would just use Firefox. Whoever is using the computer will get used to it, at least it's compatible and is available on almost all platforms and it's simple. It's also kept up-to-date whether your on XP or Windows 7 (or even OS X or Linux).

My parents have been using Firefox for probably 5 or 6 years now and that's all they use.
NO!

Im fed up with people telling me this! My mum is used to Internet Explorer and thats all she needs. She only checks her emails and googles for various bits of information!

Besides I cannot update the computer and run various other things because i need IE!!!!
post #17 of 27
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
After you installed IE8, go to Windows to delete this folder "SoftwareDistribution". Restart Windows Update to re-detect the applicable updates for IE8.
Thank you for not telling me to try FireFox !! I will try your suggestion now and post back.
post #18 of 27
have you tried the restore settings in tools options advanced tab? just in case it's pulling settings from the old IE when it's updating...

look no fox mention

edit: to provide linkage http://windows.microsoft.com/en-GB/w...rer-8-settings
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #19 of 27
Thread Starter 
Quote:
Originally Posted by Spacedinvader View Post
have you tried the restore settings in tools options advanced tab? just in case it's pulling settings from the old IE when it's updating...

look no fox mention

edit: to provide linkage http://windows.microsoft.com/en-GB/w...rer-8-settings

Yup, all advanced settings, deleted all history no joy. Done it more than once.
and thanks,
post #20 of 27
a duff update..? sys restore back to before updates and see if it's still broke
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Internet Explorer 6/8 - All sorts of problems!