Overclock.net › Forums › Intel › Intel - General › Intel i7 2600k+P8Z68V PRO Wierd Things
New Posts  All Forums:Forum Nav:

Intel i7 2600k+P8Z68V PRO Wierd Things - Page 3

post #21 of 23
Thread Starter 
i found a solution and will test to see if it works after i finish working in 1h tops will post here if it does. Thanks a lot bigkahuna for the support
post #22 of 23
Quote:
Originally Posted by TerrabyteX View Post
i found a solution and will test to see if it works after i finish working in 1h tops will post here if it does. Thanks a lot bigkahuna for the support
This has been the most difficult problem I have ever tried my hardest to help with. I'm glad that you found a solution.
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
     
CPUGraphicsRAMHard Drive
Intel i7 6700HQ Nvidia GTX 970m 8GB's Micron DDR4 2133 Samsung SM951 256GB m.2 SSD 
Hard DriveOSAudio
Seagate 500GB SHDD Windows 10 Enterprise x64 Soundblaster X-Fi 5 
  hide details  
Reply
post #23 of 23
Thread Starter 
Thanks for everything ! I found a solution.

I disabled CPLL over-voltage. I also went to AI Overclock tuner and set it on auto from manual wich set my blk to 100.33 so i can have a normal multiplier ( x44 = 4414mhz before x43 = 4435 ) and i set my memory to 1866 it's xmp and now it's properly displayed. Wish ASUS would fix their stuff ! I can't use cpll overvoltage without getting a cold boot since i updated from 0501 to 0801.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Intel i7 2600k+P8Z68V PRO Wierd Things