Overclock.net › Forums › Intel › Intel CPUs › 2600k offset voltage
New Posts  All Forums:Forum Nav:

2600k offset voltage

post #1 of 4
Thread Starter 
Hi so im trying to get a 4.8Ghz stable but offset voltage is acting up. ive got it set to -voltage becuase when left on auto it puts 1.51VCore through my chip and i want to run 1.42VCore. here is the strange part i enter in 0.005 and it drops my volts from 1.51 to 1.41. also i got the latest bios. PPL Or PLL is over volt enabled. forgot wat its called

LLC is set at extreme
Edited by kieran13 - 10/26/11 at 11:12pm
post #2 of 4
Thread Starter 
ok i was just running prime 95 VCore was 1.41-1.42 and temps were 83c on hottest core with a room temp of 33c. the reason i stopped prime 95 was because Asus AI Suite gave me a warning when CPU hit 72c so i stopped the test

123359155975380.jpg
post #3 of 4
Quote:
Originally Posted by kieran13;15470250 
ok i was just running prime 95 VCore was 1.41-1.42 and temps were 83c on hottest core with a room temp of 33c. the reason i stopped prime 95 was because Asus AI Suite gave me a warning when CPU hit 72c so i stopped the test

123359155975380.jpg

For that voltage range, 83C is way too hot even though you have a 33C room temp. Have you tried reseating your cooler?
post #4 of 4
Thread Starter 
yer dude it is what it is ive done everthing its just that my chip has alwasy run hot at 4.6Ghz with 1.34VCore my NH D14 use to hit 80-85c
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2600k offset voltage