Overclock.net › Forums › Graphics Cards › NVIDIA › 285.62 installation failed
New Posts  All Forums:Forum Nav:

285.62 installation failed

post #1 of 11
Thread Starter 
For some reason I can't install the latest drivers from nvidia. It just goes half way through the process and says installer failed (even with a clean install).

5mLQ08.png

I can't even install the latest drivers that worked for me now because of this. Any suggestions?
Edited by JesusPancake - 10/27/11 at 3:11am
Herpderp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.75GHz Asus M4A785-M EVGA GTX 460 (768 mb) 950 / 1900 / 2200 G.SKILL 4GB (2 x 2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Digital Caviar Black 750GB SAMSUNG CD/DVD Burner SH-S223C Windows 7 64bit ASUS VH226H 21.5" 2ms 
PowerCaseMouse
COOLER MASTER 750W Antec 900 V2 Razer Deathadder 3500 dpi 
  hide details  
Reply
Herpderp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.75GHz Asus M4A785-M EVGA GTX 460 (768 mb) 950 / 1900 / 2200 G.SKILL 4GB (2 x 2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Digital Caviar Black 750GB SAMSUNG CD/DVD Burner SH-S223C Windows 7 64bit ASUS VH226H 21.5" 2ms 
PowerCaseMouse
COOLER MASTER 750W Antec 900 V2 Razer Deathadder 3500 dpi 
  hide details  
Reply
post #2 of 11
Go into device manager and see if you can un-install whatever drivers were installed from there?
Abyss
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro msi gtx 670 power edition Mushkin Blackline 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 128GB OCZ Solid 3 OCZ Vertex II 
OSMonitorKeyboardPower
Windows 7 64 Professional Dell ST2410 24" Logitech G110 Corsair HX650w 
CaseMouseMouse PadAudio
Corsair 650D Roccat Kova Boogie XL Asus Xonar DX 
Audio
Acoustic Energy Aego M 3.1 
  hide details  
Reply
Abyss
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 Pro msi gtx 670 power edition Mushkin Blackline 
Hard DriveHard DriveHard DriveHard Drive
Samsung Spinpoint F3 Crucial M4 128GB OCZ Solid 3 OCZ Vertex II 
OSMonitorKeyboardPower
Windows 7 64 Professional Dell ST2410 24" Logitech G110 Corsair HX650w 
CaseMouseMouse PadAudio
Corsair 650D Roccat Kova Boogie XL Asus Xonar DX 
Audio
Acoustic Energy Aego M 3.1 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by dgp;15471416 
Go into device manager and see if you can un-install whatever drivers were installed from there?

I've done that still the same problem :/
Herpderp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.75GHz Asus M4A785-M EVGA GTX 460 (768 mb) 950 / 1900 / 2200 G.SKILL 4GB (2 x 2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Digital Caviar Black 750GB SAMSUNG CD/DVD Burner SH-S223C Windows 7 64bit ASUS VH226H 21.5" 2ms 
PowerCaseMouse
COOLER MASTER 750W Antec 900 V2 Razer Deathadder 3500 dpi 
  hide details  
Reply
Herpderp.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 940 @3.75GHz Asus M4A785-M EVGA GTX 460 (768 mb) 950 / 1900 / 2200 G.SKILL 4GB (2 x 2GB) DDR2 800 
Hard DriveOptical DriveOSMonitor
WD Digital Caviar Black 750GB SAMSUNG CD/DVD Burner SH-S223C Windows 7 64bit ASUS VH226H 21.5" 2ms 
PowerCaseMouse
COOLER MASTER 750W Antec 900 V2 Razer Deathadder 3500 dpi 
  hide details  
Reply
post #4 of 11
yo,

this should do the trick:

uninstall drivers

go to this folder:

C:\Windows\System32\DriverStore\FileRepository

under "properties" define yourself as the owner of the folder / add yourself as user and assign all authorities (make sure there is no lock-symbol anymore for that folder)

the install the driver

done!
post #5 of 11
uninstall old drivers.

reboot

Run driver sweeper

reboot

install current drivers and you should be fine.
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #6 of 11
Have you tried going into safe mode and uninstalling/reinstalling the drivers?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asrock z270 Taichi GTX 1070 AMP! 16gb Vengeance 3200mhz 
MonitorPowerCaseAudio
Qnix QX2710, Yamakasi DS270, Catleap 2b XFX 750W Pro CM Sniper BE SBZx 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
7700k Asrock z270 Taichi GTX 1070 AMP! 16gb Vengeance 3200mhz 
MonitorPowerCaseAudio
Qnix QX2710, Yamakasi DS270, Catleap 2b XFX 750W Pro CM Sniper BE SBZx 
  hide details  
Reply
post #7 of 11
Its nice when you help somebody and they dont rep you or even say its fixed
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #8 of 11
Maybe he followed your advise and his computer exploded, landing him in the burn ward.
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
First Homebuild
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 955 BE Gigabyte 970-UD3 GTX 560 TI 4GB crucial 
Hard DriveOptical DriveOSMonitor
WD 1TB Caviar Green Asus DVD-RW Windows 7 Ultimate 64bit Samsung SA350 
PowerCase
Xigmatek NRP 600 Coolermaster Elite 430 
  hide details  
Reply
post #9 of 11
Lmao
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
post #10 of 11
I created a thread about the same prob not long ago, except PhysX was not installing & after trying some of my own methods + advice given it still would not work, so my conclusion to what happend was that i used to clean my registry manually, until i got lazy due to some games creating a big registry & then i tryed using "Reg Orginizer" & i let it do to much, so after a fresh install of the OS, the NVIDIA Installer/new drivers worked.

If you have tryed all options + advice given, install a fresh OS, after backing up important data (of course) & the NVIDIA Installer should work 100%

+ i like slugger666's advice & wish i was given that option then it happend to me, although i dont know why we would have to make such changes, as it's just a new NVIDIA driver, or could this new NVIDIA drive be causing prob's for some people?
Edited by KEX - 11/1/11 at 3:24pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 285.62 installation failed