New Posts  All Forums:Forum Nav:

Show Your Linux - Page 456  

Poll Results: Which Linux Desktop do you use?

This is a multiple choice poll
  • 12% of voters (103)
    Gnome 2 / Mate
  • 10% of voters (85)
    Gnome-Shell
  • 13% of voters (117)
    Unity
  • 18% of voters (158)
    Cinnamon
  • 17% of voters (148)
    KDE
  • 15% of voters (134)
    XFCE
  • 4% of voters (39)
    LXDE
  • 1% of voters (15)
    Enlightenment / E17
  • 6% of voters (55)
    OpenBox / FluxBox
  • 3% of voters (30)
    Awesome / DWM
  • 9% of voters (81)
    Other
845 Total Votes  
post #4551 of 7733
Quote:
Originally Posted by xeekei View Post

Well, okay. But I've always found multi-monitor configuration to be more hassle than it should be. I'm an Xfce user, but maybe KDE can get a trend going.

With propriatery drivers it's really easy, but with the open source ones, it needs too much work.
^Oh. Okay then. I usually use the Nvidia blob, so I didn't get to experience the mess with Open-source... That might be why. arrowheadsmiley.png
Wish I could post a desktop picture, but my install is currently in a tarball whistle.gif
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
post #4552 of 7733
fresh install of debian wheezy, with openbox and I'm getting some pretty bad tearing. just using the open source driver that comes with xorg, but i haven't had this problem before. how would I trouble shoot something like this?
post #4553 of 7733
Quote:
Originally Posted by Tarnix View Post

^Oh. Okay then. I usually use the Nvidia blob, so I didn't get to experience the mess with Open-source... That might be why. arrowheadsmiley.png
Wish I could post a desktop picture, but my install is currently in a tarball whistle.gif

I had an attempt at running the nvidia blob on Arch (previously running the 2D open source drivers) and ended up without X for half a day. I'm back on Nouveau but I'd really rather run nvidia if I could if just because I plan to give Steam a try
post #4554 of 7733
I've had no issues with the nVidia drivers when I setup my Arch install. I was doing a fresh install and nVidia's the only video drivers I have installed. Maybe I got lucky or switching to the nVidia drivers after having others loaded gets weird.
Hecate
(10 items)
 
Frejya
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k z77-v pro EVGA GeForce GTX670 FTW+ 4096MB Samsung MV-3V4G3D 
Hard DriveHard DriveKeyboardPower
Samsung 830 WD Blue 1 TB Ducky Shine II Pc Power and cooling 
CaseMouse
Switch 810 Gun-Metal Corsair M90 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 M4A79 Deluxe NVIDIA GeForce 9800 GTX/9800 GTX+ Corsair  
OSKeyboardCase
Windows XP64 MS Natural Ergonomic Cooler Master CM Stacker 830 
  hide details  
Hecate
(10 items)
 
Frejya
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k z77-v pro EVGA GeForce GTX670 FTW+ 4096MB Samsung MV-3V4G3D 
Hard DriveHard DriveKeyboardPower
Samsung 830 WD Blue 1 TB Ducky Shine II Pc Power and cooling 
CaseMouse
Switch 810 Gun-Metal Corsair M90 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 M4A79 Deluxe NVIDIA GeForce 9800 GTX/9800 GTX+ Corsair  
OSKeyboardCase
Windows XP64 MS Natural Ergonomic Cooler Master CM Stacker 830 
  hide details  
post #4555 of 7733
Quote:
Originally Posted by zflamewing View Post

I've had no issues with the nVidia drivers when I setup my Arch install. I was doing a fresh install and nVidia's the only video drivers I have installed. Maybe I got lucky or switching to the nVidia drivers after having others loaded gets weird.

It's a laptop and laptops are notoriously bad for re-branding hardware. So I wouldn't be at all surprised if modprobe was failing because the binary blob couldn't find any nvidia branded hardware.
post #4556 of 7733
Quote:
Originally Posted by phill1978 View Post

you and tarnix are really touchy, is it the time of the year, ba humbug and all that? tongue.gif

Ba humbug! biggrin.gif
post #4557 of 7733
Quote:
Originally Posted by Plan9 View Post

It's a laptop and laptops are notoriously bad for re-branding hardware. So I wouldn't be at all surprised if modprobe was failing because the binary blob couldn't find any nvidia branded hardware.

Ah ok I haven't tried running *nix on a laptop yet I've never really owned one to try it. I've always used desktops I've built myself. I might have a go at a laptop some day.
Hecate
(10 items)
 
Frejya
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k z77-v pro EVGA GeForce GTX670 FTW+ 4096MB Samsung MV-3V4G3D 
Hard DriveHard DriveKeyboardPower
Samsung 830 WD Blue 1 TB Ducky Shine II Pc Power and cooling 
CaseMouse
Switch 810 Gun-Metal Corsair M90 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 M4A79 Deluxe NVIDIA GeForce 9800 GTX/9800 GTX+ Corsair  
OSKeyboardCase
Windows XP64 MS Natural Ergonomic Cooler Master CM Stacker 830 
  hide details  
Hecate
(10 items)
 
Frejya
(7 items)
 
 
CPUMotherboardGraphicsRAM
i5 3570k z77-v pro EVGA GeForce GTX670 FTW+ 4096MB Samsung MV-3V4G3D 
Hard DriveHard DriveKeyboardPower
Samsung 830 WD Blue 1 TB Ducky Shine II Pc Power and cooling 
CaseMouse
Switch 810 Gun-Metal Corsair M90 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 940 M4A79 Deluxe NVIDIA GeForce 9800 GTX/9800 GTX+ Corsair  
OSKeyboardCase
Windows XP64 MS Natural Ergonomic Cooler Master CM Stacker 830 
  hide details  
post #4558 of 7733
I tried using the nvidia blob with the latest Arch Linux, and if I remember correctly, it just failed.
https://wiki.archlinux.org/index.php/NVIDIA
Quote:
Warning: The proprietary NVIDIA drivers do NOT work with EFI systems. You must run BIOS to use them.
Ouch. that was why it failed in my case.
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
Flailbox 2.5
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97X-UD3H-BK evga GTX 970 SC Mushkin Enhanced Blackline (997123F) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Western Digital RED 1TB Kingston HyperX Savage Some random UltraSpeed Rewritable Lightscrible-... 
CoolingOSMonitorKeyboard
Phanteks PH-TC14PE 140mm UFB Windows 10 Pro Philips 227ELPH Logitech G710+ 
PowerCaseMouseMouse Pad
EVGA Supernova 750 G2 Fractal Design Define R4 Logitech G600 Star Citizen "Drake Interplanetary" Edition Gol... 
Audio
Creative SoundBlaster Zx 
  hide details  
post #4559 of 7733
Quote:
Originally Posted by zflamewing View Post

Ah ok I haven't tried running *nix on a laptop yet I've never really owned one to try it. I've always used desktops I've built myself. I might have a go at a laptop some day.
I used to be the same, but then i needed a laptop for DJing and have never looked back
Quote:
Originally Posted by Tarnix View Post

I tried using the nvidia blob with the latest Arch Linux, and if I remember correctly, it just failed.
https://wiki.archlinux.org/index.php/NVIDIA
Ouch. that was why it failed in my case.

I'm definitely still on a BIOS.
post #4560 of 7733
Thus one of the reason I always boot via BIOS, even on my motherboards with EFI.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
This thread is locked