Overclock.net › Forums › Intel › Intel Motherboards › Computer wont turn on.. not sure if its MOBO..
New Posts  All Forums:Forum Nav:

Computer wont turn on.. not sure if its MOBO.. - Page 2

post #11 of 38
Thread Starter 
reseating the CMOS and unplugging the stuff still didnt work...
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #12 of 38
Quote:
Originally Posted by idahosurge View Post
In your BIOS change your boot priority to your DVD/CD and see if you can boot off your Winn7 install DVD. Let us know what happens.
It doesn't turn on
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #13 of 38
Quote:
Originally Posted by jonespwns View Post
reseating the CMOS and unplugging the stuff still didnt work...


Dont suppose you have a spare power supply lying around do you?
post #14 of 38
Thread Starter 
I was having PCI-E issues with my MOBO when i first got it.. i believe it could be that it finally crapped itself. I got it like a month and a half ago..
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
post #15 of 38
Do the fans spin? Is the motherboard led on?

EDIT: Also if you have a multimeter, check the outputs of the PSU. Black and red shoud output ~5v, black and yellow ~12v
Edited by Joakitex - 10/27/11 at 12:36pm
Ziltoid
(14 items)
 
Exo x352
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.1GHz ASUS P8Z68-v PRO XFX 9500GT 2x4GB GSkill Ripjaws x 1600MHz 
Hard DriveOSMonitorMonitor
OCZ Vertex 3 60GB Windows 8 LG FLATRON W1943SE LG 23EA53 
PowerCase
Sentey GSP750-SM Coolermaster 690 II 
CPUMotherboardGraphicsRAM
Intel Atom N455 ECS E11IS1 GMA 3150 1 GB 667 MHz 
Hard DriveOS
Fujitsu 160 GB 5200 rpm Lubuntu 
  hide details  
Reply
Ziltoid
(14 items)
 
Exo x352
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.1GHz ASUS P8Z68-v PRO XFX 9500GT 2x4GB GSkill Ripjaws x 1600MHz 
Hard DriveOSMonitorMonitor
OCZ Vertex 3 60GB Windows 8 LG FLATRON W1943SE LG 23EA53 
PowerCase
Sentey GSP750-SM Coolermaster 690 II 
CPUMotherboardGraphicsRAM
Intel Atom N455 ECS E11IS1 GMA 3150 1 GB 667 MHz 
Hard DriveOS
Fujitsu 160 GB 5200 rpm Lubuntu 
  hide details  
Reply
post #16 of 38
Quote:
Originally Posted by jonespwns View Post
reseating the CMOS and unplugging the stuff still didnt work...
French Fried.
post #17 of 38
You said that you can hear the PSU on but nothing esle comes on so im going to say PSU is dead. Also why do you have to unplug it?
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #18 of 38
Quote:
Originally Posted by jonespwns View Post
I was having PCI-E issues with my MOBO when i first got it.. i believe it could be that it finally crapped itself. I got it like a month and a half ago..
My gut instint tells me its your power supply.

I know people are saying its "french fired" but I would almost bet my rig on it being your psu.

Is the power cord on a surge protected socket?
post #19 of 38
Maybe it needs more wiper fluid?
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
Gene-Z Dedi
(7 items)
 
Captain America
(6 items)
 
 
CPUMotherboardRAMHard Drive
i7 2600k @ 5.2 Ghz Asus Maximus IV Gene-Z Gskill 2133 4GB Caviar Black 
CoolingOSPower
Corsair H100 Arch x64 OCZ 650 Watt 
CPUCPUMotherboardGraphics
Intel Xeon E5-2650 Intel Xeon E5-2650 ASUS Z9PE-D8 WS XFX 6870 
RAMOS
32 GB Samsung Arch Nix 
  hide details  
Reply
post #20 of 38
Thread Starter 
tried my second power supply and still no avail..
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
Go Skate
(19 items)
 
  
CPUMotherboardGraphicsRAM
intel i5 7600k Asus TUF Z270 Mark 2 NVIDIA GTX 1060 16 GB 2400 DDR4  
Hard DriveHard DriveHard DriveCooling
Samsung 2.5-inch SSD 840 Seagate 2 TB 7200 RPM 32MB Cache 4 500GB HDDs in RAID 10  DeepCool PWM Fan GAMMAXX 300 
OSMonitorKeyboardPower
Windows 10 Pro HP LA2405wg Corsair K90 Mechanical Red Switch 910 watt PC Power and Cooling 
CaseMouseMouse PadAudio
Coolermaster Elite Razer Naga Steel Series SC2 Edition Senheisser 
AudioAudio
Razer Kraken Steelseries Siberia v3 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Computer wont turn on.. not sure if its MOBO..