Overclock.net › Forums › Components › Power Supplies › 600w seasonic giving me artifacting in bf3?
New Posts  All Forums:Forum Nav:

600w seasonic giving me artifacting in bf3? - Page 4

post #31 of 37
1000W is way too much for your system even if you SLI my system full load with a 570 and a 260 folding full load and i draw max 400W total... 750W is enough but WTH if you're happy that's what counts... I have encountered artifacts but only if I forget to stop folding on my card...
post #32 of 37
Thread Starter 
Quote:
Originally Posted by Night197 View Post
I tell ya test with an other video card...
So Today I decided to go pick up another Galaxy GTX460, The exact same one as I had before. Brand new from Best Buy I came home with it, took out my original GTX 460 (Identical) and Replaced with the new one from Best buy. Well what do you know, I got the same exact artifacting as I did with the original card. I mean really what are the odds of them both being bad, I highly doubt it. It clearly has something to do with the drivers?? Going to try running them in SLI and see if I still get that same problem. Whats are your thoughts??
Administrator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-990X @ 3.8GHz ASRock p67 Extream4 Gen3 EVGA GTX590 SLI G.SKILL Ripjaws Z Series 16GB DDR3 2400 
Hard DriveOptical DriveOSMonitor
8x Crucial SSD 128Gb in RAID0 DVD/RW Win 7 64bit Pioneer Elite 50" Plasma Kuro 
KeyboardPowerCaseMouse
IBM ENERMAX REVO85+ 1020W Coolermaster Logitec 
Mouse Pad
My note book atm 
  hide details  
Reply
Administrator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-990X @ 3.8GHz ASRock p67 Extream4 Gen3 EVGA GTX590 SLI G.SKILL Ripjaws Z Series 16GB DDR3 2400 
Hard DriveOptical DriveOSMonitor
8x Crucial SSD 128Gb in RAID0 DVD/RW Win 7 64bit Pioneer Elite 50" Plasma Kuro 
KeyboardPowerCaseMouse
IBM ENERMAX REVO85+ 1020W Coolermaster Logitec 
Mouse Pad
My note book atm 
  hide details  
Reply
post #33 of 37
Thread Starter 
Bump, Anyone else Found a Solution??

Edit: Now I tryed running SLI, with everything on Ultra I get avg 60pfs and it will run great for about 4/5 games then go black screen and stop responding. Getting really annoyed now!!!
Administrator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-990X @ 3.8GHz ASRock p67 Extream4 Gen3 EVGA GTX590 SLI G.SKILL Ripjaws Z Series 16GB DDR3 2400 
Hard DriveOptical DriveOSMonitor
8x Crucial SSD 128Gb in RAID0 DVD/RW Win 7 64bit Pioneer Elite 50" Plasma Kuro 
KeyboardPowerCaseMouse
IBM ENERMAX REVO85+ 1020W Coolermaster Logitec 
Mouse Pad
My note book atm 
  hide details  
Reply
Administrator
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-990X @ 3.8GHz ASRock p67 Extream4 Gen3 EVGA GTX590 SLI G.SKILL Ripjaws Z Series 16GB DDR3 2400 
Hard DriveOptical DriveOSMonitor
8x Crucial SSD 128Gb in RAID0 DVD/RW Win 7 64bit Pioneer Elite 50" Plasma Kuro 
KeyboardPowerCaseMouse
IBM ENERMAX REVO85+ 1020W Coolermaster Logitec 
Mouse Pad
My note book atm 
  hide details  
Reply
post #34 of 37
This proves it's a driver issue not hardware ... You either have to wait for ea and nvidia come with a fix... or get a different card like a GTX 570 and you won have artifacts...
post #35 of 37
So 600W is enough for an overclocked i7 + SLI rig?
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
post #36 of 37
Quote:
Originally Posted by DBEAU View Post
So 600W is enough for an overclocked i7 + SLI rig?
Yes.
post #37 of 37
Quote:
Originally Posted by Unoriginal Sin View Post
Yes.
Great news. I thought I wouldn't be able to run another 570. Bad news for my wallet really.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k @ 4.6ghz Gigabyte Z77X-UD5H Zotac GTX 970 w/ Heatkiller 16GB G.Skill Ares (2133) 
Hard DriveHard DriveCoolingOS
Samsung 830 256GB Samsung 840 500GB XSPC Raystorm / RX240 / UT60 / D5 W7 Home Premium 64 
MonitorKeyboardPowerCase
X-Star DP2710 1440p CM Quickfire TK (browns) Seasonic X-660 NZXT Switch 810 
MouseAudioAudio
Zowie ec1 evo Creative Soundblaster Z Sennheiser HD558 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › 600w seasonic giving me artifacting in bf3?