Overclock.net › Forums › AMD › AMD - General › Some questions
New Posts  All Forums:Forum Nav:

Some questions

post #1 of 8
Thread Starter 
So I picked up a ASRock 890FX Deluxe4 got it installed yesterday. Did a clean install of Windows. I keep running into some bsod when I try to to do the WEI scores. Now I unlocked the two extra cores and Ive set the vcore to the max but it just bsod on any voltage I put it on. Even @ stock speeds with the cores unlocked. I'll set it for stock and it will complete it. I know nothing is certain with this unlocking feature.

Now with my old ud3h it would unlock and go to 4ghz no problem. I was wondering if any has had similar issues. Does it really differ that much between boards?

I messed with it for a couple hours last night. I'm at work so I can't do anything. It just kinda makes wanna forget it put a X6 in it and be done with it. But that would mean I probablly would not be doing anymore upgrades for the rest of the year. I've been slowly building up for a duel 1080p monitor crossfire set up. But if I do the X6 thing this will not happen this year.

I probably just gotta tool with it little bit more. Kinda venting a little bit.
HTC EVO 4G using tapatalk

HTC EVO 4G using tapatalk
post #2 of 8
some boards just doesn't unlock as well as others. look around the forums and you'll see a few others have had same experiences.
Daily Workhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670K MSI Z87-GD65 Asus GTX 660 DC2-OC  G.Skill RipjawsX 4x4GB 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60GB none Noctua NH-U12P Windows 8 
MonitorKeyboardPowerCase
Dell U2312HM CoolerMaster Quick Fire CMStorm Red Corsair 650HX Lian Li PC-K9WX 
MouseAudio
Logitech G400 Creative X-Fi HD USB 
  hide details  
Reply
Daily Workhorse
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 4670K MSI Z87-GD65 Asus GTX 660 DC2-OC  G.Skill RipjawsX 4x4GB 1600 
Hard DriveOptical DriveCoolingOS
OCZ Agility 60GB none Noctua NH-U12P Windows 8 
MonitorKeyboardPowerCase
Dell U2312HM CoolerMaster Quick Fire CMStorm Red Corsair 650HX Lian Li PC-K9WX 
MouseAudio
Logitech G400 Creative X-Fi HD USB 
  hide details  
Reply
post #3 of 8
first make sure you set the voltages and timings for your ram correctly
make sure it passes memtest86 for about 15minutes without errors

then unlock cores, try prime95 for a few minutes to see if its stable
if it gives errors, raise the core voltage some, 1.55 is about the max, you have liquid cooling and can go higher if needed
just make sure the temps dont pass 62c
post #4 of 8
Thread Starter 
Well after many hours of prime95 and many different voltages the two extra cores will not unlock...kinda of bummer. Best I was able to get was a hour of prime95. I even tried unlocking just one core and it wasn't happening. Even memtested and got no problems.

So I guess I'll just OC the stock two cores for now.
post #5 of 8
Exactly the same with me. Stable unlock with Msi 790fx-gd70 but unstable when I try to unlock with my sabertooth.
Red Dragon
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X4 960T @ 4.2Ghz @ 1.475v Asus Sabertooth 990FX @ NB 3.2Ghz @ 1.35v Sapphire ATI 5870 Vapor-X Corsair Dom 4GB DDR3 1600MHz 7-7-7-21-1t @ 1.65v 
Hard DriveCoolingOSMonitor
Samsung F3 (1+1)Tb Venomous-X + Scythe GT Window 7 Ultimate 32bit Samsung P2770H 27' 
KeyboardPowerCaseMouse
Razer Tarantula Corsair TX650W HAF 922 Logitech G9X  
Mouse PadAudioAudio
Razer Goliathus Altec Lansing VS4621 Roccat Kave 
  hide details  
Reply
Red Dragon
(16 items)
 
  
CPUMotherboardGraphicsRAM
Amd Phenom II X4 960T @ 4.2Ghz @ 1.475v Asus Sabertooth 990FX @ NB 3.2Ghz @ 1.35v Sapphire ATI 5870 Vapor-X Corsair Dom 4GB DDR3 1600MHz 7-7-7-21-1t @ 1.65v 
Hard DriveCoolingOSMonitor
Samsung F3 (1+1)Tb Venomous-X + Scythe GT Window 7 Ultimate 32bit Samsung P2770H 27' 
KeyboardPowerCaseMouse
Razer Tarantula Corsair TX650W HAF 922 Logitech G9X  
Mouse PadAudioAudio
Razer Goliathus Altec Lansing VS4621 Roccat Kave 
  hide details  
Reply
post #6 of 8
Thread Starter 
Finally success!! Got the BSOD to stop but then I was getting hard locks. Got all the cores unlocked oc to 4ghz @ 1.46v. Come to find out it was the memory. For some reason when I would unlock the cores and run it 1600mhz its rated speed it would hard lock. Had to set it at 1333mhz and I tightened up the timings to 7-7-7-20-27-1t so hopefully that got most of the performance back. It was passing memtest at the 1600mhz but for some reason it would hard lock windows. I ordered a 1090t anyways I'm kinda done with this whole unlocking business just gonna drop this chip in and be done with it.
post #7 of 8
if your 555 rev c2 or c3?

if its a c2 and your using 4x 2g dimms then it will only run them at 1333
if its a c3 then it should run 4 dimms at 1600 just fine

anyhoo, 1333 cl7 is very close in preformance to 1600 cl9

use cpuz to find out
post #8 of 8
Thread Starter 
Its a C3 revision. I had 12 gigs in a 8gig kit and a 4 gig kit. Took the 4 gig kit out to put on the ud3h when I use it to make a comp for my mom. I'm not sure why it was hard locking I tested both kits with memtest and they both passed. Well Its stable now. I was overclocking it to 1666mhz with the FSB I was using to get it to 4ghz and I put the voltages up to 1.7v and left the timings on auto but it would lock up. Maybe I need to up the voltages more? I just didn't think it would need that much more voltages on 66mhz overclock on RAM that's all ready stock @ 1.65v. The memory is a 2x4gig kit.
Edited by Kynes - 10/30/11 at 7:57am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Some questions