Overclock.net › Forums › Intel › Intel - General › Abit IP35 Pro stuck on 90 post code...
New Posts  All Forums:Forum Nav:

Abit IP35 Pro stuck on 90 post code...

post #1 of 2
Thread Starter 
The weird thing is I can get it to boot if I take out the CMOS battery for 5 minutes and turn it off. I can then boot into windows fine and everything is stable. If I go into my BIOS and editing anything... anything as little as setting AHCI instead of IDE it gets stuck on 90. I am going to try to flash the BIOS using USB instead of winflash and see if I just had a corrupt flash or something. Has anyone else ran into this?
q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 VID 1.21 Abit IP35 Pro Beta BIOS 8800gt Corsair XMS2 4x1GB DDR2-800 
Hard DriveOSMonitorPower
Corsair M4 64GB SSD Windows 7 x64 Ultimate 1680x1050 Thermaltake Tr2 500W 
  hide details  
Reply
q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 VID 1.21 Abit IP35 Pro Beta BIOS 8800gt Corsair XMS2 4x1GB DDR2-800 
Hard DriveOSMonitorPower
Corsair M4 64GB SSD Windows 7 x64 Ultimate 1680x1050 Thermaltake Tr2 500W 
  hide details  
Reply
post #2 of 2
Thread Starter 
Can this be moved to motherboard section?
q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 VID 1.21 Abit IP35 Pro Beta BIOS 8800gt Corsair XMS2 4x1GB DDR2-800 
Hard DriveOSMonitorPower
Corsair M4 64GB SSD Windows 7 x64 Ultimate 1680x1050 Thermaltake Tr2 500W 
  hide details  
Reply
q6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 VID 1.21 Abit IP35 Pro Beta BIOS 8800gt Corsair XMS2 4x1GB DDR2-800 
Hard DriveOSMonitorPower
Corsair M4 64GB SSD Windows 7 x64 Ultimate 1680x1050 Thermaltake Tr2 500W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Abit IP35 Pro stuck on 90 post code...