Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970
New Posts  All Forums:Forum Nav:

[fixed] Frequent display crashes after installing new cooler - HD6970

post #1 of 34
Thread Starter 
This isn't exactly a cooling question, since (I think) cooling is fine - but I can post there if that would be better.

Under heavy graphics loads (games, also BOINC), everything will run fine, until suddenly the display dies. The screen goes black, although the moniter still recognizes a signal. A couple times this has happened it has just displayed narrow vertical colored bars on the screen (I can upload a pic), although it seems to just be going black now. It seems to affect the entire system since the sound stops, and a hard shut down is required. eek.gif

This started happening after I replaced the stock cooler on my reference HD6970 with an Arctic Cooling Accelero Xtreme 2 Plus. It cools great, really low temps (in the 50s) for the 5 minutes that the display is still working for. I put all of the appropriate heat sinks on all the right components as best I can tell (everything that was cooled with the stock cooler now has a heatsink on it). So, I wouldn't think it would be a temperature issue with something getting too hot, but I suppose that is a possibility. The card is at the stock clocks for both core and memory.

Help, or at least suggestions would be really appreciated! smile.gif

Edit: I tried updating the drivers, didn't have any effect. Is there a way to completely uninstall the drivers altogether?

Edit2: Uninstalling then reinstalling drivers didn't help

Edit3: Yes, the rest of my system is stable except for the graphics - ran prime95 all day.
Edited by frogger4 - 11/5/11 at 8:34pm
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #2 of 34
Thread Starter 
So, I completely uninstalled the drivers, restarted, reinstalled them (11.9 from the amd website). I tried loading it up again with BOINC, ran for about 2 minutes, and then the same crash as before. I really hope I haven't bricked something...
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #3 of 34
Double check all 3 temps, uneven tim application or bad seat could drive one of the temps into the unstable zone.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #4 of 34
Probably broke the card during the installation process.
I've seen it all too many times.

Anyway, run the card at stock clocks (if you haven't done so) and make sure that the core temp doesn't exceed 95c.

It probably isn't a temp related issue.
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
Dead Ryzen
(12 items)
 
Penguin Box
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1800X  MSI B350M MORTAR ARCTIC AMD Radeon Vega Frontier Edition G.SKILL TridentZ Series 32GB DDR4 3200 (2 x 16G... 
Hard DriveHard DriveCoolingMonitor
SAMSUNG SSD 950 PRO 512GB Crucial MX300 2TB Noctua NH-U12S  BenQ XL2730Z - 27” 2560x1440 
KeyboardPowerCaseMouse
Das Keyboard 4 Professional Soft Tactile (MX Br... Seasonic X-850(SS-850KM3 Active PFC F3) Fractal Design Define Mini C BenQ ZOWIE EC1-A 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K @4.6 GHz P8Z68-V AMD Radeon RX 480 (ref. design) Mushkin Enhanced Stealth 8GB (2 x 4GB) (PC3 17000) 
Hard DriveCoolingOSPower
SanDisk Extreme PRO 480GB Noctua NH-U12 S Arch Linux Seasonic SS-520FL 520W 
Case
Corsair Vengeance Series C70 
  hide details  
Reply
post #5 of 34
Thread Starter 
Quote:
Originally Posted by grunion;15481156 
Double check all 3 temps, uneven tim application or bad seat could drive one of the temps into the unstable zone.

What are the three different temps to check, or what program should I use to moniter them? The one temperature I get (core temperature I assume) from amd catalyst or msi afterburner stays in the 50s under load and under 30 at idle. At least the main part of the cooler seems to be working great - it would be some other part overheating if that is the issue.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #6 of 34
Thread Starter 
Quote:
Originally Posted by Evil Penguin;15481200 
Probably broke the card during the installation process.
I've seen it all too many times.

Anyway, run the card at stock clocks (if you haven't done so) and make sure that the core temp doesn't exceed 95c.

It probably isn't a temp related issue.

It wouldn't surprise me, that's why I'm concerned xD
Running at stock clocks, the core temperature is staying cool.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #7 of 34
Try closing MSI Afterburner and other hardware monitoring software and see if the problem persists.
post #8 of 34
is your memory overclocked?
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #9 of 34
Thread Starter 
Quote:
Originally Posted by SkippyDogg;15481638 
Try closing MSI Afterburner and other hardware monitoring software and see if the problem persists.

Trying that now, let you know in about 30 seconds biggrin.gif
Quote:
Originally Posted by whippy;15481750 
is your memory overclocked?

nope, at stock setting.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #10 of 34
Thread Starter 
Quote:
Originally Posted by SkippyDogg;15481638 
Try closing MSI Afterburner and other hardware monitoring software and see if the problem persists.

didn't help, same crash as before. thank you though.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970