Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970
New Posts  All Forums:Forum Nav:

[fixed] Frequent display crashes after installing new cooler - HD6970 - Page 2

post #11 of 34
everything is at stock clocks?
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #12 of 34
Thread Starter 
Quote:
Originally Posted by whippy;15482109 
everything is at stock clocks?

yep. I even double checked xD
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #13 of 34
i would try taking out sticks of ram separately and testing
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #14 of 34
Thread Starter 
Quote:
Originally Posted by whippy;15482231 
i would try taking out sticks of ram separately and testing

Thanks that makes sense, although I've already tested my ram a bunch. Did memtest, and a lot of stress testing in general (prime95 all day) - everything is fine and stable except graphics.

As an update, I tried putting a fan up close to where I was thinking maybe was getting too hot, still crashed just as fast. It doesn't rule out temps, but it does make me more concerned that this is my own doing:/

to everyone who has posted so far, thank you for the suggestions! keep them coming!
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #15 of 34
its trying everything else i guess, otherwise it looks like you have a problem with the card... :/

you put heat sinks on vram chips and they all have air flow it sounds like? if clocks are good, voltage is ok, cant think of much else unless something on the card got too hot or it just has its own issue
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
Skeleton
(13 items)
 
  
CPUMotherboardGraphicsRAM
955 BE 4GHz Gigabyte 990FXA-UD3 PC 6990 + Gigabyte 6950(unlocked) 16GB G.Skill 1600 CL8 
Hard DriveMonitorPowerCase
OCZ SSD 51" Plasma + 2x 46" LCD Antec 900W Antec Skeleton 
  hide details  
Reply
post #16 of 34
i saw a video where they installed one of these and while installing one of the heatsinks they broke off a resistor. maybe yours didnt break off but the solder cracked? just a thought.
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
Chimera
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i5 2500k 4.8Ghz ASUS P8Z68-v PRO GEN3 Evga gtx 580 3gb Evga gtx 580 3gb 
RAMHard DriveCoolingOS
8Gb Veangence ocz agility 3 watercooled Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
d3 - 23" acer led monitors Logitech G15 1050W modular custom built from scratch case 
MouseAudioAudio
CM Inferno afterglow wireless 7.1 headphones w/ mic x-fi titanium soundcard 
  hide details  
Reply
post #17 of 34
Thread Starter 
Its not a bad thought - I really hope not though haha.
I suppose I need to take it apart again and check to make sure all the heatsinks are still on well, and that nothing else broke in the process. It is certainly possible.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #18 of 34
Quote:
Originally Posted by frogger4;15482543 
Its not a bad thought - I really hope not though haha.
I suppose I need to take it apart again and check to make sure all the heatsinks are still on well, and that nothing else broke in the process. It is certainly possible.

It doesn't sound like a driver realated issue. Take the cooler apart. Check all the spacer, seating contact surface, GPU, VRAM, Vreg, cooloer spacing (correct spacer) is touching other components.

Take a look at this screenshot and watch all the temperature readings. If nothing unsual, it"s the cooler not properly installed such as wrong spacer at the wrong place.
232755d1318136308-6950-questions-capture.jpg
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #19 of 34
I've read of over-tightening the GPU bracket can cause issues. try removing the heatsink, clean and reapply TIM, then tighten the mounting screws to the heatsink just so they are snug. That is the first thing I would try at this point.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #20 of 34
Thread Starter 
Quote:
Originally Posted by Ken1649;15482674 
It doesn't sound like a driver realated issue. Take the cooler apart. Check all the spacer, seating contact surface, GPU, VRAM, Vreg, cooloer spacing (correct spacer) is touching other components.

Take a look at this screenshot and watch all the temperature readings. If nothing unsual, it"s the cooler not properly installed such as wrong spacer at the wrong place.

-snip-

Thank you, that helps a lot. I watched the temps - the voltage regulator temp just kept going up, and it crashed when that one got to about 80 C. I don't know if that is a normal temperature or not, but that certainly stood from the others.
I tried underclocking and undervolting a bit, and the voltage regulator temp stayed around 65 C and the display didn't crash for as long as I was testing that.

I was concerned about the heatsinks on the voltage regulators when I put them on -- I think I'll start there.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970