Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970
New Posts  All Forums:Forum Nav:

[fixed] Frequent display crashes after installing new cooler - HD6970 - Page 4

post #31 of 34
Use MX-3/MX-4 do decently well for tempertaure. Also check the double-sided adhesive thermal pads to both sides. It's only three palces to check, Core, Memory and Vregs then the alignment of the cooler. If load temperatures rise faster than normal is usually due to bad contact either core, memory, vregs or all of them.


Your PSU has 8 +12v rails:

+12V1@30A, +12V2@30A, +12V3@30A, +12V4@30A, +12V5@30A, +12V6@30A, +12V7@30A, +12V8@30A

If you overloaded one of the rails, the OCP will kick in and shut computer down. The 6970 is drawing approx 200w on stock clocks. So if you think you overload the rail by sharing with other peripherals then it migh happen.

Note:

If it didn't happen with stock cooler using the power connection, it couldn't be possibly the reason for the crash.

This will happen if you don't pay attention to details of installation http://www.overclock.net/amd-ati/113...10-20-sec.html
....
Edited by Ken1649 - 10/28/11 at 11:19pm
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #32 of 34
Thread Starter 
Quote:
Originally Posted by Ken1649 View Post
Use MX-3/MX-4 do decently well for tempertaure. Also check the double-sided adhesive thermal pads to both sides. It's only three palces to check, Core, Memory and Vregs then the alignment of the cooler. If load temperatures rise faster than normal is usually due to bad contact either core, memory, vregs or all of them.


Your PSU has 8 +12v rails:

+12V1@30A, +12V2@30A, +12V3@30A, +12V4@30A, +12V5@30A, +12V6@30A, +12V7@30A, +12V8@30A

If you overloaded one of the rails, the OCP will kick in and shut computer down. The 6970 is drawing approx 200w on stock clocks. So if you think you overload the rail by sharing with other peripherals then it migh happen.

Note:

If it didn't happen with stock cooler using the power connection, it couldn't be possibly the reason for the crash.

This will happen if you don't pay attention to details of installation http://www.overclock.net/amd-ati/113...10-20-sec.html
....
Ok thank you for that. Like I posted earlier, my suspicion is the problem is related to me doing a bad job with a heatsink on one of the voltage regulators.

Good to know about the PSU, there were no issues with the stock cooler besides it generally sucking xD so never mind about that then.

I read through that I can assure you I used the right spacers on the bracket since the cooler does cool the core darn well, for the few minutes it works.
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #33 of 34
Thread Starter 
Well, I fixed it, not crashing anymore

As best I can tell, I just did a bad/messy job putting some of the heatsinks on. It came with Arctic Cooling's G1 thermal glue, which didn't work well for some of the chips with a small surface area. I used Arctic Silver's Alumina thermal epoxy this time, which is holding the heatsinks on much more securily.
One unfortunate thing is I probably won't ever get as low of gpu core temps as I did before, without the pre-applied mx-4. Under load, it's getting up into the 80s C (on the slowest fan speed), and I can't seem to adjust the fan speed with any of the normal utilities like catalyst, afterburner, rivatuner, etc.

Anyway, thanks to everyone for the help; I have a working gpu again
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
Livingroom rig
(9 items)
 
Retro!
(16 items)
 
DIY Laptop
(7 items)
 
CPUMotherboardGraphicsRAM
i5-3570K @4.3GHz ASRock Z77 Extreme4-M Radeon HD 7970 GHz 2x4GB Corsair Vengeance 2133MHz 
Hard DriveOptical DriveOSPower
Intel 520 SSD 240GB Bluray / DVD combo Win 7 Home 64 Seasonic 550W modular 
Case
NZXT Vulcan 
CPUCPUMotherboardGraphics
Athlon 64 FX-55 Clawhammer Or Athlon 64 X2 4200+ Manchester Asus A8N32 - SLI ATI Radeon X850 XT PE 
GraphicsRAMHard DriveOptical Drive
Or MSI GeForce 210 4 x 1GB Corsair XMS 500MHz OCz Agility 2 LITE-ON DVD 
CoolingOSPowerCase
Antec Kuhler 920 Win 7 Home Premium OEM Antec High Current Pro NZXT Phantom 
CPUGraphicsRAMHard Drive
i5-3360M @2.8-3.5GHz nVidia GT 650M @1GHz 2x4GB G.Skill 1600MHz Crucial M4 SSD 128GB 
OSMonitorCase
Ubuntu 12.04 11.6in, 1366x768 Clevo W110ER 
  hide details  
Reply
post #34 of 34
Glad you got it fixed.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [fixed] Frequent display crashes after installing new cooler - HD6970