Overclock.net › Forums › Intel › Intel Motherboards › Ethernet stopped responding while OC?
New Posts  All Forums:Forum Nav:

Ethernet stopped responding while OC?

post #1 of 3
Thread Starter 
I'm currently working on OCing an i7 2700k using an ASUS Maximus IV Gene-Z, and the onboard Ethernet port just completely stopped functioning while the system was stress testing. Reverting back to defaults fixed it. Is this normal?
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
 
F@H
(14 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 920 @ 4.0ghz EVGA x58 132-BL-E758-A1 2x EVGA 460 1 GB G.SKILL 3 x 2 GB 
Hard DriveOSMonitorKeyboard
Mushkin 40 GB SSD / WD Black 1 TB Windows 7 Home Premium 64-bit DCLCD 20.1" Logitech G15 
PowerCaseMouse
Antec TP 750 Antec 900 Logitech G5 
CPUMotherboardRAMCooling
i7 2700k ASUS Maximus Gene-Z z68 G.Skill 2133mhz Noctua NH-D14 
OSPowerCase
Ubuntu 10.10 BFG 650 Silverstone TJ08-E 
  hide details  
Reply
post #2 of 3
Overclock not stable.
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
Liquid
(18 items)
 
  
CPUMotherboardGraphicsGraphics
3930k ASUS Rampage IV Gene EVGA GTX480 @ 900MHz @ 1.1V EVGA GTX480 @ 900MHz @ 1.1V 
RAMHard DriveOptical DriveOS
4 x 4Gb Corsair Dominator 1866MHz Samsung 830 256GB LG DVD Burner Win 7 x64 
MonitorMonitorMonitorKeyboard
DELL U3011 DELL U3011 DELL U2410 Ducy Shine 2 
PowerCaseMouseAudio
Enermax Platinum 1200W Silverstone FT03 G500 Native Instruments Komplete Audio 6 
Audio
Yamaha HS80m 
  hide details  
Reply
post #3 of 3
I was taught that when stress testing you should not be surfing the web (I assume this since you said that the Ethernet port just stopped working), checking email or anything else. The stress test puts your CPU under 100% load, surfing the web may have just upset something and the only way to reset the problem was to reset your BIOS.
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
4770K @ 4.7GHz / 4400MHz Asus Sabertooth Z87 Gigabyte GTX 780 OC 8GB G.Skill Trident X 9-11-11-31-1T @ 2400MHz 
Hard DriveOptical DriveCoolingOS
OS SSD 840 Pro 256GB / FSX SSD 840 Pro 256GB LG DVD Thermalright SB-E x2 Win7 Ult 64b 
MonitorKeyboardPowerCase
Viewsonic VP2655wb 25.5" IPS LCD Logitech Wireless EX1110 w/Mouse Corsair AX860i CM HAF-X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Ethernet stopped responding while OC?