Overclock.net › Forums › Intel › Intel - General › Does this sound like a RAM issue?
New Posts  All Forums:Forum Nav:

Does this sound like a RAM issue?

post #1 of 3
Thread Starter 
Hi OCN,

I'm building a server, I had everything ready so I built it. Powered it on and nothing, no POST, just a black screen. However if I remove the RAM I then get a continuous beep from the motherboard. Does this sound like a RAM issue?

I think the RAM is dead, but I want confirmation before I blow £40 on new RAM.

Cheers
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
post #2 of 3
The motherboard is beeping because there's no memorry installed.
As for why you're not POSTing, I'm not entirely sure - could be the RAM, could be the board etc (bump).
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 1060 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
Stugots III
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770K @ 4.5GHz ASUS Maximus V Gene EVGA GTX 1060 SC 2x8GB G.Skill 2133MHz 
Hard DriveOptical DriveCoolingOS
250GB 850-EVO | 1TB EZEX | 2TB F4 It BURNS! H100i | NB Pros Windows 10 Pro x64 
MonitorKeyboardPowerCase
ASUS VE258Q Filco Majestouch I Seasonic X-560w Fractal Arc Mini R2 
MouseMouse PadAudioAudio
Logitech G502 Vengeance MM200 HT Omega eClaro SHURE SRH-840 | Audioengine A2+S8 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by candy_van View Post
The motherboard is beeping because there's no memorry installed.
As for why you're not POSTing, I'm not entirely sure - could be the RAM, could be the board etc (bump).
However if it was a mobo issue then surly I would still just get a black screen even without the RAM, no beeps ect?
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
Swag box m8
(13 items)
 
7 x BL460c
(6 items)
 
 
CPUMotherboardGraphicsRAM
2500K Asus P8P67 Sapphire HD 5770 2x8GB Corsair 1333MHz 
Hard DriveMonitorMonitorPower
Corsair Force 3 120GB Aoc F22S+ Aoc F22S+ Powercool 850W 80+ 
Case
NZXT Phantom 
CPUCPUMotherboardRAM
Xeon E5520  Xeon E5520  BL460c G6 12GB ECC DDR3 
Hard DriveOS
1TB of SAN Server 2008 R2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Does this sound like a RAM issue?