Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Weird slow down when monitor is off
New Posts  All Forums:Forum Nav:

Weird slow down when monitor is off - Page 2

post #11 of 23
Thread Starter 
Could it be some power saving feature on this motherboard? The CPU/Mobo setup is new, just got it the other day, and it's the first time this has ever happened.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #12 of 23
Quote:
Originally Posted by k0smo86 View Post
Only folding on the CPU...
You said it only happened when you turn your screen off, the dummy plug will make it always think the screen is on. Its probably related to power settings.
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
FX-8350 Asus Crosshair V MSI GTX460 Hawk 1gb MSI GTX460 Hawk 1gb 
RAMHard DriveHard DriveHard Drive
Kingston HyperX 8gb (2x4gb) Crucial M4 64GB Samsung F3 1TB Western Digital 320GB 
CoolingOSMonitorMonitor
Custom WC Windows 7 Ultimate X64 Dell E2311H Dell E2311H 
MonitorKeyboardPowerCase
LH 23EN43 Ducky Year of the Dragon 2012 SilverStone Strider 1000W-P Corsair 800D 
Audio
Asus Xonar Essence STX 
  hide details  
Reply
post #13 of 23
Thread Starter 
I guess I will look through BIOS settings, this is super annoying.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #14 of 23
does it do the same thing if you leave the system alone for an extended period but leave the monitor on?
post #15 of 23
Thread Starter 
No it acts fine if the monitor is on. The thing that is bugging me the most is that things were fine the other day, I had the monitor off all day and folding was just fine. I can't figure what, if anything, has changed since then.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #16 of 23
Did you reinstall your OS when you changed your mobo and cpu? Try a fresh install on a spare drive and see what happens.
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
post #17 of 23
Thread Starter 
Yeah I did reinstall windows with the new cpu and mobo, doing that again sounds painful lol
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #18 of 23
I know the feeling thats why I suggested the spare drive just windows + f@h. Quick hour to do that and see what happens.

Do you get any bluescreens? Or any error messages in event viewer? It puzzling as to what is happening in your situation. Maybe try a different GPU driver?
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
post #19 of 23
Thread Starter 
It's very puzzling. I did some minor tweaking in BIOS for a stable OC, and folding was fine the other day. I cannot find anything that might have changed this setting. I can try a different GPU driver, I did recently update that for BF3. I don't get any BSOD's no errors, just insanely slow TPF when the monitor is off.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #20 of 23
Maybe you need a new monitor!
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
Red Anarchy
(15 items)
 
Commander Herbie
(15 items)
 
BlackBox
(18 items)
 
CPUMotherboardGraphicsRAM
Intel Xeon X5675 @ 4.2/1.352v Asus x58 Sabertooth NVIDIA Quadro FX4800 12GB Mushkin Radioactive 9-9-9-24 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 32GB SSD (ESXi + ISO Images) Western Digital 250GB 7200 Sata (VMs) 3 x 750GB Segate Con ES Raid 5 none 
OSMonitorKeyboardPower
VMware ESXi 5.0 Dual Dell 17" Flat panel Cheap Logitech Seasonic X750 Gold 
CaseMouseMouse Pad
Antec 900 Cheap Logitech HP Blackbird 002 Gaming Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Weird slow down when monitor is off