Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Weird slow down when monitor is off
New Posts  All Forums:Forum Nav:

Weird slow down when monitor is off - Page 3

post #21 of 23
Thread Starter 
HA no chance on that, wife will kill me if I spend more $$ on this thing. I restarted and I had 2 normal TPFs. So weird.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
post #22 of 23
I have an idea. . . just leave the monitor on.
post #23 of 23
Thread Starter 
Well I restarted about 12 hours ago, and the monitor was off over night, not a single issue. Hopefully that was just a weird occurrence.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.4 ghz 1.35v ASUS P8Z68-V PRO/GEN3 GTX 570 TF III Corsair Vengeance (2 x4GB) 1600mhz 
Hard DriveOSMonitorKeyboard
1 TB Seagate / 320GB WD W7 Asus 24" Razer Lycosa 
PowerCaseMouseMouse Pad
Corsair HX650 XION Predator Gaming Series Intellimouse 1.1 Supermat! 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Weird slow down when monitor is off