Overclock.net › Forums › AMD › AMD - General › plausible SSD failure?
New Posts  All Forums:Forum Nav:

plausible SSD failure?

post #1 of 3
Thread Starter 
I was doing some random work on my PC the other night, when all of a sudden my screen turned black and my pc shut down. I gave it a couple of minutes to regain itself and turned it back on, then after I passed the loading windows screen I get the BSoD. By this time it was getting late so I didnt bother to mouch atm. and went to bed.
The next day I start my PC again confident that I will solve the problem, but this time I get the message "insert proper boot device and press any button" so I assume that one of the wires may have come loose when moving my PC. I check all my power and SATA cables but none have come loose. This time i was just thinking "whatever, I have all my important files backed up anyways, I'll just erase my SSDs and reinstal windows". I start up DBAN from CD and type "autonuke"... a couple of minutes later I notice that the process failed on 2 of my 3 SSDs, this leadme to think that the problem may be ralated to the SSD itself? is there anyone that have any ideas what may have happened? or can verify this?
Edited by zoid.srg - 10/28/11 at 4:39pm
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
post #2 of 3
Sounds like a ssd problem, try a new sata cable and see what happens.

If that does'nt work you may need to rma the drive
post #3 of 3
Thread Starter 
managed to erase the disks, on the third atempt(third time is the charm, right? )

would be nice to know what caused this in the first though, odd that it happened with two SSDs at the same time.
I have already bought a new disk to replace the ones I took out(moving away from RAID as it has too many disadvantages), the ones I took out was older corsair force series SSD's, I will make good use of them elsewhere than my main rig.
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
Cappuccino
(21 items)
 
LinuxBox
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 7700K ASRock Fatal1ty Z170 Gaming-ITX/ac Gigabyte GTX1080 G1 Corsair Vengeance LED 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Pro Toshiba OCZ RD400 M.2 Toshiba OCZ VX500 Western Digital Black 
Optical DriveCoolingOSOS
Panasonic UJ-265 Noctua NH-L9x65 Arch Linux Windows 10 
MonitorKeyboardPowerCase
BenQ BL2711U MiniVan | HHKB | Novatouch Corsair SF600 NCase M1 (V5) 
MouseMouse PadAudioAudio
Zowie EC1-A Steelseries DEX Sennheiser PC360 Philips Fidelio X2 
Other
Microsoft Xbox One Controller 
CPUMotherboardGraphicsRAM
AMD A-series A4-3400 Gigabyte GA-A75N-USB3 Gigabyte Radeon HD6450 Kingston HyperX 
Hard DriveCoolingOSPower
Crucial M4 AMD phenom2 1100T heatsink OpenSUSE Silverstone ST45SF 
Case
Chieftec BT-02B 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › plausible SSD failure?