Overclock.net › Forums › Intel › Intel CPUs › Computer wont boot past starting windows.
New Posts  All Forums:Forum Nav:

Computer wont boot past starting windows.

post #1 of 16
Thread Starter 
So I was trying to see if I could get my vcore lower since I turned off HT and now computer wont get past starting windows screen anybody have any ideas?

Sent from my SAMSUNG-SGH-I997 using Tapatalk
post #2 of 16
Unstable. Up that vcore again leave HT off. See if that does anything?

And unless temps were and issue why would you bother turning off the HT and lowering the vcore? I just gotta know
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
Red Steel
(19 items)
 
Blue Butterfly
(14 items)
 
 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T >STOCK< Asus CROSSHAIR V FORMULA-Z EVGA GTX770 SC Avexir Core Series 8GB 240-Pin DDR3 SDRAM DDR3 ... 
Hard DriveHard DriveHard DriveHard Drive
Seagate 250GB SATA III MLC Internal Solid State... Seagate Barracuda 7200.10 ST3250310AS 250GB 720... SAMSUNG SpinPoint T Series HD320KJ 320GB 7200 R... Seagate Barracuda 7200.10 ST3500630AS 500GB 720... 
Optical DriveCoolingOSMonitor
Lightscribe DVD/RW Cooler Master Hyper 212+ in Push/Pull Windows 10 Pro 64 bit Phillips 32" LCD Flatscreen @ 1920x1080 
KeyboardPowerCaseMouse
Ducky DK1008 w/ Cherry MX Bkack Switches Corsair CX750M HAF 922 Custom Painted Logitech G502 Proteus Core 
Mouse PadAudioOther
Ratpadz XT EACH G2000 Lamptron FC6 Fan Controller 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 Black Edition Deneb 3.2GHz ASUS M4A79T Deluxe AM3 Asus R7 260X OC 2GB G.SKILL Ripjaws Series 6GB (3 x 2GB) 240-Pin DD... 
Hard DriveOptical DriveCoolingOS
>>320GB with a 1TB External<< >>DVD/RW<< Xigmatek Dark Night  >>Windows 7 Ultimate 64bit<< 
MonitorKeyboardCaseMouse
>>22" Westinghouse WS<< CM Storm Devastator MB24 >>Antec 902 w/ Blue LED Fans<< CM Storm Devastator MS2K 
  hide details  
Reply
post #3 of 16
Thread Starter 
Quote:
Originally Posted by Erick Silver View Post
Unstable. Up that vcore again leave HT off. See if that does anything?

And unless temps were and issue why would you bother turning off the HT and lowering the vcore? I just gotta know
Wanted to see if I could go lower of course . Im setting it all back to defaults but its just sitting on the same screen. Not sure what to do now.

Sent from my SAMSUNG-SGH-I997 using Tapatalk
post #4 of 16
OMG You killed it !

Nawjk, But are all your overclocks back to default? Ram and all the CPU Config settings?
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Birdy1337 View Post
OMG You killed it !

Nawjk, But are all your overclocks back to default? Ram and all the CPU Config settings?
Yeah im clearing the cmos now though since setting evrything back to default didnt seem to do anything. Ill see if that does it.

Sent from my SAMSUNG-SGH-I997 using Tapatalk
post #6 of 16
Most likely that will fix it. Post back if it doesn't.
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #7 of 16
Thread Starter 
Quote:
Originally Posted by Birdy1337 View Post
Most likely that will fix it. Post back if it doesn't.
Nope. Still stuck. Im getting a bit frustrated at this point. Not sure what else it could be.

Should I try booting from my windows disc?
Sent from my SAMSUNG-SGH-I997 using Tapatalk
Edited by ajresendez - 10/29/11 at 12:05am
post #8 of 16
Thread Starter 
Its late gotta be at work tomorrow morning. Ill just leave it at the starting windows screen see if that helps any. how do I reinstall windows?

Sent from my SAMSUNG-SGH-I997 using Tapatalk
post #9 of 16
Thread Starter 
Could it be the ram? I just bought it its the only new peice of hardware on my system but I installed it a few days ago.

Sent from my SAMSUNG-SGH-I997 using Tapatalk
post #10 of 16
switch hdd to ide/ahci & see if it boots then?
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
The Hot Minion
(19 items)
 
THE DON MINION
(7 items)
 
Grandpa Minion
(11 items)
 
CPUMotherboardGraphicsRAM
i7 3770k x47 1.288v e1 Asrock z77 extreme6 2x XFX 7990 Quadfire 16gb gskill 1866 
Hard DriveOptical DriveCoolingCooling
2x Corsair force 3 120GB pioneer dvdrw/bdrw XSPC Raystorm EK Coolstream 360  
CoolingCoolingCoolingOS
EK Coolstream 240 Alphacool D5 with HF Top 2x EK 7990 SE alcatel/nickel blocks Win7 ultimate 
MonitorKeyboardPowerCase
24'' AOC 1080p x3 + 42'' LG 3DTV saitek eclipse enermax revolution 1050w nzxt switch 810 
Audio
Xifi titanium 
CPUMotherboardGraphicsRAM
i7 4790k 4.7ghz MSI Z87 GD65  3x XFX R9 280x GSKILL 16GB DDR3  
Hard DrivePowerCase
2x 240GB Corsair 3 SSD EVGA 1000w P2 Corsair carbide 540 air 
CPUMotherboardGraphicsRAM
i7 920 @ 4.0ghz Asrock X58 Extreme fully WC 3x XFX R9 280X 3GB 16GB GSKILL 1600mhz 
Hard DriveOptical DriveCoolingOS
2x 120gb mushkin chronus SAMSUNG DVDRW EK SUPREME HF+ 360+240 rad win7 ultimate 
MonitorPowerCase
3x aoc's through kvm's CORSAIR TX850M RC1000 COSMOS 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Computer wont boot past starting windows.