Overclock.net › Forums › Intel › Intel Motherboards › Help! Boot Cycling? GA-Z68XP-UD3P
New Posts  All Forums:Forum Nav:

Help! Boot Cycling? GA-Z68XP-UD3P

post #1 of 7
Thread Starter 
So i have just put together my new system, and am having a problem that i am unsure is boot cycling. After getting my system all assembled, I installed windows 7 ultimate 64 bit. After the install, my computer restarts and i get the "Preparing computer for first use" or w/e load screen. I go through the whole time/date setup and everything before it asks to restart again. This time after all the POST tests, it stalls on the "loading operating system" screen, before the screen goes black and it starts again. It keeps restarting over and over always pausing on the load operating system screen. I have tried reinstalling windows many different times and each time the restart that causes the issue is different, but the problem is always the same.

My system specs are in my sig, minus the 6950 and i am currently using an old Hitachi Deskstar instead of the WD Caviar Black.
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #2 of 7
im not sure if its anything to do with your hardware :/

did you do a format before reinstalling windows ?
Týr
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A UD3 B3 Zotac GTX 760 AMP! G.Skill Ripjaws X 4x4GB CL9 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB WD Caviar Blue 1TB WD Caviar Green 3TB WD Caviar Green 3TB 
Optical DriveCoolingOSMonitor
Samsung DVD-RW SATA Cooler Master Hyper 212+ pull config Windows 10 Shinhwa 22" 1080p 
MonitorMonitorKeyboardPower
Shinhwa 22" 1080p Viewsonic 24" 1080p Corsair K70 RGB XFX XXX Edition 650w Modular 
CaseMouse
Cooler Master HAF 912 Advanced Logitech G1 
  hide details  
Reply
Týr
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500k Gigabyte P67A UD3 B3 Zotac GTX 760 AMP! G.Skill Ripjaws X 4x4GB CL9 1600 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 128GB WD Caviar Blue 1TB WD Caviar Green 3TB WD Caviar Green 3TB 
Optical DriveCoolingOSMonitor
Samsung DVD-RW SATA Cooler Master Hyper 212+ pull config Windows 10 Shinhwa 22" 1080p 
MonitorMonitorKeyboardPower
Shinhwa 22" 1080p Viewsonic 24" 1080p Corsair K70 RGB XFX XXX Edition 650w Modular 
CaseMouse
Cooler Master HAF 912 Advanced Logitech G1 
  hide details  
Reply
post #3 of 7
Ah yes, the good old Gigabyte boot cycle bug. You'll need to clear the CMOS using either the onboard jumper or removing the battery.
post #4 of 7
Standard Gigasheet motherboard behaviour. Buy a better board smile.gif
post #5 of 7
Thread Starter 
ya its the hard drive out of my old computer since my WD is on backorder due to the floods. I wiped it before the install so that shouldnt be the problem.

It's a strange issue... it doesnt seem like it is boot cycling based on what i have read on other threads. It seems like a HD issue. Im probably going to head in to town to pick one up tomorrow, hopefully that will clear things up.
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #6 of 7
Um thats not a boot loop thats a corrupted HD or Windows install disc.
The Punisher
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k 4.9/1.45 GIGABYTE GA-Z68XP-UD3P rev1.3 MSI GTX 670 G SKILL Sniper 16 gb 
Hard DriveOptical DriveCoolingOS
Crucial M4  Lite on BR Corsair H100 W8.1-64 
MonitorPowerCase
ASUS VG248QE 120HZ Seasonic 850x Gold Corsair Carbide 500R White 
  hide details  
Reply
The Punisher
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600k 4.9/1.45 GIGABYTE GA-Z68XP-UD3P rev1.3 MSI GTX 670 G SKILL Sniper 16 gb 
Hard DriveOptical DriveCoolingOS
Crucial M4  Lite on BR Corsair H100 W8.1-64 
MonitorPowerCase
ASUS VG248QE 120HZ Seasonic 850x Gold Corsair Carbide 500R White 
  hide details  
Reply
post #7 of 7
Thread Starter 
Ya I have a feeling it's my HD so im hoping there is 1 i can pick up tomorrow.
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help! Boot Cycling? GA-Z68XP-UD3P