post #1 of 1
Thread Starter 
I have the system currently in my tagline, a GA-P35-DS4 when I switch it with my 980x system and it no longer makes sense.

The motherboard uses an IHC9R raid controller. My system would not support 3TB drives however someone in tweaktown got me an updated one that works. Odd part is it mentions ICH8R if you extract the contents. That said, poof drives are now showing fully and I'm generating the raid5 array. Setup:

ICH9R (6 SATA ports)
- Port 0: Stand alone 750GB hard drive
- Port 1 - 5: 3TB hard drives

The process was REALLY slow building the array. It was at about 25 percent after a day and a half and at some point the drive in array 5 disappeared. Rebooting it came back but started over. Then it happened again in about an hour. Same drive. I then moved the 750GB drive to the gigabyte two port raid controller, and moved the drive in port 5 to port 0. Just to see if it's the drive and would fail on port 0 again or something else.

So started building again and 12 hours later it's at 92% and no failure yet. Anyone have a clue what's up? Is it flaky because it wasn't meant to handle 3TB, is something wrong with port 5? Should I trust this or get a physical raid card?

Thanks for your input.

JR
JR's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600@3.6 G0 Lapped GA-P35-DS4 XFX 8800 GTS 2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12 
Hard DriveOSMonitorPower
WD 750GB SATA Vista Premium SGI 24" Wide CRT OCZ GameXStream 700W 
Case
Antec P182 
  hide details  
Reply
JR's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600@3.6 G0 Lapped GA-P35-DS4 XFX 8800 GTS 2GB OCZ DDR2 6400 CL 3 FlexXLC 3-4-4-12 
Hard DriveOSMonitorPower
WD 750GB SATA Vista Premium SGI 24" Wide CRT OCZ GameXStream 700W 
Case
Antec P182 
  hide details  
Reply