Overclock.net › Forums › Components › Hard Drives & Storage › Help! HD corrupt?
New Posts  All Forums:Forum Nav:

Help! HD corrupt? - Page 2

post #11 of 15
check your memory per my edit in the post above.
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
Rusty Metal
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K ASUS P8P67 PRO NVIDIA GeForce GTX 580 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
2 x Corsair Performance 3 SSD 128 GB; RAID 0 2 x Western Digital Black 1TB; RAID 0 Western Digital Black LG BluRay - RE/DVD+/-DL Burner  
Optical DriveCoolingOSMonitor
LG 24x super-multi  Corsair H70 Windows 7 Professional x64 DELL U2711 
KeyboardPowerCaseMouse
logitech G19 Corsair AX750 Coolermaster Storm Sniper Logitech Performance MX 
Audio
Creative Sound Blaster X-Fi Titanium Fatal1ty Pro  
  hide details  
Reply
post #12 of 15
Quote:
Originally Posted by Cyrian Blitz View Post
haha of course... "lets try overclocking for the first time before installing windows" does NOTsound like a good idea to me XD
I think what he meant was, Did you reinstall Windows while using your overclock settings.
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #13 of 15
Thread Starter 
so i checked and it turns out my ram was running at 11-11-11-28, so i switched it to 9-9-9-24 as it should be. still looping at load operating system screen
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #14 of 15
Thread Starter 
Quote:
Originally Posted by Birdy1337 View Post
I think what he meant was, Did you reinstall Windows while using your overclock settings.
I never had any overclock settings in the first place.
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
post #15 of 15
Thread Starter 
any other suggestions? i cant figure out what the problem could possibly be...
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
On the way
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68XP-UD3P Gigabyte Radeon HD 6950 Ripjaws X F3 8GB DDR3-1600 
Hard DrivePowerCase
Caviar Black 500GB Corsair TX750 V2 Corsair Carbide 400R 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Help! HD corrupt?