Overclock.net › Forums › Intel › Intel - General › Help no display from pentium 4
New Posts  All Forums:Forum Nav:

Help no display from pentium 4 - Page 3

post #21 of 27
After all the things you have tired, I'm thinking the motherboard has gone bad. Since neither onboard or dedicated card works, you have tried another psu and that didn't solve it, switching the RAM didn't do it. But then again, It might be bad RAM slots.
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #22 of 27
Thread Starter 
I'm going to buy an i3 sb and a GeForce 8400 gs (not for gaming) as an upgrade would I need a new psu, it has a cheap 300 w
post #23 of 27
If your not gaming I don't see it being a problem with the PSU. What do you do with it?
    
CPUMotherboardGraphicsRAM
Intel 2500k 4.4GHz ASRock P67 EXTREME4 GEN3 Sapphire Nitro AMD 390 OC G.SKILL Sniper 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB, Intel 520 120GB SSD Blu-Ray Air Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
ASUS MS Series MS228H Update coming soon! Razer Anasi EVGA 850 80+ Gold Supernova Corsair 600T White 
MouseMouse PadAudio
Razer Naga Standard Realtek HD onboard Audio 7.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k 4.4GHz ASRock P67 EXTREME4 GEN3 Sapphire Nitro AMD 390 OC G.SKILL Sniper 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB, Intel 520 120GB SSD Blu-Ray Air Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
ASUS MS Series MS228H Update coming soon! Razer Anasi EVGA 850 80+ Gold Supernova Corsair 600T White 
MouseMouse PadAudio
Razer Naga Standard Realtek HD onboard Audio 7.1 Surround 
  hide details  
Reply
post #24 of 27
Thread Starter 
Hd movies and a little video editing I was making sure 300 was enough
post #25 of 27
Quote:
Originally Posted by Thegamer2010 View Post
Hd movies and a little video editing I was making sure 300 was enough
I dont see an issur. Worst case scenario can always get another PSU if you dont feel its enough.
    
CPUMotherboardGraphicsRAM
Intel 2500k 4.4GHz ASRock P67 EXTREME4 GEN3 Sapphire Nitro AMD 390 OC G.SKILL Sniper 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB, Intel 520 120GB SSD Blu-Ray Air Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
ASUS MS Series MS228H Update coming soon! Razer Anasi EVGA 850 80+ Gold Supernova Corsair 600T White 
MouseMouse PadAudio
Razer Naga Standard Realtek HD onboard Audio 7.1 Surround 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k 4.4GHz ASRock P67 EXTREME4 GEN3 Sapphire Nitro AMD 390 OC G.SKILL Sniper 8GB (2 x 4GB) DDR3 SDRAM DDR3 1600 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO 500GB, Intel 520 120GB SSD Blu-Ray Air Windows 10 Pro 64 Bit 
MonitorKeyboardPowerCase
ASUS MS Series MS228H Update coming soon! Razer Anasi EVGA 850 80+ Gold Supernova Corsair 600T White 
MouseMouse PadAudio
Razer Naga Standard Realtek HD onboard Audio 7.1 Surround 
  hide details  
Reply
post #26 of 27
Those two components alone use 250W. You also got to take into consideration your case fans, RAM and heatsink for the CPU. As those also use power and of course your motherboard. I would maybe go with a 350W just to be on the safe side.

Rosewill RV350-2 350W ATX 12V v2.2 Power Supply

From what you said, That's all I can basically recommend right now.
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[ Q6600 2.4GHz ] [ ASUS P5K ] [ Radeon HD5830 ] [ 4GB 800MHz ] 
Hard DriveOptical DriveOSMonitor
[ WD 500GB SATA ] [ DVD Burner/Reader 16x ] [ W7 Ultimate x64 ] [ Viewsonic 19" ] 
KeyboardPowerCaseMouse
Microsoft [ 600W ] [ Antec 900 ] Microsoft 
Mouse Pad
Desk 
  hide details  
Reply
post #27 of 27
I have a Pentium 4 and it doesn't have a display either I had to buy one separately

I think it's either the RAM, GPU or BIOS battery.
    
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600 Asus PRIME B350 PLUS  AMD Radeon HD7950 16GB Corsair Vengence (2x8GB) 
Hard DriveHard DriveHard DriveOS
1TB WD Blue 500GB WD Blue 120GB Hitachi Windows 10 Pro 
MonitorMonitorKeyboardPower
LG 32LD450 Dell Ducky DK9008 OCN Edition Corsair TX650v2 
Case
Fractal Design Core 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600 Asus PRIME B350 PLUS  AMD Radeon HD7950 16GB Corsair Vengence (2x8GB) 
Hard DriveHard DriveHard DriveOS
1TB WD Blue 500GB WD Blue 120GB Hitachi Windows 10 Pro 
MonitorMonitorKeyboardPower
LG 32LD450 Dell Ducky DK9008 OCN Edition Corsair TX650v2 
Case
Fractal Design Core 3000 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help no display from pentium 4