Overclock.net › Forums › AMD › AMD CPUs › G.SKILL ram problem
New Posts  All Forums:Forum Nav:

G.SKILL ram problem

post #1 of 6
Thread Starter 
I have G.SKILL SDRAM DDR3 1600 F3-12800CL9D-4GBRL it seems to only work at 1333mhz or 1600 if I step it down for oc the cpu fsp it does not boot, computer just hangs up and crashes. But if I get the ram perfectly at 1600 or 1333 everything works great. Any ideas what could be causing this?

I also have a athlon II 240, 4gb ram, m4n98td evo motherboard, with a evga nvidia 560
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
post #2 of 6
so..don't step it down..why would you want to?i like yur mobo..btw..wat..it won't do 1066 @ 5-5-5-15?
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #3 of 6
Thread Starter 
No like for example I have the fsb set at 300 on the cpu and the multiplier set at 12 to get me 3.6, so the ram is running at 1600mhz. But if i bump it up or down a couple mhz like to 298 and have the ram run at 1568mhz or something like that, it does not boot up. Runs perfectly stable at 1600 tho...
Edited by strk500 - 10/29/11 at 2:59pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
post #4 of 6
Thread Starter 
haven't touch the timings on the ram either still 9-9-9-24
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
post #5 of 6
Thread Starter 
could it be something else other then the ram when you I do this, i don't know much about overclocking just seems weird...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
post #6 of 6
Thread Starter 
I don't know if this was the real problem but i change the 1t to a 2t and seemed to fix everything.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
athlon x2 240 m4n98td evo EVGA gtx 560 g skill 1600 4gb 
Hard DriveMonitorPower
500gb acer 17" thermaltake 600w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › G.SKILL ram problem