Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 CF Problem
New Posts  All Forums:Forum Nav:

5870 CF Problem

post #1 of 32
Thread Starter 
So I finally bought a second XFX 5870. I have them both set up and they're coming up fine under device manager. For some reason, it seems like they're not working. I'm getting the same FPS in games if not LESS even. I have some pics of what's going on.

This is what I installed software/driverwise.


Both cards show up fine and both functioning properly.


Everything seems to be working in GPU-Z.


No GPUs show up in AMD VISION Engine Control Center.


Anyone know what's going on with this??
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban MSi 870A-G54 2x XFX ATI Radeon HD 5870 1GB in CF G.SKILL NS 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital 750GB SATA LITE-ON CD/DVD Burner Microsoft Windows 7 Home Premium 64-bit 23" ASUS VH236H HD 1080p LED LCD 
PowerCase
XFX Black Edition 850W COOLER MASTER HAF 912 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban MSi 870A-G54 2x XFX ATI Radeon HD 5870 1GB in CF G.SKILL NS 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital 750GB SATA LITE-ON CD/DVD Burner Microsoft Windows 7 Home Premium 64-bit 23" ASUS VH236H HD 1080p LED LCD 
PowerCase
XFX Black Edition 850W COOLER MASTER HAF 912 
  hide details  
Reply
post #2 of 32
click on information and then hardware. It should list the installed gpus.
Turbo Chicken
(30 items)
 
HTPC
(15 items)
 
Server
(18 items)
 
  hide details  
Reply
Turbo Chicken
(30 items)
 
HTPC
(15 items)
 
Server
(18 items)
 
  hide details  
Reply
post #3 of 32
Have you enabled XFX in CCC?
post #4 of 32
Thread Starter 
Quote:
Originally Posted by Darkcyde View Post
click on information and then hardware. It should list the installed gpus.
Yes, there's a primary adapter and linked adapter that show up.

Quote:
Originally Posted by finger00 View Post
Have you enabled XFX in CCC?
Never heard of this so, no.
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban MSi 870A-G54 2x XFX ATI Radeon HD 5870 1GB in CF G.SKILL NS 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital 750GB SATA LITE-ON CD/DVD Burner Microsoft Windows 7 Home Premium 64-bit 23" ASUS VH236H HD 1080p LED LCD 
PowerCase
XFX Black Edition 850W COOLER MASTER HAF 912 
  hide details  
Reply
My First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Black Edition Thuban MSi 870A-G54 2x XFX ATI Radeon HD 5870 1GB in CF G.SKILL NS 8GB DDR3 
Hard DriveOptical DriveOSMonitor
Western Digital 750GB SATA LITE-ON CD/DVD Burner Microsoft Windows 7 Home Premium 64-bit 23" ASUS VH236H HD 1080p LED LCD 
PowerCase
XFX Black Edition 850W COOLER MASTER HAF 912 
  hide details  
Reply
post #5 of 32
Have you checked MSI afterburner while playing games? how is the GPU usage?
What games have you tested? I got 5870 CF too, I see "minimal" increase from a single 5870, but that's because my 965 is bottlenecking it. But it doesn't seem that that is the case..
My Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 GHZ 1.33v  ASUS P8P67 PRO 3.0 Sapphire AMD Radeon HD 7950 1000/1575 1.149v 12 GB Kingston DDR3 1600 MHZ 
Hard DriveHard DriveOptical DriveCooling
Kingston 96GB SSD  Caviar Green 1TB storage  Plextor PX-L890 SA 24x DVD-RW Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit IPS Dell Ultrasharp U2412M 24" Logitech G110 Corsair AX1200  
CaseMouseMouse PadAudio
Cooler Master HAF X Razer Deathadder Razer Goliathus Asus Xonar DG 
Audio
JVC HA-RX900  
  hide details  
Reply
My Rig
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8 GHZ 1.33v  ASUS P8P67 PRO 3.0 Sapphire AMD Radeon HD 7950 1000/1575 1.149v 12 GB Kingston DDR3 1600 MHZ 
Hard DriveHard DriveOptical DriveCooling
Kingston 96GB SSD  Caviar Green 1TB storage  Plextor PX-L890 SA 24x DVD-RW Noctua NH-D14 
OSMonitorKeyboardPower
Windows 7 Professional 64 bit IPS Dell Ultrasharp U2412M 24" Logitech G110 Corsair AX1200  
CaseMouseMouse PadAudio
Cooler Master HAF X Razer Deathadder Razer Goliathus Asus Xonar DG 
Audio
JVC HA-RX900  
  hide details  
Reply
post #6 of 32
Sub'd

My 4870's are doing the exact same thing...
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
post #7 of 32
Quote:
Originally Posted by Thryack View Post
Have you checked MSI afterburner while playing games? how is the GPU usage?
What games have you tested? I got 5870 CF too, I see "minimal" increase from a single 5870, but that's because my 965 is bottlenecking it. But it doesn't seem that that is the case..
Sorry for double post, but your phenom II 965 is not bottlenecking it.

AMD has just published a test of all graphics cards in BF3 and two 6970's only make the processor at 70 percent max.

Lets not lie to ourselves. Something is going on. haha



EDIT: Proof http://www.techspot.com/review/458-b...nce/page7.html
Edited by Anti!! - 10/29/11 at 2:35pm
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
Behind the Curve
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5-4570 GA-Z87-D3H MSI GTX 980ti Gaming 6G Adata green special DDR3 1333 4x 4GB (16GB kit) 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda Samsung DVD+RW CM 212 Windows 8.1 pro 64bit 
MonitorMonitorKeyboardPower
LG 34" 21:9 LG 23" 16:9 DELL!!! Corsair TX750w 
CaseMouseMouse PadAudio
CM 692 with window Razer-LACHESIS Razer-Sphex Pad Logitech 5.1 surround 
  hide details  
Reply
post #8 of 32
Did you disable ULPS in the registry? I find crossfire setups play nicer together with ULPS diabled.

check this out

Also, I always install fresh drivers with one card, then re-install the second card after.
Edited by Darkcyde - 10/29/11 at 2:36pm
Turbo Chicken
(30 items)
 
HTPC
(15 items)
 
Server
(18 items)
 
  hide details  
Reply
Turbo Chicken
(30 items)
 
HTPC
(15 items)
 
Server
(18 items)
 
  hide details  
Reply
post #9 of 32
From my experience it's easy to forget about turning CF on in the AMD app
post #10 of 32
Quote:
Originally Posted by finger00 View Post
Have you enabled XFX in CCC?
LOL what?

OP: I don't see a problem
I've owned two 5850s for the longest time and it's always done that
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5870 CF Problem