Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 running at x4 mode?!
New Posts  All Forums:Forum Nav:

5850 running at x4 mode?!

post #1 of 2
Thread Starter 
So I just saw in gpuz that my 5850 is running in x4 instead of x16.
I looked some things up, but they didn't work.

The card IS in the top pci lane, and I did a cmos reset.
I don't know if this would hold back the card.

Thanks!
.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7GHz 1.4V Asrock P67 PRO3 RX 480 2x 4GB Crucial @ 2133MHz 9-9-9-27 
Hard DriveOSMonitorPower
850 EVO 250GB Windows 7 Ultimate x64 Dell SX2210 + HP w2207h XFX Pro 550w 
Case
My desk 
  hide details  
Reply
.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.7GHz 1.4V Asrock P67 PRO3 RX 480 2x 4GB Crucial @ 2133MHz 9-9-9-27 
Hard DriveOSMonitorPower
850 EVO 250GB Windows 7 Ultimate x64 Dell SX2210 + HP w2207h XFX Pro 550w 
Case
My desk 
  hide details  
Reply
post #2 of 2
Well you could chuck into the other PCI-E slot, just to see what shows up.

Then go from there...
Verktøy Cu
(20 items)
 
XForma MBX MKII
(18 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 V4 Intel Xeon E5-2670 V4 Asus Z10PE-D8 WS Nvidia Titan X 
GraphicsGraphicsGraphicsRAM
Nvidia Titan X Nvidia Titan X Nvidia Titan X 128GB of Kingston DDR4 ECC 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 NVME 1.2TB U.2 Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC 
CoolingOSMonitorKeyboard
EK Water Blocks Windows 10 Pro Dell UP2715K Cherry MX 6.0 
PowerCaseMouseAudio
Corsair AX1500i Case Labs S8 Logitech MX Master Pioneer SE-L40 
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme Nvidia Titan X Nvidia Titan X 
GraphicsRAMHard DriveHard Drive
Nvidia Titan X Corsair Dominator Platinum 4x8GB 2400Mhz (2) Intel 530 180GB (2) HGST 4TB 
Optical DriveCoolingOSMonitor
Blu-Ray Slot Load EK Water Blocks Liquid Cooling Windows 8.1 Dell UP2715K 
KeyboardPowerCaseMouse
Ducky OCN Blues Seasonic 1200W Platinum XForma MBX MKII TBD 
AudioAudio
Asus Xonar Essence One (2) Mackie MR5MK2 
  hide details  
Reply
Verktøy Cu
(20 items)
 
XForma MBX MKII
(18 items)
 
 
CPUCPUMotherboardGraphics
Intel Xeon E5-2670 V4 Intel Xeon E5-2670 V4 Asus Z10PE-D8 WS Nvidia Titan X 
GraphicsGraphicsGraphicsRAM
Nvidia Titan X Nvidia Titan X Nvidia Titan X 128GB of Kingston DDR4 ECC 2133Mhz 
Hard DriveHard DriveHard DriveHard Drive
Intel 750 NVME 1.2TB U.2 Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC Intel 750 NVME 1.2TB AIC 
CoolingOSMonitorKeyboard
EK Water Blocks Windows 10 Pro Dell UP2715K Cherry MX 6.0 
PowerCaseMouseAudio
Corsair AX1500i Case Labs S8 Logitech MX Master Pioneer SE-L40 
CPUMotherboardGraphicsGraphics
Intel 5960X Asus Rampage V Extreme Nvidia Titan X Nvidia Titan X 
GraphicsRAMHard DriveHard Drive
Nvidia Titan X Corsair Dominator Platinum 4x8GB 2400Mhz (2) Intel 530 180GB (2) HGST 4TB 
Optical DriveCoolingOSMonitor
Blu-Ray Slot Load EK Water Blocks Liquid Cooling Windows 8.1 Dell UP2715K 
KeyboardPowerCaseMouse
Ducky OCN Blues Seasonic 1200W Platinum XForma MBX MKII TBD 
AudioAudio
Asus Xonar Essence One (2) Mackie MR5MK2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 running at x4 mode?!