Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Issue with Ubuntu 10.10 and newer
New Posts  All Forums:Forum Nav:

Issue with Ubuntu 10.10 and newer

post #1 of 10
Thread Starter 
Since 10.10 the Ubuntu Live CD and Alternative disc simply won't boot up on my laptop. Sometimes it won't do anything, other times it starts to load up, crashes and just gives me random bars of white, purple and black.

Any ideas what's going wrong?
(I did update the BIOS since installed installed 10.04, haven't tried rolling it back, tho 10.04 loads and installs fine)

Hardware
Toshiba Qosmio
i7 720qm
GTS 250m
2x4GB DDR3
2x500GB Seagate Momentus
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #2 of 10
when you boot up ubuntu, at the first screen with the little harddrive and person beside it, hit any key, and it should bring up a boot option menu, hit f6 and choose nomodeset.

if you are using a live usb, and used unetbootin, open up the usb, find the file called "syslinux.cfg" open it notepad, and find the first option, will look something like this:

Code:
label unetbootindefault
menu label Default
kernel /ubnkern
append initrd=/ubninit file=/cdrom/preseed/kubuntu.seed boot=casper maybe-ubiquity quiet splash --
on the "append initrd" line,after splash, put "nomodeset" without the quotes, save, and try that.

if you have no success with that, try "noapic" or "acpi=off" instead.

some configurations (especially the apic/acpi ones) aren't standard or aren't built to the standards, so they don't work.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Transhour View Post
when you boot up ubuntu, at the first screen with the little harddrive and person beside it, hit any key, and it should bring up a boot option menu, hit f6 and choose nomodeset.

if you have no success with that, try "noapic" or "acpi=off" instead.

some configurations (especially the apic/acpi ones) aren't standard or aren't built to the standards, so they don't work.
Thanks, that worked.
Once its installed would I need to do this at every boot, and can I set it to always use that boot setting automatically?(how would I go about doing that?)
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #4 of 10
Quote:
Originally Posted by PR-Imagery View Post
Thanks, that worked.
Once its installed would I need to do this at every boot, and can I set it to always use that boot setting automatically?(how would I go about doing that?)
the nomodeset work or one of the others?

if it is nomodeset, boot into it to see how it does without the option, it might work without passing any kernel parameters (as the livecd/installer is a hack to get it to work the way it does, so it has problems all in its own, typically why people have problems with them.)

if it doesn't, let me know, i will explain how to do it.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Transhour View Post
the nomodeset work or one of the others?

if it is nomodeset, boot into it to see how it does without the option, it might work without passing any kernel parameters (as the livecd/installer is a hack to get it to work the way it does, so it has problems all in its own, typically why people have problems with them.)

if it doesn't, let me know, i will explain how to do it.
the nomodeset worked.
On boot up, it loads, shows the ubuntu logo/"running dots" and logs in(plays chime) but shows random bars on the screen after that.
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #6 of 10
sounds like the nouveau doesn't like your gpu.

boot into it, hold down ctrl+alt and hit f2.

this will take you to a console, log in.

type in:

Code:
sudo apt-get update && sudo apt-get install nvidia-current nvidia-current-modaliases nvidia-settings
once they have downloaded, and installed, restart by typing in:

Code:
sudo reboot -f
with some luck, that should take care of the problem.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #7 of 10
Thread Starter 
Okay, took some doing but, done and done; had to load up in recovery mode, stopped responding to input after the initial load screen.

One last question:
It's not running at native resolution but Preferences>Monitor just says not using nVidia X driver...edit config file. Also desktop effects won't enable(it does work under 10.04 and older). The proprietary nvidia driver is installed(usually all that was needed to get everything working), but when I checked the button for the enhanced desktop, it checked for drivers then said couldn't enable desktop.

Running a update.

Ideas?

Edit: Update sorted it out. Thanks for the assistance. (By far the simplest and easiest instructions to follow, I've gotten with anything Linux related.)
Edited by PR-Imagery - 10/29/11 at 10:34pm
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #8 of 10
in terminal:

sudo nvidia-settings

^use that over the display configurator, save the xorg it generators to /etc/X11/xorg.conf if that isn't already in the dialogue box.

if it continues to say you don't have it installed, download the proprietary driver from nvidia.com, and then follow this thread:

http://www.overclock.net/linux-unix/...l#post15481273

to see how to install it.
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
post #9 of 10
Thread Starter 
Got it sorted, the update installed another driver. Now I can get back to folding

Thanks
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(19 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsGraphics
Xeon E3-1245v2 Gigabyte Sniper 3 Z77 EVGA GTX 950 FTW EVGA GTX 950 FTW 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance 16GB Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green 
Hard DriveHard DriveHard DriveCooling
WD 5TB Red WD 5TB Red Seagate 1TB Constellation Noctua D15 
OSMonitorKeyboardPower
Windows 10 Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova P2 850w 
CaseAudioAudio
Lian-Li P343b Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #10 of 10
Quote:
Originally Posted by PR-Imagery View Post
Got it sorted, the update installed another driver. Now I can get back to folding

Thanks
ah, thats good to hear it is all working agian glad i could be of assistance
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
Bazinga Punk
(12 items)
 
ooh shiny!
(6 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon 3440 AsRock P55 extreme Evga 8800 GT 512 MB Gskill Ripjaws 
Hard DriveCoolingOSMonitor
Western Digital Blue Antec Khuler 620 Ubuntu 11.10 Asus vw264H 
KeyboardPowerCaseMouse
GIGABYTE KM7600 CORSAIR TX 650 Cooler Master 590 GIGABYTE GM-M6800 
CPUMotherboardGraphicsRAM
Intel Core I5 6500 Gigabyte z170xp-SLI Nvidia 970gtx Corsair 16gb ddr4 2666mhz  
Hard DriveOS
250gb Samsung Evo 850 Windows 10 & Ubuntu 15.10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Linux, Unix
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Linux, Unix › Issue with Ubuntu 10.10 and newer