New Posts  All Forums:Forum Nav:

Driver issues

post #1 of 4
Thread Starter 
Hello all,

i've been using the 11.10 preview drivers with my sig rig for bf3. But, i recently downloaded "amnesia" from steam and it gives me a crash error and the little balloon at the bottom right says that the drivers crashed and recovered. so, i downloaded catalyst 11.9 and installed, rebooted, and my computer was acting like it didn't have any drivers at all! res was locked at 1400x1050 desktop and i couldn't find amd vision control center or ccc. so, i booted to safe mode and ran driver sweeper, installed 11.9, rebooted and same problem. idk what to do. downloading 11.8 but my internet is being stupid slow atm (20kb/s)

sorry for the block of text but i need help. ty in advance.
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
post #2 of 4
Thread Starter 
anyone?
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
post #3 of 4
Let me know how it goes after this. Do not skip the steps below.

Uninstall your current Afterburner/Catalyst drivers.

Set the UAC to minimum if you are installing preview drivers.
Go to Control Panel > User Accounts > change User Account Control Settings > move the slider to rock bottom > restart PC.

Clean it with Atiman Uninstaller v.6.0.0.msi. Download LINK (Run it with administrator privilege. Some antivirus software will give a false positive. Let it restarts to complete the uninstallation).

Install Catalyst + CAP.

Install Afterburner if you need it.

Disable ULPS.
1. Go to regedit (start > search programs and files > "regedit").
2. In drop down menu: find file > type "enableulps".
3. For ALL instances (keep pressing F3) change the "1" value to a "0".
4. Reboot PC.
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
post #4 of 4
Thread Starter 
can't install atiman cause it says i don't have admin permissions. i am already logged in as admin and i set uac to minimum. when i right click the file there is no option for run as admin

EDIT: what do i do with Enableulps_NA ?

and do i need to go into safe mode to uninstall using atiman?
Edited by Geronimo25 - 10/29/11 at 8:18pm
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
like a boss
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II x4 970 BE 3.95 @ 1.425v Gigabyte GA-990FXA-UD3 2x Gigabyte 6870s @ 915 G.Skill Sniper series 
Hard DriveHard DriveOptical DriveCooling
Samsung F3 1TB Corsair Force GT SSD Generic Sony Optiarc Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Win7 64 Home Premium Acer 23" HP keyboard Antec Earthwatts 650 
CaseMouseMouse PadAudio
Antec 300 Illusion Logitec G700 XTrack Ripper Creative Sound Blaster 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home