Overclock.net › Forums › Intel › Intel Motherboards › PC turns on, shuts off, turns on and no video
New Posts  All Forums:Forum Nav:

PC turns on, shuts off, turns on and no video

post #1 of 3
Thread Starter 
I am building an E2160/P35/X1300 build right now.

It's a really, really cheap board I bought on eBay nearly two years ago, just to test on, but I made sure it's working a couple months ago.

The RAM slots won't make the clicking sound no matter how hard I push, so I'm not sure if the RAM is set properly. I did my best.

With all the components in place, the rig powers up, then the fans spin for about 5 seconds, then it turns off.. turns itself back on, stays on.. and no video.

I tried to hook up a little motherboard speaker.. but no beeps. Although, it's a new one, maybe it's not working well.

Any ideas?

EDIT: I tested the rig with NO RAM and nothing has changed.. maybe it's a RAM issue. I placed three sticks of RAM, each a different manufacturer.. nothing.

EDIT2: I swapped out the CPU. The result is that it skips the step of shutting off.. it just stays on and nothing. No beeps.

Man, I'd love to take the time to troubleshoot this build.. but it's not giving me any clues..
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
post #2 of 3
First,download memtest 86 and burn a cd.Test the sticks one at a time.I had a bad stick and found out by using this program.
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
Thunderstruck!
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k Asus Rog Maximus IX Hero Msi Geforce Gtx 1060 G. Skill Trident series DDR4 3200 8gb 
RAMHard DriveHard DriveHard Drive
G. Skill Trident series DD4 3200 8gb Samsung 840 pro 128gb[boot] Seagate 250 gb [games] Hitachi 500 gb [media] 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 evo 250 gb [ steam/origin] Crucial M4 64gb [apps] Lg Cooler Master 212 Evo 
OSMonitorKeyboardPower
W7 64bit Dell s2440L compaq Corsair Hx750 
CaseMouse
Corsair Vengence C70 logitech 
  hide details  
Reply
post #3 of 3
Thread Starter 
Okay, well.. I guess you can jot this down under the "Track is a idiot" column.

The CPU fan wasn't set properly. >.> <.< >.>

It's not my fault! It's one of those stock Intel HSF coolers.. I've never had a reason to use one!

Stop looking at me like that!
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
White Phoenix
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k Gigabyte P67A-UD7-B3 GTX 480 SLi G.Skill 16GB (4x4GB) 1600/CL7 
Hard DriveOptical DriveOSMonitor
Crucial C300 256GB LG 6x BD-RW/HD-DVD Windows 7 SP1 Ultimate 64-bit Dell 'PLP' - 2007FP | 3007WFP-HC | 2007FP 
KeyboardPowerCaseMouse
Logitech G510 Silverstone 1000w [80A]-Rail Antec p190 (Modded) Logitech G700 
Mouse Pad
Steelpad SteelSeries Experience I-2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › PC turns on, shuts off, turns on and no video