Overclock.net › Forums › AMD › AMD - General › PC Wont boot
New Posts  All Forums:Forum Nav:

PC Wont boot

post #1 of 4
Thread Starter 
LED shows 05 = OEM initialization before microcode loading what does it mean?
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #2 of 4
Thread Starter 
new error 99 - Super IO Initialization. what error is this?
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #3 of 4
Thread Starter 
okay here's what i manage to observe. i have installed cpu, ram, gpu and a keyboard. i booted it and the LED shows 99 meaning super io initialization with no beep and black screen. then i notice that my numlock led is responding when pressing the numlock button. so i assume that my pc post even with black screen. and then i tried presssing del button after showing 99 on led and it changed from 99 to AB which means "Setup input Wait". it gives me idea that im on the uefi or bios since "Setup Input Wait" shows in LED. now when i press ctrl+alt+del, the LED reset and starts to initialize again which means that my CPU has been restarted. it gives me the strong feeling that my gpu is broken. am i right?
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
post #4 of 4
Thread Starter 
posting
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
KM
(14 items)
 
KTechDev
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD FX 6100 Asrock 990FX Extreme 4 Powercolor 7870 2GB Gskill RipjawX 1600 CL9D 8GB 
Hard DriveOptical DriveCoolingOS
500GB WD Caviar Blue SATA 3.0 Samsung 22x SH-S222/223 Sata Noctua NH-D14 Windows 7 Ultimate 64bit 
MonitorPowerCase
21.5 Samsung LED Monitor Corsair GS800W Thermaltake Armor A60 
CPUMotherboardRAMOS
Intel Pentium G620 2.6GHz ASRock Z68 Pro3-M Corsair XMS 3 1333 8gb Windows Server 2008 R2 
Power
Antec Basic VP350W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC Wont boot