Overclock.net › Forums › Graphics Cards › NVIDIA › Help On SLI GTX 560 Ti
New Posts  All Forums:Forum Nav:

Help On SLI GTX 560 Ti

post #1 of 11
Thread Starter 
Hi Guys. I need help on SLI-ing

Whenever i enable SLI, I will get this error "display driver nvidia kernel stopped working and has recovered " Tried all the drivers and still having the same error den it when to BSOD.

Here Are my Spec:

P67A-G45
i7 2600k
2x GTX 560 TI
850 W Power Supply
16 GB DDR3 Ram 1600

Did not OC anything.
Thx
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
post #2 of 11
Try swapping the cards or flipping the SLI bridge?
post #3 of 11
Thread Starter 
Did Tried Swapping Cards And Flipping The Bridge. Still Cant
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
post #4 of 11
try re-installing drivers
Shhh!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus IV Gene-Z MSI GTX1080 Gaming X Corsair XMS3 2GB x 4 
Hard DriveCoolingMonitorPower
Crucial M4 256GB Vertex 4 512GB 1 TB Black Caviar Noctua NH-D14 Achieva Shimian 27" 2560x1440 Kingwin Lazer Platinum LZP-550 550W  
Case
Silverstone SG09 
  hide details  
Reply
Shhh!
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Maximus IV Gene-Z MSI GTX1080 Gaming X Corsair XMS3 2GB x 4 
Hard DriveCoolingMonitorPower
Crucial M4 256GB Vertex 4 512GB 1 TB Black Caviar Noctua NH-D14 Achieva Shimian 27" 2560x1440 Kingwin Lazer Platinum LZP-550 550W  
Case
Silverstone SG09 
  hide details  
Reply
post #5 of 11
uninstall driver and use driver sweeper in safe mode to delete all the old registry.
install fresh driver again. see if that helps.
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
post #6 of 11
Thread Starter 
yeah did tried tat too.. using driver sweeper.. did also tried all the driver. still cant
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
post #7 of 11
Tried verifying if they work by themselves?
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6500 @ stock MSI H110i Pro AC Asus GTX 1070 Gaming Strix OC 16Gb DDR4 Corsair Vengeance 
Hard DriveHard DriveCoolingOS
1Tb Hitachi 5400RPM 2.5" HDD Intel 540s 240Gb SSD Noctua L9i Windows 10 Home Premium 
MonitorKeyboardPowerCase
PX2370 Filco Ninja Brown Switches Silverstone 500W SFX-L Gold Silverstone RVZ02 (Non-Windowed) 
MouseAudio
Razer DeathAdder Chroma Bose Companion II 
  hide details  
Reply
post #8 of 11
Thread Starter 
yup.. tested both cards are working fine too
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
post #9 of 11
might be a faulty SLI bridge or SLI connection.
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
Crazy Rig
(17 items)
 
  
CPUMotherboardGraphicsGraphics
i7 920 D0 4.1ghz HT Asus Rampage III Extreme Zotac GTX 660 Powercolor 7870 Tahiti LE CF 
GraphicsRAMHard DriveOptical Drive
Asus 6970 + 6950 (6970shader) CF Patriot Viper Extreme 3x2gb 2000mhz Kingston Hyperlink 120GB SSD, Crucial M4 64GB S... LG dvd writer 
OSMonitorMonitorKeyboard
Window 8 Professional DELL U3011 A01 DELL U2313HM X3 Steelseries 7G 
PowerCaseMouseMouse Pad
Seasonic 850 Silver Corsair Obsidian 650D Logitech G9X Steel Series QCK 
Audio
Asus Xonar ST 
  hide details  
Reply
post #10 of 11
Thread Starter 
maybe it is. i will try buying a new 1 and try. but on the mean time. i try changing my theme to windows classic i can enable SLI but i cant play my game.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k P67A-G45 GTX 560 Ti 16 GB 
OSPower
Windows 7 850 W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Help On SLI GTX 560 Ti