Overclock.net › Forums › Graphics Cards › AMD/ATI › Faulty Gigabyte 6870 oc? Need advice.
New Posts  All Forums:Forum Nav:

Faulty Gigabyte 6870 oc? Need advice.

post #1 of 3
Thread Starter 
Been pulling my hair out ALL day trying to fix this, need some advice!

Just bought a 6870 oc from CPL the other day for bf3, however the guy didnt have the box or cables just the card in the wrap. I said thats fine.

Anyway removed drivers, put in the card, installed new drivers, everything was great Battlefield was playing smooth and silk, but i could only play for 30 odd minutes as i had alot of work to do.

Anyway today decided to play bf3 for a bit, only to find the game stuttering and lagging like crazy, and when i say crazy i mean completely unplayable. Thinking a simple restart should fix it, how wrong i was. Then tried other games like bad company 2, same deal.

I tried virus scans, system restores, tweaking settings, nothing!

When i put back my old 4890 in, problem was solved. So i decided to monitor the 6870 card to find:

The following happened (tried on both 11.9 and 11.8 drivers):

-When no drivers installed you see/hear the fans going at a average pace. When drivers are installed on restart as soon as windows logon pops up you can hear them die down (but still going) but no matter what game launched they will never go faster.

-When the card was working fine, in a intense game like bf3 you can hear/see the fans speed up to the required speed as the card would be using alot of power.

-Watching the ATI catalyst performance tab while having bf3/another game open. Activity would be constantly 99%, fan speed on low and temp on low. However the clocks where at their proper speed.

-enabling manual fan to 100% had no effect.

-did complete driver removals and driver reinstall countless times.


Its as if the card has lost all its graphical ability?? windows browsing is fine. Every game same deal, go back to the 4890's and its fine?? Why would it work only for a day? It cant be the PSU either as its only 6 months (coolmaster 650watt) old and runs a 4890 crossfire combo with ease.




CPL wont take the card back until they do fault testing.. my guess just run a game on it.


Any advice??
post #2 of 3
Thread Starter 
no one?
post #3 of 3
Fill this up to get more replies. Just don't know how to response now without ending up with a Q&A session which might take 10-20 posts to understand what is going on.

http://www.overclock.net/specs.php?do=addsystem
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Faulty Gigabyte 6870 oc? Need advice.