Overclock.net › Forums › Intel › Intel - General › Booting From Sleep Problem
New Posts  All Forums:Forum Nav:

Booting From Sleep Problem

post #1 of 6
Thread Starter 
For some reason my pc wont boot from sleep mode properly when i have it overclocked but when i have asus efi9 set cpu to stock it boots from sleep just fine
post #2 of 6
Same here! Did you disable C1E halt state when you overclocked?

Reset the CMOS and it will bring it back, other than that I have no fix because I still can't get mine to sleep!
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #3 of 6
Thread Starter 
nah didn't disable C1E but cu3 and cu6 are both disabled i wonder if its because in it try to use oz tuner which requires a resset of the system when booting
post #4 of 6
Everyone with p8p67/z68 boards overclocked heavily with PPL overvoltage will experience this. The solution is to turn off PPL overvoltage, leave everything as it is otherwise, and check how far you can get.

I can sleep my pc fine now at 4.5ghz with my vcore set to offset -0.060, which results in fluctuating between 1.28-1.3 load.
post #5 of 6
Are you overclocking via the BIOS or software?

If it's software, disable it and re-do it from the BIOS.

If it's a BIOS overclock, it's unstable. You'll have to either raise the voltage, or drop the clock speed a little bit. If your ram is overclocked too I'd lower it a little to try and isolate the source of the instability.
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by ph10m View Post
Everyone with p8p67/z68 boards overclocked heavily with PPL overvoltage will experience this. The solution is to turn off PPL overvoltage, leave everything as it is otherwise, and check how far you can get.

I can sleep my pc fine now at 4.5ghz with my vcore set to offset -0.060, which results in fluctuating between 1.28-1.3 load.
Ty for info i disabled the ppl overvoltage and now my pc can boot from sleep
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Booting From Sleep Problem