Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › IntelBurnTest Problem
New Posts  All Forums:Forum Nav:

IntelBurnTest Problem

post #1 of 6
Thread Starter 
Hey guys, when selecting maximum RAM or using a custom setting within ~200mb of the amount of free RAM, I get the following message:



If I use maybe 300mb less RAM that what's free, it works fine and continues to the end of the runs.

What's the deal here? RAM is at stock and my overclock is stable... I've already tried re-downloading the program, and trying prime95 which runs for many many hours without a problem.

Can anyone shed some light onto the problem?
post #2 of 6
Does the problem still occur if you increase the amount of virtual memory?
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #3 of 6
Thread Starter 
I actually have my pagefile disabled as it was causing stuttering in Battlefield 3, because I was running out RAM. This was yesterday when I still had my 4GB kit in, I have 8GB now.

I guess you want me to enable the pagefile?
post #4 of 6
Yeah just to troubleshoot the problem.
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #5 of 6
Thread Starter 
Alright, I'll set it to 1024MB and report back...
post #6 of 6
Thread Starter 
Alright that seems to have fixed the problem, thanks.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › IntelBurnTest Problem