post #1 of 1
Thread Starter 
Where to start, About 3 weeks ago I traded out my previous 990Fx board for this UD3 and have been having troubles running my SSD in AHCI mode In the beginning when I first installed everything including windows It would run sluggishly in ACHI mode (drivers are installed and updated) My SSD "Crucial M4 64GB" is located on SATA 0, I've tried 0~5 ports and all have the same issue.

However when I run in IDE mode the computer will boot up and run windows no problem but I have random BSODs stating there was a problem writing to the page file and access times have decreased horribly since then windows takes roughly 25~30 seconds to boot up.

PART2:
About 3~4 days ago I installed a 5200RPM Toshiba drive as a secondary for extra storage and since then have gotten even more of the previously stated BSODs and now it gets better, I uninstalled the Toshiba drive to improve performance cause I was told this would clash with the SSD (IDK why as I wasn't even using the Toshiba for storage yet).

To the point, Now my computer won't boot into windows I get an Instant BSOD and immediate reboot with not even enough time to see the code for the error and upon reboot the bios is inaccessible and the computer freezes for example not even holding down the power button will shut it off so I have switch the power supply off and start again with the same issues every time.

I have the latest Bios update for my board (Version F5)

Any help regarding this issue would be much appreciated, also specs are in my signature. TY smile.gif